Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI N460GTX Cyclone 1GB und Gigabyte GA-MA790x-UD3P - freeze in 3D Anwendungen  (Gelesen 1534 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

abottwhite

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Wie schon die Überschrift verrät, bin ich im Besitz dieser zwei Komponenten in Verbindung mit einem Phenom II X4 und 4GB Kingston Ram. Angetrieben wird die Hardware von einem 530 Watt BeQuiet! NT mit dem ich Win7 32bit betreibe. Nun zu meinem Problem: Die Grafikkarte ist heute früh angekommen und hab sie natürlich gleich verbaut. Lüfter springt an, Bild gibts auf Desktop und alles funzt soweit einwandfrei. Will ich aber gamen, hängt sich der PC nach paar Sekunden im 3D-Mode auf und will nicht mehr! Könnte es sein, dass die 460er mit dem Board inkompatibel sind?

Danke im Vorraus!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1285579549 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI N460GTX Cyclone 1GB und Gigabyte GA-MA790x-UD3P - freeze in 3D Anwendungen
« Antwort #1 am: 27. September 2010, 12:12:28 »

Hallo,

was für Speichermodule verwendest Du und was für eine Grafikkarte wurde vorher benutzt? Hast Du sämtliche alten Treiberreste entfernt und die aktuellsten NVIDIA Treiber neu installiert?
Gespeichert

abottwhite

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI N460GTX Cyclone 1GB und Gigabyte GA-MA790x-UD3P - freeze in 3D Anwendungen
« Antwort #2 am: 27. September 2010, 12:46:00 »

Also ich hab 2x 2GB Kingston Value Ram PC6400 800 DDR2 im Dual Channel laufen (effektiv 3,2 unter Win7 32bit am Wochenende neu aufgesetzt). Vorher hatte ich eine 8800GT drin und unter XP 32bit. Die Treiber habe ich direkt hier geladen:
http://www.nvidia.de/object/win7-winvista-32bit-258.96-whql-driver-de.html
zudem hab ich vorhin mal mein Board-Bios geflasht und nochmal probiert > keine Besserung..
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI N460GTX Cyclone 1GB und Gigabyte GA-MA790x-UD3P - freeze in 3D Anwendungen
« Antwort #3 am: 27. September 2010, 14:34:55 »

Welche Version der Karte hast Du genau?  Die \"normale\" Variante oder die OC-Variante?
Gespeichert

abottwhite

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI N460GTX Cyclone 1GB und Gigabyte GA-MA790x-UD3P - freeze in 3D Anwendungen
« Antwort #4 am: 28. September 2010, 09:02:53 »

Denk ich hab die OC Variante (725Mhz/1450Mhz) und noch nichts mit Afterburner oder so verändert. Wusste gar nicht, dass es auch noch ne andere Version gibt.
EDIT: Hab jetzt mal etwas gesucht und bin auf ne Tabelle gestoßen, die mich weng verwirrt: http://benchmarkreviews.com/index.php?option=com_content&task=view&id=566&Itemid=72&limit=1&limitstart=5
Da stehen 2 Cyclones mit unterschiedlichen Taktraten aber selbem Namen. Kann es sein, dass da die GTS450 Cyclone mit 850MHz gemeint ist? Sorry bisschen Off aber kann jetzt gar net sagen, ob ich ne OC hab oder nicht..
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1285663484 »
Gespeichert