P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P55-GD65 c-state enable läßt das System nach 10 Min einfrieren  (Gelesen 9625 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13

Hallo Forum,

in der Hoffnung mein Anliegen an der richtigen Stelle lanciert zu haben.

Ich betreibe ein msi mobo P55-GD65 mit einem i5-750 und win 7 pro 64 8GB Corsair DDR3. Das BIOS habe ich auf die neueste Release 1.9 geflashed.

Nun mein Problem: Ich kann im BIOS die c-state option nicht enabeln ohne, dass der Rechner ca. 10 Min später einfriert (freezed). Dadurch kann ich den Turbomode nicht nutzen.

Hier ein paar BIOS Einstellungen:
PowerManagementSetup.ACPIFunction: Enabled
PowerManagementSetup.ACPIStandByState: S1
PowerManagementSetup.WakeUpEventSetup: OS

CellMenu.CPUFeature.IntelEist: Enabled
CellMenu.CPUFeature.IntelC-State: Enabled
CellMenu.CPUFeature.Intel.CStatePackageLimiting: C3
CellMenu.CPUFeature.C1ESupport: Enabled
CellMenu.CPUFeature.Intel.OverclockingProtection: Enabled
CellMenu.CPUFeature.Intel.ExecuteBitSupport: Enabled
CellMenu.CPUFeature.Intel.SetLimitCPUIDMaxValTo3: Disabled
CellMenu.CPUFeature.Intel.IntelVirtualizationTech: Enabled
CellMenu.CPUFeature.IntelVt-dTech: Enabled

CellMenu.IntelEist: Enabled
CellMenu.C1ESupport: Enabled
CellMenu.TurboBoost: Enabled
CellMenu.AdjustCPUBaseFreq: 133
CellMenu.OC Stepping: Disabled (ausgegraut)
CellMenu.AdjustCPURatio: 20
CellMenu.AdjustCPUFrequency: 2660 (ausgegraut)
CellMenu.OCGeniOperation Enabled
CellMenu.DRAMTiming 9-9-9-24 (beide Kanäle)
CellMenu.DRAMTimingMode: Auto
CellMenu.MemoryRatio: Auto
CellMenu.QPIRatio: Auto
....
CellMenu.VDroopControl: High VDroop
CellMenu.SpreadSpectrum: Enabled


Die Windows Energieeinstellungen:

Energieoptionen.Ausbalanciert.Prozessorenergieverwaltung.MinimalerLeistungszustand: 5%
Energieoptionen.Ausbalanciert.Prozessorenergieverwaltung.Systemkühlungsrichtlinei: Aktiv
Energieoptionen.Ausbalanciert.Prozessorenergieverwaltung.MaximalerLeistungszustand: 100%

Keine Ahnung, ob das die aufschlussreichen Informationen sind. Da ich nun schon einige Zeit in den Foren suche und kein ähnliches Problem gefunden habe, würde ich gern wissen, ob mir jemand bei der Fehlereingrenzung helfen kann, oder ob es ein Hardwareproblem gibt. Mit der BIOS-Option

CellMenu.CPUFeature.IntelC-State: Disabled

läuft die Kiste stabil.

Vielen Dank für eure Hilfe




Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #1 am: 05. August 2010, 21:46:57 »

Hallo Weton,

schaue Dir erstmal das Thema Wichtige Angaben zum System und der verbauten Komponenten an und berichte uns über Dein System.

Hast Du nach dem Flash einen CMOS Cleer mit gezogenem Netzstecker gemacht?
Wenn nicht, dann nachholen.

Hast Du das ganze mal nur mit 1 oder 2 RAM Riegeln getestet?
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Hier die System Daten
« Antwort #2 am: 05. August 2010, 22:10:53 »

danke für den Tip:

Mobo MS-7583 V1.0
BIOS: AMI V1.9 19.06.2010
VideoBios: 28.07.09
CPU i5-750 Rev 106E5h
Netzteil Enermax Pro82+ 385W
Samsung HD15UI 1,5 TB
Grafik HIS HD 4670

ich habe immer mit 2 RAM Riegeln getestet

CMOS clear? was das?
Nach dem Flashen kam Bad Checksum. Ich hab dann mit save factory defaults (F2) weitergemacht

Danke für eure / deine Unterstützung


Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #3 am: 05. August 2010, 22:13:15 »

CMOS Clear.

Das vollständige löschen der gespeicherten Einstellungen und Hardware Informationen aus dem BIOS Chip.

Ziehe den Netzstecker, drücke 4-5 mal den Power Button.
Suche auf dem Board den Button CLR-Cmos oder den grünen Jumper JBAT1.
Drücke den Button für 5 Sekunden oder setze den Jumper für 5 Sekunen um.

Beim Jumper wieder zurück setzen und das System unter Strom setzen.
Anschließend die Einstellungen im BIOS erneut vornehmen.
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #4 am: 06. August 2010, 18:17:31 »

vielen Dank für den Tipp,

hab ich genauso gemacht. im BIOS war dann EIST auf AUTO und c-state aud enabled. Ich also frisch drauf los, Turbomodus funzt und zwei Minuten später: full stop: keine Maus, keine Tastatur, keine Fehlermeldung - Maustot.

Fazit: gute Idee hat nichts gebracht. An was könnte das liegen? Das mobo ist release v1.0. Können da Kinderkrankheiten drauf sein?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #5 am: 06. August 2010, 18:29:35 »

Also bisher sind keine Probleme in dieser Richtung bekannt.
Somit wird es kein Serienfehler sein.

Hattest Du das Problem schon vor der Version 1.9?

Hast Du Deine RAMS mal mit Memtest86+ V54.0 getestet?
Das wäre ein Ansatz.

Desweiteren mache mal bitte mit CPU-Z einen Screenshot von der SPD und Memory Seite.
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #6 am: 06. August 2010, 22:38:00 »

Hab jetzt mal Memtest86 V4.0 laufen lassen. Und in der Tat werden Fehler gemeldet. Im ersten Durchgang 9 Fehlermeldungen. Mehrere lauten Pair 80725050 does not store values accurately oder Copying between 4cfc660 and 4cfc43a did not result in accurate copy.

Ich werde morgen mal Memory-Riegel tauschen und scheuen ob der Fehler wandert. Was könnten auch konservative BIOS Settings sein? Ich nehme an, nach dem BIOS Reset sind schon konservative Werte eingestellt.



Gespeichert

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #7 am: 06. August 2010, 22:43:18 »

... ach ja ganz vergessen. Das Problem mit dem c-state freeze wart auch schon in der BIOS Version 1.2. Deshalb habe ich ja geflasht.

Was die Memoryfehler angeht: Mein Rechner läuft sonst sehr stabil. Ich bin schon etwas erstaunt, dass der Memtest Fehler kotzt. Wie kann ich das Problem eingrenzen und was könnte das mit den c-states zu tun haben?

Vielen Dank für eure Beratung
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #8 am: 07. August 2010, 01:01:57 »

Stelle den Speicher mal im BIOS auf T(N)2 und erhöhe die DRAM Voltage auf 1,65 Volt.
Desweiteren kannst Du mal den RAM Teiler setzen, sodass die RAMS mit DDR1066 getaktet werden.

Macht Memtest mit jedem einzeln Fehler oder mit allen RAMS?

Lade Dir nochmal CPU-z runter http://www.cpu-z.de
Und mache Screenshots von Memory Reiter aller belegter Bänke.
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #9 am: 07. August 2010, 11:27:15 »

>>Stelle den Speicher mal im BIOS auf T(N)2 und erhöhe die DRAM Voltage auf 1,65 Volt.

Speicer war schon auf 2, Spannung wurde erhöht

>>Desweiteren kannst Du mal den RAM Teiler setzen, sodass die RAMS mit DDR1066 getaktet werden.

erledigt

>>Macht Memtest mit jedem einzeln Fehler oder mit allen RAMS?

muss ich noch testen. Anbei dei Shots, den Rest liefere ich noch nach.
Gespeichert

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #10 am: 07. August 2010, 11:28:24 »

hier der letzte screenshot
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #11 am: 07. August 2010, 11:40:50 »

Ja das sieht soweit ja ordentlich aus.

Sollte Memtest keine Fehler bringen, wäre eventuell noch die Überlegung wert, mal ein BIOS Downgrade zu machen.
Eventuell passt in der jetzigen BIOS Version etwas nicht.

Bisher bist Du jedoch der einzige, der mit einem Fehler in der Version hier aufgeschlagen ist.
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #12 am: 07. August 2010, 19:18:26 »

Hab jetzt weiter getestet und folgendes Verhalten

Konfiguration: 1,65V Dim-Spannung 1067 MHz
Bank-Dim: 4-4 3-3 2-2 1-1
3 Memory Fehler
***********************

Konfiguration: 1,65V Dim-Spannung 1067 MHz
Bank-Dim: 4-x 3-3 2-x 1-1
0 Memory Fehler
***********************

Konfiguration: 1,5V Dim-Spannung 1333 MHz
Bank-Dim: 4-x 3-3 2-x 1-1
0 Memory Fehler
***********************

Konfiguration: 1,5V Dim-Spannung 1333 MHz
Bank-Dim: 4-x 3-4 2-x 1-2
0 Memory Fehler
***********************

Konfiguration: 1,5V Dim-Spannung 1333 MHz c-stat enable
Bank-Dim: 4-x 3-4 2-x 1-2
Freeze noch während boot
***********************

Konfiguration: 1,5V Dim-Spannung 1333 MHz c-stat enable Live-DVD Knoppix
Bank-Dim: 4-x 3-4 2-x 1-2
Freeze noch während boot
***********************

Konfiguration: 1,5V Dim-Spannung 1333 MHz c-stat disable Live-DVD Knoppix
Bank-Dim: 4-x 3-4 2-x 1-2
bootet
***********************

Daraus folgt m.E. zwei Dinge, die wahrscheinlich auch unabhängig sind. Das mobo kommt

1. mit den 8GB nicht zurecht und es kommt
2. mit c-state nicht zurecht.

Was kann ich jetzt noch tun?? Ich habe keinen zweiten Rechner, um Komponenten tauschen zu können.

Vielen Dank für eure Hilfe

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1281201808 »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #13 am: 07. August 2010, 19:20:27 »

Also ich habe bei nem Kunden die in meiner Signatur aufgeführten RAMS mit 8GB, auf nem P55-GD65 verbaut.
Dort ist die BIOS Version 1.5 drauf.

Die RAMS laufen dort im XMP Profil mit DDR1600.
Und da ist auch alles an Stromsparfeauteres aktiviert.
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #14 am: 07. August 2010, 19:24:52 »

heißt das mein mobo ist defekt?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #15 am: 07. August 2010, 19:26:11 »

Die Frage kann ich Dir nicht eindeutig beantworten.

Es könnte auch an der CPU selber liegen oder an den RAMS.

Hast Du das ganze denn mal nur mit einem RAM Riegel also 2GB ausprobiert?
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #16 am: 07. August 2010, 19:42:08 »

nö noch nich, aber was soll das bringen, wo doch zwei gehen? Wie kann man das Problem systematische einkreisen, wenn mann nur einen Rechner hat?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.775
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #17 am: 07. August 2010, 19:47:14 »

Moment.

Also bei 2 RAM Riegeln hast Du kein instabiles System, wenn C-States enabled ist?
Gespeichert

[align=center]

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #18 am: 07. August 2010, 20:47:02 »

sorry das wäre ein Missverständnis. Zwei Riegel (4 GB) gehen ohne memory-Error. c-state geht egal wie gar nicht
Gespeichert

weton24

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
P55-GD65 c-state enable läßt das System nach 10 Min einfrieren
« Antwort #19 am: 08. August 2010, 19:22:07 »

habe jetzt den defekten Speicherbaustein identifiziert. Das c-state Problem bleibt aber. c-state enable führt unabh. vom Betriebssystem zum freeze des Rechners, deshalb trotz i5 kein turbo-boost möglich. Was könnte das sein? mobo? cpu?

Vielen Dank für eure Hilfe
Gespeichert