790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!  (Gelesen 6582 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15

Habe auf 1D4 flashen wollen, muss wohl was schief gelaufen sein. Jetzt bleibt der monitor auf StandBy, kein Boot, keine Reaktion des Systems außer dass die Lüfter laufen und ein paar LED\'s leuchten.
-Was habe ich für Optionen AUßER das Board zu wechseln??
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1279405934 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #1 am: 18. Juli 2010, 00:33:06 »

Wie genau hast Du geflahst?  Gab es Fehlermeldungen während des Updatevorgangs?

Hast Du nach dem Update einen CMOS-Reset bei gezogenem Netzstecker gemacht?  Wenn nicht, dann unbedingt nachholgen

Zitat
-Was habe ich für Optionen AU?ER das Board zu wechseln??

Optionen:

- herausfinden, ob es sich hier wirklich um einen Fehlflash handelt. Falls ja: BIOS-Recovery versuchen // schlägt da fehl, dann kannst Du das Board immernoch an MSI für eine Chipreprogrammierung schicken (kostet ca. 20 EURO).
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #2 am: 18. Juli 2010, 00:42:15 »

geflasht habe ich stinknormal per USB Stick, M_Flash, wie es im BIOS angeboten wird.
ja, CMOS Reset bei gezogenem Netzstecker habe ich gemacht, keine Änderung.

Der Flash war nicht ganz kosher, es war ein \"Force Flash\". \"ROMID dismatch\" war die Meldung, die kam bevor ich den Force oder den Re-Select zur Auswahl hatte.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1279406571 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #3 am: 18. Juli 2010, 00:50:38 »

Wenn Du bereits eine ROM-ID Mismatch-Fehlermeldung bekommen hast (was schon Warnzeichen genug war), wieso erzwingst Du dann trotzdem noch einen BIOS-Flash?

----------------------

Hast Du einen USB-Stick zur Hand, der über eine LED verfügt, die beim Zugriff auf den Stick blinkt oder sowas?  Wenn ja, dann steck den mal ein und drück nach dem Einschalten wiederholt STRG + POS1.  Schau mal, ob auf den Stick zugegriffen wird.

Welche BIOS-Version hast Du vor dem Updateversuch verwendet?
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #4 am: 18. Juli 2010, 00:55:48 »

weil ich von den ganzen syncflooderror-bedingten abstürzen schon so auf 180 war, dass ich außer dem Force-Flash nur noch die Möglichkeit sah, den PC aus dem Fenster zu werfen.

Ja, so einen Stick habe ich, aber auf den wird nicht zugegriffen.

vorherige Version war 1C

-Okay, mal abgesehen davon: wieso funktioniert das BIOS Reset bzw. das CMOS Reset nicht? das müsste ja gehen.
Also wenn ichs richtig mache; nämlich so: PC aus, Netzteil aus, umjumpern, CLR CMOS drücken, umjumpern, fertig. Das ist doch korrekt so, oder? SO verstehe ich zumindest die Anleitung.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1279407580 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #5 am: 18. Juli 2010, 01:01:21 »

Zitat
dass ich außer dem Force-Flash nur noch die Möglichkeit sah, den PC aus dem Fenster zu werfen.

Du hättest zu einer alternativen Update-Methode greifen können (Update unter DOS, ebenfalls per USB-Stick, dann wäre das Problem mit dem ROM-ID-Mismatch mit 99.99%-iger Sicherheit nicht aufgetaucht).

---------------

Hast Du ein internes Diskettenlaufwerk zur Hand, um einen Recovery-Flash zu versuchen?
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #6 am: 18. Juli 2010, 01:07:45 »

Ja, habe ich, ist aber nicht angeschlossen.

Was ist nun mit dem CMOS Reset, wieso funktioniert das nicht?! Wenn ich die Batterie raushole, muss es aber auf jeden Fall reseted sein, oder?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1279408115 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #7 am: 18. Juli 2010, 01:13:50 »

Zitat
Was ist nun mit dem CMOS Reset, wieso funktioniert das nicht?! Wenn ich die Batterie raushole, muss es aber auf jeden Fall reseted sein, oder?

So ein Reset betrifft ausschließlich den CMOS-Speicher (Konfigurationsdaten/BIOS-Einstellungen), nicht aber die Daten auf dem BIOS-Chip (den eigentlichen BIOS-Programmcode).  Wenn letzterer aufgrund eines Fehlflashs im Eimer ist, kannst Du den CMOS-Speicher sooft löschen, wie Du willst, das BIOS wird davon nicht weniger korrupt.

Zitat
Ja, habe ich, ist aber nicht angeschlossen.

Dann schließ es mal an und versuch das hier:  Hilfe, es ist etwas schief gegangen

Hilft das nichts, dann schau hier:

http://msi-computer.de/index.php?func=faqIndexAnswer&faq_no=10000&result_id_page=
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #8 am: 18. Juli 2010, 01:17:19 »

Okay, ich probiere das, und erstatte dann morgen Abend wieder Bericht.
Soweit schon mal vielen Dank für deine Assistenz!
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #9 am: 18. Juli 2010, 07:31:46 »

Du kannst beim GD70 versuchen, per M-Flash das BIOS zu reparieren. Du musst dazu ein funktionierendes BIOS auf einen normalen BIOS-Stick kopieren, diesen an das Board des ausgeschalteten Rechners anschließen und anschließend den Rechner starten. Mit etwas Glück kommst Du damit in das M-Flash-Menu vom BIOS. Dort kannst Du dann das BIOS-File vom USB-Stick auswählen und neu flashen. Bei mir hat es schon zweimal funktioniert, nachdem ich jeweils ein etwas unglücklich gemoddetes BIOS getestet hatte.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #10 am: 18. Juli 2010, 10:57:36 »

Das habe ich gestern versucht. Bios auf Stick kopiert, eingesteckt, angeschaltet. Aber ich bekomme ja überhaupt keine Anzeige, der Bildschirm bleibt auf Standby; Gelbe Leuchte statt blaue (LG W2442PA).
Wie meinst du \"mit etwas Glück\"; das mit STRG + Pos.1 ? Das hat nicht funktioniert.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #11 am: 18. Juli 2010, 17:18:40 »

Zitat von: \'syncflooderror\',\'index.php?page=Thread&postID=751777#post751777\'
Wie meinst du \"mit etwas Glück\"; das mit STRG + Pos.1 ? Das hat nicht funktioniert.
Nein, da braucht es keine Tastenkombination. Entweder der Rechner startet, wenn der USB-Stick dran ist, in das M-Flash-Menu (nach ein wenig Wartezeit), oder er tut es eben nicht.  Bei Dir tut er es offensichtlich nicht, das ist schade.  :(
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

klaus818

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #12 am: 18. Juli 2010, 19:46:37 »

Das mit der Wartezeit sollte man nicht unterschätzen. Ich hab das auch schon mal gehabt, als ich im BIOS etwas verbockt habe und dann einen CMOS-Reset machen musste. Es kann manchmal ziemlich lange dauern (Minuten), bis sich am Bildschirm was tut. Ich glaube, ich war da anfangs viel zu ungeduldig, bis ich das kapiert habe.
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #13 am: 18. Juli 2010, 22:34:33 »

Ja, okay, okay, aber das Problem ist ja, jetzt nochmal, dass der Bildschirm überhaupt nicht anspringt. Das muss bedeuten, dass von der Graka kein Signal an den Monitor geschickt wird. Im Übrigen bleibt das Board während CPU Initialisierung stehen; also auf der Digital Anzeige die auf dem Board drauf ist, steht \"FF\". Weiter kommt er nicht.
Ich kann da auf nix am Bildrand warten, weil überhaupt kein Bild entsteht.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Gespeichert

syncflooderror

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #15 am: 18. Juli 2010, 22:50:46 »

Ja, aber es wird noch ein paar Tage dauern, weil ich es noch nicht wahrhaben will ^^
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #16 am: 18. Juli 2010, 22:52:52 »

Du kannst uns ja dann Bescheid sagen, wenn der innere Wahrheitsfindungs- und Wahrheitakzeptierungsprozess abgeschlossen ist.   :thumb  :emot:
Gespeichert

klaus818

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #17 am: 18. Juli 2010, 23:13:09 »

Eine Möglichkeit gibt es noch, wenn du irgendwo ein identisches Board her bekommst. Den BIOS Chip brauchst du nur zum Starten, nicht zum Betrieb. Aus dem funktionierenden im Betrieb den Chip raus ziehen, deinen rein stecken und flashen. Ob das direkt möglich ist eine andere Sache. Und das sollte dann aber ein Fachmann machen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #18 am: 18. Juli 2010, 23:18:24 »

Der BIOS-Chip ist fest verlötet ... Man müsste also für einen Hot-Flash aus beiden Boards die Chips auslöten (einmal bei laufendem Betrieb).

Zitat
Und das sollte dann aber ein Fachmann machen.

Der dafür vermutlich auch mindestens 20 Euro nimmt (also den Betrag, den MSI für eine Reprogrammierung des Chips veranschlagt).
Gespeichert

klaus818

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
790FX GD70: Nach BIOS Flash kein Bild, kein Boot, kein GARNICHTS !!!
« Antwort #19 am: 19. Juli 2010, 10:25:16 »

Hehe, hast ja Recht, hab halt nur die von dir verlinkte Anleitung gelesen, wo drin steht, dass man den BIOS Chip ausbauen und einschicken soll. Hab dann nicht mehr weiter nachgesehen, wie es bei dem Board speziell aussieht. Und es ist ja auch eher theoretischer Natur. Ich selber würde so etwas nie machen.
Gespeichert