MSI GD85 Probleme mit dem ersten PCIe Slot
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GD85 Probleme mit dem ersten PCIe Slot  (Gelesen 7214 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #20 am: 20. Juni 2010, 13:05:05 »

Eröffne mal ein Ticket beim globalen Support unter dem von mir angegebenen Link.  MSI Deutschland bringt keine BIOS-Versionen heraus und hat auch im Vergleich zu Taiwan eingeschränktere Testmöglichkeiten.  Nichts gegen MSI Deutschland, aber so richtig helfen können die in solchen Fällen oft nicht.  Aus diesem Grund habe ich nicht umsonst auf MSI Taiwan verwiesen.
Gespeichert

GuRk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #21 am: 23. Juni 2010, 16:02:36 »

Der Support empfehlt mir ein anderes Bestiebsystem zu installieren. Hilft aber nichts, ist der gleiche Fehler. Ansonsten soll ich das Board zum Händler schicken zwecks RMA.

Gibt es auch eine Möglichkeit direkt eine RMA zu machen, wenn es bei so einem neuen Board keine Rechung mehr hat??
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #22 am: 23. Juni 2010, 18:02:01 »

War das die Antwort vom deutschen Support oder die vom globalen/taiwanischen?
Gespeichert

GuRk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #23 am: 23. Juni 2010, 20:53:19 »

Vom deutschen natürlich. Habe nichts anderes erwartet^^

Für den internationalen Supp reucht mein Englisch nicht ;)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #24 am: 24. Juni 2010, 01:40:46 »

Zitat
Für den internationalen Supp reucht mein Englisch nicht  ;-)

Und es gibt absolut niemanden in Deinem Bekannten-, Freundes-, Familien- oder Kollegenkreis, der Dir die fünf Sätze hätte auf\'s Papier kritzeln können, die man braucht, um ein paar Chinesen/Taiwaner (deren English ebenfalls alles andere als perfekt ist) von Deinem Problem zu unterrichten?  ;-)

Gib denen die genaue CPU-Bezeichnung, die genaue Modell-Nummer Deiner RAM-Module, die Netzteilinformationen und die Bezeichnungen der getesteten Grafikkartenmodellbezeichnungen sowie Deine momentane BIOS-Version an die Hand.  Dann schreibst Du denen das hier in Dein Ticket:

Zitat
Hello,

there seems to be problem with the primary PCI-E x16 slot of my P55-GD85.  There are no issues on the BIOS level but as soon as the operating system (Windows XYZ) is started (when the video driver is loaded) the system crashes (tested with two different video cards (model A / model B ).  These problems do not occur when either of the card is inserted in the secondary PCI-E Slot (x8 ).  Apparently, I am not the only user who is experiencing this problem.  That is why I am wondering if there are any known compatibility issues between any of the components involved here.  Can you please try to reproduce this problem with a similar test setup to check if this is perhaps a BIOS-related compatibility issue?

Please forward this request to the Testing and/or BIOS Department for investigation.  

Sincerely,
XXX
Gespeichert

HarryBelafonte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #25 am: 25. Juni 2010, 01:19:33 »

Und Marke und Farbe des Gehäuses angeben. Brillenträger oder nicht ? Und weitere wichtige Angaben nicht vergessen. 8-o

Kann mich des Eindruckes nicht erwehren, dass MSI möglichst viele Steine in den Weg legt vor man Garantie gibt ?

Wie kann es am Speicher/der CPU liegen wenn die Grakas im 2. Slot funktionieren und CPU/Ram einwandfrei erkannt werden.

Und wo gibt es Meldungen von anderen Usern, die über ähnliche Problemen berichten mit dem Board ?

Ich habe intensiv gegooglet und konnte nichts dergleichen finden.

Dieser Thread hier verdirbt mir trotzdem die Lust wieder mal zu einem MSI Produkt zu greifen. :S
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #26 am: 25. Juni 2010, 01:50:24 »

Zitat
Dieser Thread hier verdirbt mir trotzdem die Lust wieder mal zu einem MSI Produkt zu greifen.

Mh, es geht hier um ein Problem, dass Du nicht haben kannst, weil Du laut Deiner eigenen Aussage lediglich darüber nachdenkst, Dir das Board zu holen, um dass es hier geht.  Wenn das der Fall ist und Du diese Aussage hier zum Besten gibst:

Zitat
Und wo gibt es Meldungen von anderen Usern, die über ähnliche Problemen berichten mit dem Board ?

... dann heißt das, Du hast danach gesucht und nichts gefunden (spricht dafür, dass das hier ein Einzelfall ist).  

Das bedeutet ebenfalls, dass die Wahrscheinlichkeit eines Kompatibilitätsproblems relativ gering ist.  Wenn man also die These eines Kompatibilitätsproblems retten wollte, müsste man davon ausgehen, dass die Fehlfunktion nur in einer sehr, sehr spezifischen Systemkonfiguration auftaucht.  Und um genau diesen Fall zu überprüfen und MSI die Möglichkeit zu geben, das Problem eventuell zu reproduzieren, wären spezifische Angaben zu den involvierten Komponenten das mindeste, was man beisteuern kann.

Das Mitteilen des Problems an MSI-Taiwan und die bitte um einen Testlauf mit den involvierten Komponenten ist eine Option, die man nutzen kann (wer weiß, was dabei heraus kommt).  Wenn Du das alles für Unsinn hältst, dann bleib\' diesem Thread doch einfach fern und/oder kauf Dir ein anderes Board über das es keinen derartigen Thread gibt.  In Bezug auf das hier besprochene Problem sind Aussagen dieser Art:

Zitat
Und Marke und Farbe des Gehäuses angeben. Brillenträger oder nicht ? Und weitere wichtige Angaben nicht vergessen.

... sicherlich jede Menge, aber sie sind weder produktiv noch sachbezogen.  GuRk kann machen, was er will mit seinem P55-GD85.  Wenn er die englische Problemschilderung für eine Support-Anfrage in Taiwan verwenden so soll er das tun. Wenn nicht, dann ist mir das letztendlich egal.  Es war nur als freundliche Hilfestellung gedacht.  Warum Dich (der das Board nicht hat und damit auch nicht das Problem) das zu Aussagen dieser Art bewegt:

Zitat
Kann mich des Eindruckes nicht erwehren, dass MSI möglichst viele Steine in den Weg legt vor man Garantie gibt ?

... ist mir eher schleierhaft, vor allem, weil dies ein Endanwenderforum ist und es um Garantie- oder Gewährleistungsansprüche hier doch eigentlich gar nicht geht, sondern vor allem um die Auslotung eines bestimmten Problems. Zudem macht die Tatsache, dass der Threadersteller keine Rechnung vorweisen kann, die Garantiefragen doch sowieso irrelevant.   Insofern ist es 1) doch nur um so besser, alle bestehenden Optionen, die keinen Kaufbelege erfordern, auszuloten und genau darum geht es hier doch eigentlich.  

Zitat
 Und wo gibt es Meldungen von anderen Usern, die über ähnliche Problemen berichten mit dem Board ?

Ich nehme an, Du spielst auf diese Passage hier an:

Zitat
Apparently, I am not the only user who is experiencing this problem.

Erklärung: rhetorische Geste, um die Wahrscheinlichkeit zu erhöhen, dass die Sache auch wirklich getestet wird.  ;-)
Gespeichert

HarryBelafonte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #27 am: 26. Juni 2010, 13:27:22 »

Eventuell kann ja jemand die off-topic Beiträge entfernen ? Tragen ja nicht wirklich zur Lösung des Problems bei.

CPU/Speicher/Grakas kann man IMHO ausschließen als Fehlerquelle.

Wurden anscheinend auf dem Asus Board getestet und es würde eher einen BSOD geben wenn CPU/Speicher was weg hätten.

Aber Windows startet ja ohne Bild wenn sich die Grafikarten im 1. Slot befinden.

Mal mit einer Karte von ATI testen wäre der letzte Strohhalm - aber an sich sollte das Board mit Karten von NVIDIA fehlerfrei laufen.

Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #28 am: 26. Juni 2010, 13:30:36 »

Mein GD80, läuft sowohl mit ATI als auch Nvidia GPU´s problemlos.
Ein Test kann sicher nicht schaden.

In Anbetracht dessen, dass Du anscheinend alleine mit dem Problem dar stehst, würde ich dennoch zum Austausch zu raten.

Ein möglicher Defekt kann sicher nicht ausgeschloßen werden.
Gespeichert

GuRk

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #29 am: 27. Juni 2010, 10:33:53 »

Mit ATI Karten ist es in etwa das gleiche Problen, wie mit meiner 8800 GTS. Ich komme ins Bios, aber windows startet nicht.
Habe hierfür eine 1950 Pro zum testen genommen....

Ich denke, eine Reklamation wäre nun das Richtige. Sonst ist das Baord echt fix und macht auch sonst viel Spaß!

Linux läuft übrings auch nicht...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #30 am: 28. Juni 2010, 00:17:04 »

Zitat
Gibt es auch eine Möglichkeit direkt eine RMA zu machen, wenn es bei so einem neuen Board keine Rechung mehr hat??

Im Grunde gibt es diese Möglichkeit nicht.  Wenn Du keinen Kaufbeleg für das Board hast, dann lässt sich da direkt über MSI letztendlich nichts machen:

>>Komponenten RMA Service<<

Zitat
Bitte beachten Sie, dass die Herstellergarantie nur gegenüber Großhändlern (Distributoren) gilt.
Endkunden (Verbraucher) haben nur einen Gewährleistungsanspruch Ihrem Händler gegenüber (nicht gegenüber dem Hersteller). Daher müssen Endkunden Ansprüche aufgrund eines Garantiefalles immer gegenüber Ihrem Fachhändler (bei dem das Produkt erworben wurde) geltend machen.

Das ist letztendlich ja auch nur logisch, denn so gut wie kein Endverbraucher schließt beim Komponentenkauf einen Direktvertrag mit MSI.

Deshalb ist die Chance, dass das hier ...

Zitat
Ich denke, eine Reklamation wäre nun das Richtige.

... im eigentlichen Sinne überhaupt möglich ist, so gut wie null.  Wenn das Board bei einem Fachhändler erworben wurde, sollte es theoretisch möglich sein, an eine Kopie des Kaufbelegs zu kommen.  Aber auch dann, müsste die Reklamation an den Fachhändler gerichtet werden.  Direkt-RMA wäre nur in Sonderfällen möglich (Händler nachweislich insolvent bzw. als solcher nicht mehr existent).

----------------------

Vor diesem Hintergrund deshalb nochmals die Frage: Hast Du Dich mittlerweile an den globalen Support in Taiwan gewandt (und sei es mithilfe der von mir oben geposteten englischen Anfrage)?  Wenn nicht, mach das einfach mal.  Warum diese Option nicht nutzen?  Es gibt in den BIOS-Changelogs für das P55-GD85 bisher insgesamt 14 Fixes, die sich auf PCI-Express-Kram beziehen.  Bei zwei von diesen Fixes geht es explizit um ähnlich gelagerte Problemfälle: Hinsichtlich des sekundären PCI-Express x8 Slots heißt es hier einmal \"fail issue\" und \"can\'t boot issue\". Auch hier wurden die jeweiligen Probleme im Rahmen eines BIOS-Updates behoben.

-----------------------

Weiterhin:

Auch wenn ein Defekt der CPU an sich durch einen Test auf einem anderen Board ausgeschlossen wurde, heißt das ja nicht, dass hier ein Pin-Kontakt-Problem vorliegen könnte.  Durch Kontaktschwierigkeiten ausgelöstes Fehlverhalten sind insbesondere bei den P55-Boards alles andere als eine Seltenheit.  In der Regel kann man derartige Probleme durch Begutachtung der Pin-Eindrücke an den Kontaktflächen der CPU erkennen.  Wenn der Prozessor allerdings bereits in einem anderen Board eingebaut war, in dem alles funktioniert hat, wird das Anschauen der CPU wohl kaum mehr was bringen.  

Deshalb: Wurde der CPU-Sockel mal auf verbogene und/oder abgebrochene Pins überprüft?  Wurde der Kühler mal abgenommen und neu befestigt oder wurde mal ein anderer Kühler getestet? Manchmal wirkt hier eine leichte Modifikation der Aufdruckverhältnisse bereits Wunder.

Und dann:

Was wir immer noch nicht wissen, ist die momentan verwendete BIOS-Version und die genaue Modellbezeichnung der Speichermodule (sowie die genau Anzahl und Kapazität der einzelnen Riegel).  Mit was für einem Takt, welchen Timings und was für Spannungseinstellungen wird der Speicher betrieben? Kannst Du mal einen CPU-Z-Screenshot der \"SPD\"-Ansicht und der \"Memory\"-Ansicht hochladen?

Ebenfalls noch nicht gefragt oder besprochen wurde die Frage, ob das System in irgendeiner Weise übertaktet ist (jeglicher Speichertakt oberhalb von 667 MHz /DDR3-1333 eingeschlossen). Wie sieht es also an dieser Front aus?

Auch bisher ungefragt: Wurde das Board zu irgendeinem Zeitpunkt außerhalb des Gehäuses auf einer nicht-leitenden Unterlage in Minimalkonfiguration getestet?

Schließlich:

Zitat
aber sobald der Anmeldebildschirm von Windows 7 kommt, zeitg mein Monitor nur noch \"no Signal\" an. ich höre aber im Hintergrund den Windows Startsound!

An welchem Punkt der Systemeinrichtung tauchen diese Symptome auf?  Wenn Du das Betriebssystem neu installierst, wird ja zunächst nur der irgendein generischer Windows-Treiber benutzt.  Wann genau entsteht das Problem? Nach der Installation der NVIDIA-Treiber?

Zitat
Linux läuft übrings auch nicht...

Welche Distribution hast Du verwendet? Von der Linux-Installation aus gesehen: Ab wann tauchen ähnliche Symptome wie bei W7 auf?

------------------

Unterm Strich gibt es hier mehr offene Fragen als Antworten und das ist in Anbetracht der \"Kein-Kaufbeleg-Situation\" ja auch gar nicht mal schlecht.
Gespeichert

HarryBelafonte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #31 am: 30. Juni 2010, 14:32:46 »

Windows läuft ja wohl wenn wenn die Grafikkarten im 2. Slot stecken - startet sogar (ohne Bild - Windows Sound im Hintergrund) wenn die Karten im 1. Slot stecken. Wenn der Speicher nicht laufen würde gäb es bei Windows 7 bereits vorher einen BSOD und mit einer Karte im 2. Slot würde es auch nicht gehen. Damit kann man praktisch CPU & Sockel und Speicher als Ursache ausschließen.

Wozu also CPU-Z Screens & noch mehr Rattenschwanz - doch nur um hier den Wind aus den Segeln zu nehmen.

Die Kontaktproblematik ist wohl vom Tisch - die IMHO sowieso meistens bei unsachgemäßer Montage von Kühlern mit ungeeigneter Halterung aufgetreten ist. Das äußert sich dann aber eher dadurch dass z.B. nur die Hälfte des Speichers erkannt wird oder dass der Sockel gleich \"abfackelt\".

Es ist wohl mehr als offensichtlich dass das Board ein wie auch immer geartetes Problem hat - hier liegt definitiv ein Mangel am Produkt von MSI vor.

Ich hatte bereits 5 1156 Boards verschiedener Hersteller (2x EVGA,
2x Asus, 1x Gigabyte) - jeweils mehrere Wochen in Gebrauch.
Und baue seit bald 15 Jahren PCs - vor es hier wieder diskreditierende Posts gibt.

Und dass Du mit Deinen über 16.000 Posts hier und wieviel tausend Posts im Internationalen Forum ?! nicht zumindest bei einem MSI nahe stehenden Unternehmen beschäftigt bist ist sehr unwahrscheinlich. Warum also nicht dazu stehen muss man sich fragen - dürfte der Support doch von der überwiegenden Anzahl der User/Mitleser positiv gewertet werden.

Mit Kulanz darf man wohl seitens MSI nicht rechnen - das zeichnet sich ja bereits ab.
Und das bei einem Produkt dass erst seit ca. 6 Monaten auf dem Deutschen Markt ist.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #32 am: 30. Juni 2010, 16:13:47 »

wo is n dein problem? wenn du privat n kaputtes auto kaufst, kannst doch auch nich ins autohaus fahren und auf kulanz pochen! wenn ich irgentwo was gebraucht kaufe, muss ich das mit dem jenigen verkäufer klären! und wenn ich in nem laden gekauft habe, läßt sich das an hand von kassenbelegen nachweisen! msi hat damit überhauptnix zu tun, egal ob hier im forum jemand für msi arbeitet oder nicht! wenn du hier weiter so rummoserst, kannst du ihm die kulanz ja bieten!!!! :lach
Gespeichert

HarryBelafonte

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #33 am: 30. Juni 2010, 18:47:15 »

Hast Du noch mehr dämliche off topic Kommentare auf Lager ? :irre

Woher willst Du wissen auf welchem Weg der TE das Board bekommen hat ?

Außerdem bist Du da wohl schlecht Informiert was den Hersteller-Service bei gehobenen Automobilen in der Garantie-Zeit angeht.

Und das GD85 spielt wohl schon preislich bei den P55 boards in der Premium Mittelklasse.

Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #34 am: 30. Juni 2010, 18:53:15 »

So.
Jetzt kommen wir mal alle wieder runter.

@Harry
Jeder kann hier sicher Deinen Ärger verstehen.
Tausche das Board doch einfach aus.
Das rate ich Dir bereits zum dritten mal.

Es kann immer passieren, dass ein Produkt Mängel hat, jedoch stellt in so einem Fall der Umtausch in der Regel ja kein Problem dar.

Zum Thema Anzahl an Beiträgen.
Ich betone es nochmal.
Hier arbeitet keiner für MSI.
Reite darauf nicht immer wieder rum.

Es ist Fakt, das wir alle rein privat hier sind.


@Schnidde

Solche Kommentare bringen weder Dir, dem Themenersteller noch dem Forum etwas.
Das einzige was unter solchen Kommentaren leidet, ist das Ansehen des Forum.

Ich bin mir sicher, dass Du dies nicht willst.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI GD85 Probleme mit dem ersten PCIe Slot
« Antwort #35 am: 30. Juni 2010, 18:54:11 »

Ich habe schon einmal den ganzen Müll hier entfernt, ich denke es reicht jetzt.

Gespeichert
Thomas