P35 Neo-Combo F (Intel EIST) Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Neo-Combo F (Intel EIST) Problem  (Gelesen 3460 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« am: 04. Mai 2010, 20:52:11 »

Schönen guten Abend zusammen!

Ich habe ein Problem mit meinem P35 Neo-Combo F oder genauer gesagt, mit der Intel EIST Funktion. Habe schon Google stundenlang durchsucht, aber ohne Erfolg.

Sobald ich im BIOS Intel EIST deaktiviere, bootet mein Rechner nur noch bis zu dem Windows-Ladebildschirm, entweder startet der Rechner dann einfach neu oder zeigt einen Bluescreen.

Die BIOS-Version die ich verwende, ist die aktuelleste, Version 1.7.

Es kann ja nicht ganz angehen das ich diese Funktion nicht deaktivieren kann?!

Mein komplettes System falls es hilft:

CPU: Intel Core 2 Duo E8200
Mainboard: MSI P35 Neo-Combo F
RAM: GeIL 2x1GB DDR2 800 CL4 Black Dragon Edition
GPU: XFX GeForce 8800 GTS 512 Alpha Dog Edition

Ich hoffe ihr könnt mir helfen!


Mit freundlichen Grüßen,
Raigen
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #1 am: 04. Mai 2010, 20:56:52 »

Was für ein Netzteil benutzt Du? (Hersteller und Ampere Werte 12 Volt+)

Hast Du mal einen CMOS Clear mit gezogenem Netzstecker gemacht?
Wenn nicht, dann auf jedenfall mal nachholen.
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #2 am: 04. Mai 2010, 21:07:03 »

Netzteil ist dieses hier: Be Quiet! Straight Power 450

CMOS-Clear werde ich nochmal machen jetzt, obwohl ich erst eins vor knapp einer Woche gemacht habe, mal schauen vielleicht bringt es was!
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #3 am: 04. Mai 2010, 21:11:04 »

Was steht denn im Bluescreen eigentlich drin?
Ist EIST, das einzige, was Du umgestellt hast?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #4 am: 04. Mai 2010, 21:13:36 »

Warum solltest Du EIST deaktivieren wollen?

Mal abgesehen von der Zweckmäßigkeit, stellst Du im BIOS nur die EIST-Unterstütztung ein bzw. aus. Wenn Du EIST deaktivieren willst, kannst Du das im Grunde ganz einfach über die Windows-Energieoptionen tun, denn es handelt sich um ein softwaregesteuertes Feature.

http://www.intel.com/cd/channel/reseller/asmo-na/eng/203838.htm

Zitat
Enhanced Intel SpeedStep Technology must be turned on in the OS. Currently, for Windows XP SP2 operating systems, Enhanced Intel SpeedStep Technology by default is off. To turn it on, do the following:

   1. Under \"Control Panel,\" open \"Power Options.\"
   2. Under the \"Power Schemes\" pull down menu, choose one of the following:
         1. To turn Enhanced Intel SpeedStep Technology on, select \"Minimal Power Management\" power scheme.
         2. To turn Enhanced Intel SpeedStep Technology off, select \"Always On\" power scheme.
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #5 am: 04. Mai 2010, 21:58:06 »

So, habe nach dem CMOS-Clear nun nochmal probiert EIST zu deaktivieren und es ging, allerdings nur beim Standart-Takt. Sobald man den FSB erhöht, spielt EIST nicht mehr mit und lässt den Rechner beim Windows-Ladebildschirm entweder rebooten oder gibt einen Bluescreen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1273003101 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #6 am: 04. Mai 2010, 22:00:59 »

Zitat
es ging, allerdings nur beim Standart-Takt.

Naja, was heißt \"nur\"?  Das bedeutet ja immerhin, dass grundsätzlich kein Problem vorliegt und weiterhin, dass die Sache mit dem EIST abschalten = Bluescreen weniger eine Ursache in sich ist, sondern ein Symptom der Systemübertaktung (was wiederum die Frage nach deren Stabilität aufwirft (und deren Ausmaß)).

Zitat
Sobald man den FSB erhöht

...auf?
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #7 am: 04. Mai 2010, 22:08:24 »

Ich habe es mit verschiedenen FSBs nun probiert.

Bei 350 startet er noch normal Windows, wiederum läuft er sehr instabil. Ab 375 treten die obengenannten Fehler auf, der Rechner startet neu beim Windows-Ladebildschirm oder gibt einen Bluescreen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #8 am: 04. Mai 2010, 22:10:31 »

Was hast Du, abgesehen, vom FSB-Takt noch verändert? Wie sieht es mit dem RAM-Teiler aus (FSB/DRAM Ratio)?  Was ist hier eingestellt?

Was für Speichermodule verwendest Du genau?

Bis zu welchem FSB-Takt bleibt das System stabil, wenn Du EIST nicht deaktivierst?

[Ich verschiebe den Thread in den OC-Bereich.  Dort scheint er mir besser aufgehoben zu sein.]
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #9 am: 04. Mai 2010, 22:17:14 »

Ich teste die Einstellungen immer per Prime95.

Erreichen will ich momentan 3,2Ghz.

FSB: 400
RAM-Teiler: 1:1.00 (800)
RAM-Timings: 5-5-5-15 44

Verwendeter RAM: GeIL 2x1GB DDR2 800 CL4 Black Dragon Edition

Stabil bleibt das System bis zu 3,09Ghz (Auto-Einstellungen), 383 FSB müsste das sein. Ab 385 läuft er auf jeden Fall instabil.

Egal ob ich Core-Voltage, RAM-Voltage, NB-Voltage etc... erhöhe, weiter als 3,09Ghz stabil schafft mein System nicht, woran das liegt weiß ich nicht.
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #10 am: 04. Mai 2010, 22:30:32 »

Setze die RAMS mal auf 5-5-5-18
Schalte Spread Spectrum auf disabled
Setze Command Rate auf 2 T (N)

Wie sehen denn die Temperaturen aus?
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #11 am: 04. Mai 2010, 22:37:37 »

Puh, wo finde ich denn die Command Rate? Finde ich nirgends im BIOS.

Timings sind auf 5-5-5-18, Spread Spectrum ist aus von Anfang an beim Übertakten.

** EDIT: ** Laut CPU-Z ist die Command-Rate schon auf 2T.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1273005574 »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #12 am: 04. Mai 2010, 22:39:09 »

Command Rate findest Du auch unter Advanced DRAM Configuration.

C1E auch aus?
Gespeichert

Raigen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
P35 Neo-Combo F (Intel EIST) Problem
« Antwort #13 am: 04. Mai 2010, 22:40:18 »

Dort ist kein Punkt namens \"Command Rate\" zu finden. C1E ist standartgemäß auch aus, ja!

Laut CPU-Z ist die Command-Rate aber schon auf 2T.

Was könnte man denn noch probieren um das System stabil zu bekommen bzw dieses EIST-Problem zu beheben? Per BIOS kann ich es nicht deaktiveren und selbst wenn ich in den Energie-Optionen höchste Leistung auswähle, taktet er munter die CPU und Voltages runter!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1273007131 »
Gespeichert