Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler  (Gelesen 11205 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« am: 19. April 2010, 21:06:55 »

Hallo liebes Forum,

ich freue mich, euch meinen ersten Post zu schreiben.
Nun zu meinem Problem. Ich hatte schon einige Zeit Probleme mit meinem PC, da mir viele Grafikkartentreiber mit manchen Spielen Probleme bereiteten (BIOS 2.4 glaube ich, Board ist von August 2008 ). Nun habe ich das BIOS mit LiveUpdate geflasht. Seitdem geht die Grafikkarte ohne Probleme, aber ich habe ein neues Problem:

Vor dem Flashen hat mein PC mit dem alten BIOS beim Anschalten bzw. Neustart immer kurz die Lüfter hochdrehen lassen, die Laufwerke gecheckt und die Tastatur mit allen 3 Lampen ca. 0,5 Sekunden aufleuchten lassen. Dies war auch völlig normal und endete mit einem Klicken wie ein Relais, nachdem die Grafikkarte ansprang und der PC lief. Jetzt, nach dem Flashen, macht mein PC das unnötigerweise zwei Mal, was zur Folge hat, dass er beim Anschalten bzw. Neustart manchmal nicht anspringt und ich ihn manuell noch einmal aus- und anschalten muss. Ich habe bereits ein CMOS-Reset gemacht (manuell mit Jumper), obwohl LiveUpdate das ja schon übernimmt, hatte aber keinen Erfolg. Das BIOS steht bis auf die Bootsequenz auf Standard. Mein PC:
AMD Athlon 64 X2 6000+
Nvidia Geforce 9800 gtx+
4GB RAM DualChannel
K9N Neo V3, BIOS 2.90

Kann es sein, dass beim LiveUpdate was schiefgelaufen ist, oder hätte ich das schon gemerkt an anderen Problemen? Mache ich irgendwas falsch?
Ich freue mich über jede Unterstürtzung, um endlich ein voll funktionierendes System zu haben.

Danke,
Hang
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1271704922 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #1 am: 19. April 2010, 21:12:00 »

Hallo

Ich würde das BIOS als erstes einfach noch mal flashen und zwar nicht per LiveUpdate, sondern mal manuell unter DOS mittels USB-Stick. Hilfe dazu findest du hier und das BIOS inkl. Flashtool hier

Nach dem Flash, CMOS-Reset bei komplett stromlosen System durchführen.

Schau ob danach das Problem behoben ist.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #2 am: 19. April 2010, 21:17:36 »

Werde ich machen wenn ich Zeit habe... habe erst letzte Woche das CMOS-Reset gemacht, hab da schon Übung drin ;-)

Um sicher zu gehen: LiveUpdate 4 hat alles als erfolgreich gemeldet bzw. keine Probleme angezeigt. Es hat nach dem Flashen neu gestartet. Komisch, dass da trotzdem was schief gehen kann, merkwürdig das ganze.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #3 am: 19. April 2010, 21:22:26 »

Zitat
LiveUpdate 4 hat alles als erfolgreich gemeldet bzw. keine Probleme angezeigt
Ja, einen Erfolg meldet das \"Tool\" gern, obwohl es doch nicht ganz problemfrei gelaufen sein muss.

Auch wenn mein Tipp vllt. ersteinmal nichts bringen sollte, so meide LU am besten für die Zukunft. Ein Flash unter laufendem Windows-Betriebssystem ist nicht ganz risikofrei.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #4 am: 19. April 2010, 21:24:00 »

Ich werde das USB-Flashen machen. Gibt es für die Zwischenzeit noch was, was ich zumindest schon mal versuchen könnte?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #5 am: 19. April 2010, 21:28:00 »

Wenn deine BIOS-Einstellungen wie bisher auf Standard eingestellt sind, du also im Prinzip bis auf die Bootreihenfolge nichts weiter geändert hast, wüsste ich erstmal nichts anderes was du versuchen kannst.
Das einzige was mir noch einfällt, wäre nochmal ein CMOS-Reset mit gezogenem Netzstecker zu machen, falls bei deinem jetzigen Reset der Netzstecker nicht gezogen war.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #6 am: 19. April 2010, 21:31:09 »

Alles klar, Netztstecker war gezogen und das BIOS sagte auch \"CMOS Checksum Bad\", ich hoffe mal, dass ich das in den Griff kriege.

Achso, noch was fällt mir grad ein! Wenn der PC längere Zeit vom Netz war (Kondensatoren leer wahrscheinlich), macht er alles nur einmal, wie vor dem Flashen, allerdings nur ein Mal, dann wieder zwei Mal, sobald er mal an war und nicht mehr vom Strom genommen wurde.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1271705504 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #7 am: 20. April 2010, 19:14:39 »

Ich weiss nicht, ob du nun mittlerweile schon ein Update unter DOS versucht hast oder noch auf eine Antwort auf dein Edit wartest.

Sicher hat dies was mit dem Flash selbst oder mit dem neuesten BIOS zu tun. Deswegen noch der Nachtrag: Wenn es mit dem DOS-Update und BIOS 2.9 immer noch nicht funktionieren sollte, dann flashe auf gleiche Weise deine Vorgängerversion des BIOS noch mal drauf und schau was dann bzgl. deines Problems passiert.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #8 am: 25. April 2010, 15:04:11 »

Wenn ich mit dem HP USB Disk Storage Format Tool 2.2.3 meinen Stick formatieren will, sagt es \"Device media is write-protected\" und es geht nicht zu formatieren. Hat jemand eine Idee, wie es gehen könnte?
Edit: Würde es auch gehen, wenn ich von Hand formatiere über das Windows Utility und dann einfach von Hand die 3 Dateien auf den Stick ziehe?
Mein Problem mit der Grafikkarte besteht übrigens immer noch. Warum kann das nicht einfach funktionieren? :wall
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1272204379 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #9 am: 25. April 2010, 16:08:01 »

Zitat
Wenn ich mit dem HP USB Disk Storage Format Tool 2.2.3 meinen Stick formatieren will, sagt es \"Device media is write-protected\" und es geht nicht zu formatieren.
Was ist denn das für ein Stick? Hast der evtl. eine Art Schalter mit dem du den Zugriff sperren kannst?
Welche Dateien befinden sich z.Z. auf dem Stick?

Zitat
Würde es auch gehen, wenn ich von Hand formatiere über das Windows Utility und dann einfach von Hand die 3 Dateien auf den Stick ziehe?
Nein, einfaches formatieren reicht nicht; der Stick muss bootfähig gemacht werden.

Hast du evtl. noch einen anderen zur Hand?


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #10 am: 25. April 2010, 16:18:53 »

Das ist ein MP3-Player, auf dem keine Dateien sind.
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #11 am: 25. April 2010, 16:20:01 »

An Deiner Stelle würde ich mir einen \"reinrassigen\" USB Stick besorgen.
Oder erstelle Dir eine bootfähige CD und flashe damit das BIOS.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #12 am: 25. April 2010, 16:34:42 »

Zitat von: \'Hang\',index.php?page=Thread&postID=744868#post744868
Das ist ein MP3-Player, auf dem keine Dateien sind.
Sind sie wahrscheinlich doch, vllt. die Firmware des Gerätes; das würde auch den Schreibschutz erklären. Also besser nicht benutzen.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #13 am: 27. April 2010, 14:38:36 »

Habe gestern per Diskette das BIOS 2.9 (aktuellstes) geflasht und die Lüfter drehen immer noch 2 Mal beim Booten/Neustart, vielleicht soll das auch so sein. Jeder Kommentar von eurer Seite wäre mir hilfreich.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #14 am: 27. April 2010, 16:58:07 »

Mmh, keine Ahnung; ein derartiges Problem ist hier im Forum bei diesem Board eigentlich noch nicht aufgetreten.

Da du einmal beim Flashen bist; vllt. bringt es etwas wenn du mal eine ältere als 2.9 draufmachst? Es muss nicht gleich deine ehemalige Version sein, obwohl die zu testen auch nicht schlecht wäre. Das Ganze nur um zu wissen, das es nicht doch an der BIOS-Version selbst liegt?

Eine neuere Beta gäbe es auch noch, u. U. probierst du die auch nochmal, obwohl eigentlich nichts zu deinem Problem in den Changelogs vermerkt ist.

Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #15 am: 30. April 2010, 15:30:53 »

Das Eis wird dünn... Mein Bild ist jetzt zum ersten Mal unter Windows eingefroren, evtl. ist der Prozessor noch gelaufen, aber das Bild nicht mehr. Könnte ein Infinite Loop gewesen sein, aber ich habe eher das Gefühl, dass meine Grafikkarte kaputt ist. Was meint ihr?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #16 am: 30. April 2010, 16:32:18 »

Das hier inzwischen mal versucht bzw. gemacht?
Zitat von: \'wollex\',index.php?page=Thread&postID=745051#post745051
... vllt. bringt es etwas wenn du mal eine ältere als 2.9 draufmachst?


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #17 am: 03. Mai 2010, 19:34:20 »

Habe das gemacht, 2.8 läuft, die Lüfter drehen 2 Mal hoch. Anscheinend ein neues Feature von den neueren BIOS-Versionen?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #18 am: 03. Mai 2010, 19:59:03 »

Zitat
Anscheinend ein neues Feature von den neueren BIOS-Versionen?
Keine Ahnung, denn wie ich oben bereits schrieb, bist du bei diesem Board offensichtlich der erste und einzigste Fall:
Zitat von: \'wollex\',index.php?page=Thread&postID=745051#post745051
ein derartiges Problem ist hier im Forum bei diesem Board eigentlich noch nicht aufgetreten.


Wenn du Lust und Zeit hast, geh doch einfach mit den BIOS-Versionen noch weiter zurück. Vllt. fängst du am besten mit dem an, welches du vor deiner Flashaktion drauf hattest. Würde mich mal interessieren, ob das Phänomen damit auch auftritt.


Gespeichert
Thomas

Hang

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
Probleme mit K9N Neo V3, BIOS 2.90 + CPU-Kühler
« Antwort #19 am: 27. Mai 2010, 12:50:56 »

Habe jetzt testweise mal das alte 2.4 BIOS geflasht, und sofort ist World in Conflict eingefroren, was es mit dem neueren BIOS nie gemacht hat. Die Freezes liegen ganz sicher am BIOS. Mit den aktuelleren geht es ja, aber der PC initiiert sich eben manchmal nicht. Wie kann man dieses doppelte Lüfterdrehen wohl verhindern?
Gespeichert