MSI P55-GD65 Bluescreens
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P55-GD65 Bluescreens  (Gelesen 14207 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« am: 05. April 2010, 17:37:58 »

Hallo
ich hab meinen Rechner letzte Woche bestellt und zusammengebaut.
Zuerst dacht ich,dass alles funktioniert. Aber wenn ich länger mit dem Firefox surfe,stürtzt er immer ab oder ich bekomm einen WIndows Bluescreen.

Mein Rechner.
WIndows 7 Prof 64 Bit (original) + alle Updates
Mainboard:
MSI P55-GD65 (inkl. neustes Bios heute geupdetet )
CPU :
Intel® Core™ i5-750 Prozessor (Boxed, FC-LGA4, \"Lynnfield\")
RAM:
Corsair DIMM 6 GB DDR3-1600 Tri-Kit (TR3X6G1600C9)
CPU-Kühler:
Arctic-Cooling Freezer Xtreme Rev.2
Grafik:
Club 3D HD5770 Overclocked (Retail, HDMI, 2x DVI, DisplayPort)

Ich hab Windows schon mehrmals installiert ( auf 2 funktionieren) Festplatten... bekomm leider immer die selben \"Fehler\"

hier sind mal ein paar Bluescreens



Leider tritt der Fehler zwar regelmäßig auf,ich kann ihn aber nicht \"provozieren\" :(
Ich kann Memtest durchlaufen lassen und seh keine Probleme

ich kann auch den IntelBurntest durchlaufen lassen


hab ein 450 Watt BeQuiet eingebaut.

Hier noch einmal die Übersicht über alle Rams:


Was ich komisch find ist,dass die Rams auf DualChanel laufen. Dabei hab ich doch 3 Riegel drin



Also noch mal kurz zusammengefasst, da ich selbst schon bald den Überblick verlier xD
Ich bekomm immer Bluescreens und wenn ich zb über STeam ein Spiel runterlad und das dann starten will,kommt die meldung,dass bei dem Spiel x Dateien fehlerhaft sind un neu runtergeladen werden müssen.

Ich hab Windwows 7 64 bit schon auf 2 Festplatten mehrmals installiert und hab immer die selben Fehler. Ich habe nur Treiber von der MSI Homepage für mein Board geladen und alle 64 bit.

Würde mich über Hilfe sehr freuen :)
Gespeichert

anDrasch

  • Gast
MSI P55-GD65 Bluescreens
« Antwort #1 am: 05. April 2010, 18:04:52 »

Probier mal nur 2 Riegel in den schwarzen Slots.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.976
MSI P55-GD65 Bluescreens
« Antwort #2 am: 05. April 2010, 18:06:41 »

Na ja....
auf was sollen die RAMS denn sonst laufen, wenn nicht DUAL Channel?

Der Sockel 1156 unterstützt kein Triple Channel, dies bleibt alleine dem Sockel 1366 vorbehalten.

Hast Du nach dem BIOS Update einen CMOS Clear mit gezogenem Netzstecker gemacht?
Wenn nicht,dann auf jedenfall mal nachholen.
Gespeichert

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« Antwort #3 am: 05. April 2010, 18:12:42 »

ich hab schon ein paar mal im Bios auf default settings oder so gesetzt. ich dacht nur,dass ich 3 riegel drin hab kein Dual Channel geht.
Mit 2 Riegel hab ichs schon versucht, hab ich keine Fehler gemerkt,aber ich weiß halt nicht,wann die Fehler genau kommen. Hatte heute mittag mehrere und jetzt seit 2 Stunden keinen mehr.

Kennt einer noch ein Test, wo ich die Fehler finden könnt ?
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.976
MSI P55-GD65 Bluescreens
« Antwort #4 am: 05. April 2010, 18:16:22 »

Die Defaults im BIOS laden ist kein CMOS Clear.

CMOS Clear = löschen aller abgespeicherten Informationen im BIOS Chip

Durchführung:

- Netzstecker ziehen
- 5 - 6 mal Power Button drücken (Restströme entladen)
- Jumper JBAT1 auf Clear Data setzen - 5 Sekunden warten
- wenn vorhanden anstatt Jumper JBAT1 den CMOS CLR Button für 5 Sekunden drücken
- PC wieder an Stromnetz nehmen und im BIOS Einstellungen vornehmen.

Es kann durchaus sein, dass die Core i5/i7 CPU´s des Sockel 1156 Probleme haben, wenn 3 RAMS verbaut sind.
Zu bedenken ist hier, dass der Speichercontroller in der CPU sitzt.

Da Du Performance technisch vom dem 3ten Riegel eh nichts spüren wirst, würde ich den erstmal raus nehmen und das System weiter beobachten.
Gespeichert

anDrasch

  • Gast
MSI P55-GD65 Bluescreens
« Antwort #5 am: 05. April 2010, 18:24:05 »

Zitat von: der Tobi
Es kann durchaus sein, dass die Core i5/i7 CPU´s des Sockel 1156 Probleme haben, wenn 3 RAMS verbaut sind.
Zu bedenken ist hier, dass der Speichercontroller in der CPU sitzt.
Das ist auch meine Vermutung.

Zitat von: \'HobbyBauer\',index.php?page=Thread&postID=743460#post743460
Mit 2 Riegel hab ichs schon versucht, hab ich keine Fehler gemerkt,
Dann schau doch ob es ein Paar Tage stabil läuft, oder testest weiter.
Test:
1. Den 3. RAM Riegel auf den jeweils anderen RAM-Slot(DIMM2 oder 4), je nachdem wo Du Ihn jetzt hast setzen.
2. RAM Timings + Spannung manuell im BIOS setzen.
3. Memtest mit  jeweils einzelnen Modulen .
Gespeichert

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« Antwort #6 am: 05. April 2010, 18:28:36 »

also wenn ich jetzt aufs Mainboard draufsehen ( von der CPU aus nahc rechts ) ,dann ist der 1. Platz leer und die anderen voll.
Ich versuch das jetzt mal mit dem CMOS Clear.
Gespeichert

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« Antwort #7 am: 05. April 2010, 19:19:34 »

so ich habe jetzt einen CMOS Clear durchgeführt.
kennt ihr noch programme,die man zum Testen nutzen kann, außer die von mir aufgeführten ?

Es stürzt leider immer noch regelmäßig der Firefox ab :( aber ich hatte seit gestern keinen Bluescreen mehr.

Das ist die Fehlermeldung beim FF:
Zitat
Add-ons: {1018e4d6-728f-4b20-ad56-37578a4de76b}:4.0.3,{73a6fe31-595d-460b-a920-fcc0f8843232}:1.9.9.57,{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}:1.1.3,{dc572301-7619-498c-a57d-39143191b318}:0.3.8.2,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.6.3
BuildID: 20100401080539
CrashTime: 1270527535
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1264457033
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 309108
StartupTime: 1270527251
Theme: classic/1.0
Throttleable: 1
Vendor: Mozilla
Version: 3.6.3

Diese Meldung enthält Informationen über den Status der Anwendung zum Zeitpunkt des Absturzes.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1270527650 »
Gespeichert

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« Antwort #8 am: 07. April 2010, 20:20:18 »

ich hab jetzt mal Prime gestartet und bekomm wenn ich alle 3 RAMS drin hab einen Fehler:


dann hab ich jeden Ram einzeln 1 Stunde lang testen lassen und bekam keine Fehler mehr.

Was kann ich denn jetzt noch tun ?
Gespeichert

Klatty

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
MSI P55-GD65 Bluescreens
« Antwort #9 am: 09. April 2010, 17:45:16 »

Hallo
Also wie ich dich verstanden habe läuft dein System nicht mit drei Ramriegel aber mit einem.
Wie sieht es denn mit zwei Ramriegel aus?
Gruß
Klatty
Gespeichert

HobbyBauer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
MSI P55-GD65 Bluescreens
« Antwort #10 am: 11. April 2010, 13:13:17 »

also vorgestern hab ich im BIOS die RAM Timings auf Manuel umgestellt. Dann fiehl mir auf,dass der 1. Chanel eine Command Rate von 2 T hatte und de 2. eine von 1 T. Als ich dann beide auf 2 T geändert habe,lief der PC den ganzen Tag fehlerfrei.
Als ich Ihn gestern wieder angeschaltet hatte , kamen wieder lauter Abstürze von Firefox und wenn ich dann MemTest Testen lasse, hab e ich nach ca 10 sek schon über 100 Fehler. Als ich dann nach einer Weile die XMP Profile aktivert hatte, gings den ganzen Tag wieder.
Und heute morge hab ich wieder das selbe Problem. Bis ich diesen Beitrag geschrieben hatte, ist mein Firefox 7 mal abgestürzt. Dann hab ich wieder die Memtest CD eingelegt und bekam wieder nach 10 sek haufen von Fehlern. Jetzt hab ich die RAM Spannung mal auf 1.6 V erhöht und ich konnte diesen Beitrag schreiben.

Also ich denke,dass der RAM nicht defekt ist oder sowas, sondern ,dass das System irgendwie \"warm\" sein muss. Gibt es sowas, dass der PC nur richtig läuft, wenn er mal 1 Stunde an ist ?
Gespeichert

eilion

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P55-GD65 Bluescreens
« Antwort #12 am: 12. April 2010, 21:32:24 »

Da ich diese Probleme auch habe frage ich mich allmählich ob das Board generell absturzgefärdet ist. Auch bei mir ist die erste halbe Stunde kritisch. Danach läuft das System meist stabil, es sei denn es fällt in den Schlafzustand. Eine gewisse Besserung hat sich gezeigt nachdem ich von den zwei Ramriegeln einen herausgenommen habe. Ich verwende G-Skill F3-12800 2x2GB (jetzt 2GB).

Es gab schon Disskussionen über das Neztteil. Aber ich habe das Board inzwischen mit unterschiedlichen Netzteilen ohne wesentliche Verbesserung getestet. Am Board selber liegt es auch nicht, da die Fehler bei zwei Boards ähnlich auftauchen. Auch der Einbau des Prozessors fällt als Fehlerquelle somit weg. Da die Festplatte immer wieder Indexfehler meldet, habe ich sie auch mehrfach getestet. Leider ohne Fehler. Also sind die Indexfehler vermutlich durch die Abstürze verursacht worden.

Ich hatte schon die Nvidia Treiber in Verdacht. Da gab es offensichtlich auch Probleme. Aber die waren es letztlich leider auch nicht.

Ich würde mir wünschen, dass sich MSI des Problems einmal annimmt, denn der materielle Schaden, wenn man die Computer nicht stabil bekommt, ist schließlich nicht unbeträchtlich.
Gespeichert

IceKillFX57

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
MSI P55-GD65 Bluescreens
« Antwort #13 am: 22. April 2010, 00:47:14 »

Schau mal bitte ob die Timings,Takt und die Spannung im Bios richtig (nicht auto) eingestellt sind wie vom RAM Hersteller Empfohlen.
Gespeichert

bugmeplz

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 40
Ebenfalls Probleme beim P55-GD65
« Antwort #14 am: 27. April 2010, 10:33:48 »

Mir geht es wie dem OP: Ich habe sporadische Abstürze mit diversen Programmen, vor allem aber ein völlige Instabilität bei Spielen (Civ4, BF BC2) - normal sind hier Abstürze nach 5-10 Minuten im Spiel. Dabei gibt es einfach Ausführungsbeendigungen (\"Back to Desktop\"), sehr häufig aber auch Bluescreens. Interessanter Weise ist der PC aber Prime95-Stable - z.T. über Stunden ausgeführt

Meine Config:
MSI P55-GD65 (BIOS auf aktuelle Version 1.7 aktualisiert)
i7-860 (Standard, nicht overclocked)
4 GB RAM (2x2 GB G.Skill 1333Mhz) - sind wie im Handbuch gefordert in Slot 2+4
ATI HD 5770 (Club 3D, nicht overclocked)
520W Corsair Netzteil
Windows 7 64bit (ultimate)

Windows zeigt keine Warnungen bei den installierten Geräten - alles scheint o.k. zu sein. Das Gehäuse und die CPU sind sehr gut belüftet, thermische Probleme sind mehr als unwahrscheinlich (CPU bei 42°C nach drei Stunden Prime95 auf allen Cores).

Diverse Tipps aus zahlreichen Foren wurden von mir befolgt - ohne spürbare Änderung:
- Aktualisierung aller Treiber (von MSI-Homepage alle Board-Komponenten, ATI 10.3, 10.4 Beta, ...)
- Zurücksetzen / konservative Einstellung von Speichertimings, TurboBoost, Hyperthreading, C-States, Volt-Leveln, Spread-Spectrum off, ... usw.
- 8 Stunden MemTest86+ (von Boot-CD) ergaben keinerlei Speicherfehler
- Updates für jegliche Software
- Ausführen der Progs im Admin-Modus, Virenscanner deaktiviert (AVG)
- Alle Grafik-Features auf low
- usw... ab da wurde es dann eher esoterisch mit den Tipps

Meine Vermutung ist: Entweder Grafikkarte oder Board, wahrscheinlich die Kombination von beidem.

Ist in dieser Richtung etwas bekannt - irgendwelche typischen Instabilitäten, irgend etwas, das ich noch ausprobieren könnte?

Mercie im Voraus für alle Antworten & Grüße
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P55-GD65 Bluescreens
« Antwort #15 am: 27. April 2010, 10:58:06 »

Probier mal ...

- Command Rate manuell auf 2T/2N setzen
- Speicherspannung manuell auf 1.6V einstellen
- Spread Spectrum abschalten

Zitat
4 GB RAM (2x2 GB G.Skill 1333Mhz)

Die genaue Modellbezeichnung/Modellnummer lautet?
Gespeichert

bugmeplz

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 40
MSI P55-GD65 Bluescreens
« Antwort #16 am: 27. April 2010, 11:37:13 »

Hallo, Danke für die schnelle Antwort.
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=745025#post745025
Probier mal ...

- Command Rate manuell auf 2T/2N setzen
- Speicherspannung manuell auf 1.6V einstellen
- Spread Spectrum abschalten
Spread Spectrum ist (wie oben beschrieben) bereits aus, die Speichertimings werde ich ausprobieren, aber sehr viel Hoffnung habe ich nicht, da Memtest stabil (über Stunden und viele Passes hinweg) läuft ohne Probleme zu finden.
Zitat
Zitat
4 GB RAM (2x2 GB G.Skill 1333Mhz)
Die genaue Modellbezeichnung/Modellnummer lautet?
Das ist \"F3-10666CL7D-4GBRH, Ripjaws-Serie\", Default Timing ist 7-7-7-21 bei 1,5V, ausprobiert habe ich auch schon 9-9-9-24 bei 1,5V

Ich melde mich wieder wenn ich das zu Hause ausprobieren konnte - bis dahin schon mal Danke.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P55-GD65 Bluescreens
« Antwort #17 am: 27. April 2010, 11:44:09 »

Zitat
viel Hoffnung habe ich nicht, da Memtest stabil (über Stunden und viele Passes hinweg)

Erfahrungsgemäß findet Memtest86+ bei Stabilitätsproblemen, die auf eine zu niedriger Command Rate (1T/1N) zurückzuführen sind, keine Fehler.  Du kannst also die Hoffnung wieder einschalten, denn CPU-Z (\"Memory\") wird Dir wahrscheinlich bei Deinen momentanen Einstellungen anzeigen, dass die Command Rate auf 2T eingestellt ist.

Zitat
Das ist \"F3-10666CL7D-4GBRH, Ripjaws-Serie\", Default Timing ist 7-7-7-21 bei 1,5V, ausprobiert habe ich auch schon 9-9-9-24 bei 1,5V

Probier es, falls das mit der Command Rate nicht klappt, mal mit einem Taktwert von DDR3-1066.  DDR3-1333 ist möglicherweise eine Übertaktungsangabe und braucht eventuell einen Spannungsschub (testweise 1.6-1-65V).
Gespeichert

IceKillFX57

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
MSI P55-GD65 Bluescreens
« Antwort #18 am: 27. April 2010, 13:06:18 »

Hi, ich habe genau das selbe System.
Auch die selben Hersteller und Modele.


Also ich habe garkeine Probleme mit Bluescreens.

Der Ram (hast ja den selben wie ich) ist Kompatibel.
Mit Auto werden die Standard Timeings erkannt und geladen.
Das XMP Profil (Schärfere Timeings) Funktioniert auch 1A.
Der Speicher macht sogar mit 1.5V DDR1600 mit ohne Fehler.
G.Skill gibt bei diesem Model auch Maximal 1.5V an, da frage ich mich ehrlich gesagt wie ein gewisser Herr Jack eine Vcore von 1.6V oder gar 1.65V zum Testen empfiehlt.
Vorallem stimmt die Aussage nicht das man beim OC die Spannung vom RAM erhöchen muss.
So lange der RAM bei seinem Spezifizierten Takt bleibt, braucht man auch nicht die Spannung erhöchen.

Ich würde da eher auf ein Defektes Mainboard tippen.

Ich habe die selben Ram Module und habe garkeine Probleme.
Ich habe sogar das Teil Vollbestückt, sprich 8GB RAM, das ist meist etwas Problematischer.

Natürlich sollte man auch einen Kaputten RAM nicht ausschließen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1272366440 »
Gespeichert

eilion

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P55-GD65 Bluescreens
« Antwort #19 am: 27. April 2010, 17:59:07 »

Bei mir lag der Grund für die Abstürze an den Ram Riegeln. Ich hatte G-Skill F3-12800 eingebaut. Memtest lief ebenfalls über Stunden stabil und ohne Fehlermeldung. Änderungen der Comandrate oder Spannung blieben ohne Auswirkung auf die Abstürze. Nachdem ich das Ram in Patriot PC3-10666 getauscht habe läuft der Rechner stabil.
Grundsätzlich müssen die F-Skill Rams aber kompatibel sein. Ich habe die Rams zurückgegeben und werde es mit getauschten Rams noch einmal ausprobieren.
Gespeichert