MSI MEGA ePower 200AV Version II Powerline Ethernet Adapter defekt?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MEGA ePower 200AV Version II Powerline Ethernet Adapter defekt?  (Gelesen 3859 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

27-8-2008

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Hatte im August 2008 einen Satz (3 Stück) von ePower 200AV Kit Version II gekauft
Seit dem Kauf bis vor paar Tagen lief alles gut.
Dann hatte eines der Bridges kein Kontakt mehr zum zu den beiden anderen.
Auch zeigt das Ethernet LED dieses Adapters keine aktive Ethernet-Verbindung mehr an.
Kein Zurücksetzen oder jede andere erdenkliche Maßnahme hilft.
Ich gehe davon aus, dass das Teil defekt ist.
Kommt das häufiger vor nach nicht mal 2 Jahren im Gebrauch?
Fällt jemanden noch eine eine andere Möglichkeit dazu ein?
Wenn sich keineHinweise anbieten so habe ich noch folgende Fragen.
Wie kann ein Normaler User sich versichern, dass eine seiner Bridges defekt ist?
Wie ist es mit der Gewährleistung nach nicht ganz 2 Jahren?
Hat man da Probleme mit MSI?
Kann man im Netz mit den noch intakten zwei Stück (Typ MSI MEGA ePower 200AV Version II Powerline Ethernet Adapter) eine des Bridge neuen Typs (MSI MEGA ePower 200AV + ) betreiben?
Anders gefragt. Sind die Typen 200AV und 200AV + voll kompatibell?
Grüße

Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.126
MSI MEGA ePower 200AV Version II Powerline Ethernet Adapter defekt?
« Antwort #1 am: 19. März 2010, 10:55:37 »

Hallo 27-8-2008.

Hardware kann immer kaputt gehen.
Zwecks Austausch und Reklamation musst Du Dich an Deinen Händler wenden.

Wenn der ePower Adapter nicht mehr erkannt wird, die Kabel getestet wurden,dann kann man hier wohl von einem Defekt ausgehen.

Grundsätzlich sind alle ePower Geräte der 200er Serie kompatibel zu einander.
Lediglich ePower85er und ePower200er können nicht gemischt werden, da diese nicht mit einander kompatibel sind.
Gespeichert