2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.  (Gelesen 1914 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kbn66

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14

Hallo zusammen,
nachdem ich schon Wochen jetzt mit dem MSI-Support rumeiere, weil der falsche Chipsatz und der falsche Grafikchip auf meinem Board angezeigt wird (anderer Thread), mußte ich jetzt ein anderes Phänomen erkennen:

Das Board (siehe Signatur) hat 3 Doppelsteckanschlüsse für zusätzliches USB-Equipment, wie interne Cardreader oder Gehäusefrontanschlüsse etc. pp.

Von den Dreien arbeitet bei mir nur einer, die Nr. 3
Bei den anderen beiden liegt zwar eine Versorgungsspannung an, d.h. der USB-Stick leuchtet, aber es findet keinerlei Kommunikation statt.
Zu jumpern ist da ja nichts, und im BIOS sind alle global auf aktiv gesetzt, da gibts ja keine Unterscheidung.

Frage: Ist das jetzt ein Hardwaredefekt, oder gibts noch was aus der Trickkiste, wie ich die Dinger aktivieren kann? Neuestes BIOS (4.0) ist schon drauf.
Gespeichert
Gruß
kbn66
----------
Desktop - statt MS7576 jetzt ASUS M4A78T-E mit AMD Phenom II X4 955
2x2048Mb DDR3 P1333
320Gb S ATA II Samsung + 500Gb S ATA II Samsung
680W SuperFlower Atlas
-----
Windows 7 Home Premium 64bit
----------
Laptop - HP Pavilion DV6 1199eg
-----
VISTA Home Premium 32bit
----------

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.
« Antwort #1 am: 16. Februar 2010, 15:12:00 »

Hattest du mal das CMOS bei komplett stromlosen System zurückgesetzt? Wenn nicht, dann mal durchführen.
Ist das Problem dadurch nicht behoben und das gleiche USB-Gerät, welches an Port Nummer 3 funktioniert, an den anderen beiden aber nicht, dann halte ich das für einen HW-Defekt. Möglicherweise könnte auch ein BIOS-Problem vorliegen, nur müsste man dazu mal eine Aussage eines anderen Users mit gleichem Board und BIOS-Version 4.0 haben.


Gespeichert
Thomas

kbn66

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.
« Antwort #2 am: 16. Februar 2010, 15:32:49 »

Zitat von: \'wollex\',index.php?page=Thread&postID=738638#post738638
Hattest du mal das CMOS bei komplett stromlosen System zurückgesetzt? Wenn nicht, dann mal durchführen.


ja, das hatte ich schon mal gemacht, werde es aber morgen, wenn ich den neuen Cardreader von Ultron (hatte den alten tatsächlich schon tot geschrieben) einbaue, nochmal machen.
Werde dann auch mal richtig lange die Knöpfe drücken, früher hieß es doch immer, man solle die Steckbrücken mindestens 10-15s umgesteckt lassen.

Wenn es dann wirklich beim Hardwaredefekt bleibt, läuft der Austausch dann direkt über MSI ab, oder muß ich meinen Lieferanten bemühen? Der Lieferant (hardwareversand) bietet mir zwar Rücknahme mit Gutschrift des Kaufpreises an, nur, dann muß ich mich erstmal auf die Suche nach passenden Ersatz machen. Und bis die das überprüft und dann gutgeschrieben haben, gehen sicherlich Wochen ins Land.

Nachtrag: Der Hardwareversand hat dieses Board plötzlich nicht mehr im Sortiment - Ein Schuft wer Böses dabei denkt !!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1266331345 »
Gespeichert
Gruß
kbn66
----------
Desktop - statt MS7576 jetzt ASUS M4A78T-E mit AMD Phenom II X4 955
2x2048Mb DDR3 P1333
320Gb S ATA II Samsung + 500Gb S ATA II Samsung
680W SuperFlower Atlas
-----
Windows 7 Home Premium 64bit
----------
Laptop - HP Pavilion DV6 1199eg
-----
VISTA Home Premium 32bit
----------

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.
« Antwort #3 am: 16. Februar 2010, 15:44:56 »

Im Falle eines HW-Defekts kannst du diesen leider nicht bei MSI direkt geltend machen, sondern musst deinen Händler bemühen.


Gespeichert
Thomas

kbn66

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
2 der 3 USB-Anschlüsse auf Mainboard tot bzw. ohne Kommunikation.
« Antwort #4 am: 27. Februar 2010, 17:38:42 »

Zitat von: \'wollex\',index.php?page=Thread&postID=738643#post738643
Im Falle eines HW-Defekts kannst du diesen leider nicht bei MSI direkt geltend machen, sondern musst deinen Händler bemühen.


.. nu hab ich meinen Händler bemüht, aber auch er war nicht zu einem Vorab-Umtausch zu bewegen, wollte erst das alte sehen, und dann mal schauen ..
Um also nicht tage/wochenlang ohne Kasperkiste dazusitzen, blieb mir nichts anderes übrig, als beim Wettbewerb vorag ein neues Board zu ordern, und dann das Alte gegen Kaufpreiserstattung meinem Händler zur Verfügung zu stellen. Das nennt man auf neudeutsch \"Kundenbindung\" !! NaJa ?!?
Bin also jetzt Nutzer eines ASUS M4A78T-E, ein Board mit gleichem Chipsatz und fast identischer Ausstattung wie das MSI, und muß sagen, irgendwie haben die ASUS-Leute den Dreh besser raus, dem Ding die beworbenen Leistungsdaten zu entlocken. Hier wird tatsächlich ein HD3300 erkannt und auch korrekt angesprochen. Und die drei USB Connectoren sind \"alle\" funktionsfähig (holzklopf), und das Ding ist sogar preiswerter als das MSI. :lol:
Gespeichert
Gruß
kbn66
----------
Desktop - statt MS7576 jetzt ASUS M4A78T-E mit AMD Phenom II X4 955
2x2048Mb DDR3 P1333
320Gb S ATA II Samsung + 500Gb S ATA II Samsung
680W SuperFlower Atlas
-----
Windows 7 Home Premium 64bit
----------
Laptop - HP Pavilion DV6 1199eg
-----
VISTA Home Premium 32bit
----------