Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9AG Neo2-Digital welche CPUs (Ph II u.Ä.) gehen?  (Gelesen 19971 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Heinrich123

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
PhenomII X4 955 ?
« Antwort #40 am: 09. August 2012, 10:59:38 »

Zitat von: \'forenhase\',\'index.php?page=Thread&postID=773580#post773580\'
So an alle die ein K9AG Neo Digital haben....mit der BIOS version 1B0 läuft der PhenomII X4 945 C3 :thumbsup:
Hallo Allerseits,

das Thema ist zwar schon ein wenig älter, aber ich habe grad im Moment genau das gleiche Problem. Möchte ein K9AG Neo2 Digital mit einem X4 bestücken. Der oben genannte PhenomII X4 945 müsste dann ja z.B. dieser hier sein http://www.alternate.de/html/product/AMD/Phenom_II_X4_945/138941/? ? Wie erkenne ich ob es ein C3 (oder was anderes) ist?

Ich hatte mir schon einen Phenom II X4 955 gekauft, der ja eigentlich nur in der Typenbezeichnung eins höher unterscheidet. Der läuft zwar und wird von der Bezeichung her korrekt erkannt, aber er läuft nur mit 800 Mhz. Habe noch keine Einstellung im Bios (aktuellstes ist drauf) gefunden, was die CPU dazu bringt mit 3,2 Ghz zu laufen. :-(

Hat evtl. jemand einen Tipp oder Rat was zu tun ist? Möchte nicht noch eine CPU kaufen, die am Ende nicht korrekt läuft. Wenn sie korrekt mit 3 Ghz läuft hätte ich aber auch kein Problem damit noch einen PhenomII X4 945 C3 zu kaufen, kosten ja nicht mehr die Welt :-)

Gruß
Heinrich

P.S.: warum bzw. dass der Phenom II X4 955 nicht richtig läuft ist mir inzwischen klar. Lt. der Bezeichnung auf der Box HDZ955FBGMBOX hat das Ding eine TDP von 125W http://www.hardwareschotte.de/preisvergleich/Amd-Phenom-Ii-X4-955-p20011359
und ich muss bzw. kann nur max. 95W auf dem Board verwenden. Damit hat sich das Thema wohl schon wieder erledigt, oder? 8-)

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1344503697 »
Gespeichert