Probleme Netzwerk VR 705 und Windows 7
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme Netzwerk VR 705 und Windows 7  (Gelesen 1967 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zyclops

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme Netzwerk VR 705 und Windows 7
« am: 06. Dezember 2009, 09:13:22 »

Hallo Forum,

mit meinem VR 705 und Windows 7 (32bit) habe ich folgendes Problem:

Nach dem Systemstart (Notebook hängt an einem Router) bekomme ich keine Internetverbindung - (gelbes Ausrufezeichen auf Netzwerk im Tray - zwei verschiedene Netzwerke werden angezeigt) Erst wenn ich im Gerätemanager die Netzwerkkarte deaktiviere und dann wieder aktiviere läuft das Netzwerk normal - sprich es wird auch nur noch ein Netzwerk angezeigt und Internet funzt.

Jemand ne Idee?

Viele Grüße
Gespeichert

ExOdUs88

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 415
Probleme Netzwerk VR 705 und Windows 7
« Antwort #1 am: 06. Dezember 2009, 10:13:23 »

Hallo,

bitte um detailliertere Infos... LAN/WLAN

- welche WLAN/LAN Karte ist in deinem VR705er verbaut?
- welche Treiberversion wird genutzt
- welchen Router verwendest du ggf. Verschlüsselungsart
- Hast du evtl. noch irgendwelche Sicherheitssoftware installiert

In meinen VR ist eine Atheros Karte verbaut, diese verbindet sich automatisch mit meinen AVM 7270 Router.
WIN7 hatte diese integrierte WLAN Karte direkt erkannt und mit dem Systemstart konnte ich diese sofort nutzen.
Seitdem gab es 2x ein Update über Microsoft. Seither dauert die Anmeldung um einiges länger und es ist auch das von dir gelbe Ausrufezeichen zu sehen. Nach ca. 20-30 Sekunden nach dem Desktoperscheinen kann ich das Internet nutzen und der Rechner hat sich mit dem Router automatisch verbunden. Extra deaktivieren und aktivieren muss ich nichts, es dauert nur länger.

LG

Roland
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1260090862 »
Gespeichert

zyclops

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme Netzwerk VR 705 und Windows 7
« Antwort #2 am: 06. Dezember 2009, 10:44:36 »

Hallo Roland,

WLAN ist nicht aktiv (sprich kein WLAN-Schalter am Gerät gedrückt).
Als LAN-Karte ist die Realtek RTL8168C/8111 verbaut. Treiber ist aktuell (7.2.1127.2008). Wurde auch von Anfang an richtig von Win7 erkannt. Als Router wird ein Arcor DSL Wlan 200 (zyxel) verwendet - WPA2-Verschlüsselung.

Verbunden mit dem Netzwekt ist das System ja - es taucht nur noch zusätzlich ein \"unbekanntes Netzwerk\" und \"keine Internetverbindung\" auf... erst nach der Geschichte mit dem Gerätemanager läuft die Sache dann.

In diesem Sinne

Jörg
Gespeichert

ExOdUs88

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 415
Probleme Netzwerk VR 705 und Windows 7
« Antwort #3 am: 06. Dezember 2009, 11:12:31 »

Hallo Jörg,

kann es evtl. sein das du ein Programm installiert hast, das direkt nach dem Start auf das Netzwerk/Internet zugreifen will bevor die Netzwerkverbindung steht? Wenn ja, könnte das dein Problem verursachen.

Du kannst auch mal zu Testzwecken dein Sicherheitscenter und die Firewall deaktivieren und so versuchen ob es funktioniert. Was zeigt denn die Ereignissanzeige an?

LG

roland
Gespeichert

zyclops

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme Netzwerk VR 705 und Windows 7
« Antwort #4 am: 07. Dezember 2009, 08:29:21 »

Hi Roland,

mhh - ich denke wenn es so wäre, würde es nach einem Neustart auch nicht laufen... nach einem Neustart besteht das Problem aber nicht mehr :wall

Wenn ich versuche über die Problembehandlung die Verbindung zu reparieren läuft das auch nicht.

Kann dir sagen: das ist echt nervig.

Liebe Grüße

Jörg
Gespeichert