X58 Platinum (MS-7522) - nur bis 8GB Ram werden erkannt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X58 Platinum (MS-7522) - nur bis 8GB Ram werden erkannt  (Gelesen 1153 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hoarcrux

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
X58 Platinum (MS-7522) - nur bis 8GB Ram werden erkannt
« am: 08. Dezember 2009, 13:52:59 »

Hi
ich habe 6 mal 2GB Riegel Corsair-Ram (alle getestet)
das neueste AMI-BIOS 3.6 von der MSI-Seite.
Bei mir ist nichts übertaktet.
Im BIOS sieht man, daß er alle Bänke als belegt erkennt.
Beim Hochfahren werden beim \"Mem-check\" allerdings nur 8 GB anstatt 12GB erkannt.

Ich habe in einem anderen Forum gelesen, daß es wohl am BIOS liegt, daß nur bis zu 8GB unterstützt.
Stimmt das? - Wie kann dann MSI \"bis 24GB\" auf die Packung schreiben?

Vielen Dank für eure Hilfe.

PS: ja -ich brauche soviel Speicher!
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
X58 Platinum (MS-7522) - nur bis 8GB Ram werden erkannt
« Antwort #1 am: 08. Dezember 2009, 14:02:44 »

Zitat
Ich habe in einem anderen Forum gelesen, daß es wohl am BIOS liegt

Naja, nach einer handfesten Diagnose klingt das nicht.  Eher nach einer vagen Vermutung.

Und deshalb ist diese Frage etwas voreilig:

Zitat
Wie kann dann MSI \"bis 24GB\" auf die Packung schreiben?

---------------------------------

Mach mal einen CMOS-Reset bei gezogenem Netzstecker und lade \"Optimized Defaults\" im BIOS.

Wenn das nichts ändert:  Der Speichercontroller ist Bestandteil des Prozessors, nicht des Boards.  Es kann sein, dass die CPU mit einigen Sockel-Pins keinen optimalen Kontakt hat.  Manchmal reicht es hier schon, wenn der Kühlkörper bzw. durch dessen Befestigung ungleichmäßiger Druck ausgübt wird.  Also am Besten mal die CPU abnehmen, die Abdrücke der Pins auf den Kontaktpads der CPU überprüfen und nochmal alles neu zusammensetzen.  Beim Draufbauen des Kühlers dann mal auf gleichenmäßige Druckverteilung achten.

Ein Kurzschluss innerhalb des Gehäuses wäre ebenso denkbar.  Board also zur Not mal außerhalb des Gehäuses testen.

Ein Defekt einer oder mehrerer Speicherslots wäre auch noch eine mögliche Erklärung.
Gespeichert