P7N Sli Platinum defekt - Händler pleite - Was nun?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P7N Sli Platinum defekt - Händler pleite - Was nun?  (Gelesen 5973 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #20 am: 28. November 2009, 13:06:05 »

hast du ein 32bit oder 64 bit betriebssystem? desweiteren habe ich auch viel böses über be quit nt\'s gehört, aber ich habe 2 im einsatz die beide tadellos laufen. also kann ich darüber nicht urteilen. was das einfrieren angeht, hatte ich diesen fehler auch mit eingeschalteter eist funktion. allerdings konnte ich über reset neu starten und danach lief er wieder bis zum nächsten freeze. seit ich 64 bit nutze, kann ich sogar eist aktivieren und er läuft jetzt seit fast 4 monaten ohne freeze. ich glaube dieses board ist nicht das was es verspricht! hol dir lieber n p45. die intel chips werden nicht so heiss und die kühllösung ist besser und sieht zu dem noch besser aus. wenn meins irgendwann den geist aufgibt hol ich mir auch n p45 oder ganz was neues! ist zwar alles zu spät da es ja nun futsch ist, aber hoffe dir für deine entscheidung geholfen zu haben.
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #21 am: 28. November 2009, 14:11:56 »

Update: PC läuft vorerst wieder, aber mit Einschränkungen. Speicherbank 3 scheint defekt, ebenso der PCI-E 2.0 Steckplatz (oberster). Habe die Speicher nun umgesteckt in die Slots 2+4, die Grafikkarte in den mittleren (8 Lane) PCI-E Slot. Wirklich peinlich. Hätte ich auch erst mal testen sollen, bevor ich aufgebe :rolleyes: .

@ Schnidde: ich teile deine Ansichten, dass dieses Board nicht wirklich toll ist. MSI trifft da sicher keine Schuld, ich tippe ganz stark auf den Chipsatz ... der taugt einfach nix :thumbdown: . Leider müsste ich bei den P45 Boards auf e-SATA verzichten, was ich eigentlich recht lieb gewonnen habe. Bin mir nämlich nicht sicher, ob e-SATA noch mit den durchgeschleiften Gehäuseblenden funktioniert, die bei den Festplattengehäusen dabei waren. Einige P45 Boards haben als Bonus noch einen e-SATA Controller dabei, der, wenn man sich die Meinungen im Netz anschaut, so gut wie gar nicht funktioniert :S .
Ich habe Windows 7 bisher nur ansatzweise getestet, als 64 bit Version. Damit hatte ich in der Tat bisher noch keine Freezes oder Probleme. Das aktuelle OS ist XP 32 bit.
Bisher liebäugele ich mit dem ASUS P5Q-Deluxe oder dem MSI P45 Platinum. Bin mir noch unschlüssig. Was ich mit dem Board jetzt mache weiß ich noch nicht. Ich denke dürfte nur eine Frage der Zeit sein, bis der Rest des Mainboards ins Nirvana folgt.

Hat jemand eine Ahnung/Idee warum scheinbar nur Steckplätze defekt sind, die auch benutzt waren (also Speicherbank 3, sowie der oberste PCI-E)? Nachdem so viele Leute scheinbar doch mit den BeQuiets Probleme haben und man meine Probleme hab ich das Netzteil natürlich direkt im Auge als Ursache. Da der PC derzeit noch läuft gibt es eine Möglichkeit das zu testen? Die Spannungen hatte ich ja wie erwähnt die ganze Zeit über recht sorgfältig im Auge :kratz .

An dieser Stelle danke für eure Rückmeldung schon einmal!
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #22 am: 30. November 2009, 14:51:15 »

Hat denn keiner eine Idee, wie ich das Netzteil mal testen könnte? Das Ausschlussprinzip dürfte hier äußerst schwierig werden, denn mein altes NT einbauen und warten bis was passiert kann ja vermutlich ewig dauern, wenn denn das BeQuiet tatsächlich die Ursache sein sollte (habe mittlerweile die meisten der Foreneinträge aus den letzten 2 Jahren zu dem Thema gelesen).
Werde bald einen sorgfältigen Test starten und schauen, was es denn nun mit dem einen defekten PCI-E Slot und der Speicherbank auf sich hat. Eventuell ist ein Kurzer nicht undenkbar --> deshalb Minimalkonfig auf einem Tisch geplant (mit passendem Untergrund selbstverständlich). Das alte Netzteil wird dabei natürlich auch zum Einsatz kommen. Bloß habe ich jetzt keine Idee, wie ich das BeQuiet \"testen\" könnte. Von der Austauschoption im ersten Jahr hab ich auch schon gelesen. Davon möchte ich auf \"gut Glück\" nicht Gebrauch machen. Im Moment gehe ich davon aus, dass das NT durchaus Mitverursacher des Problems ist (auch wenn das allererste Board nur mein altes NT gesehen hat, nie das BeQuiet und es trotzdem vom Ablauf her einen ähnlichen Tod gestorben ist). Wäre für jede hilfreiche Idee dankbar. :thumb

Ps.: ganz vergessen - habe gestern Abend Prime laufen gelassen für ca. 3 1/2 Stunden, ohne Problem ... heute morgen dann MemTest, der nach 1 Durchgang keinen Fehler finden konnte (um schonmal ein paar mögliche Fragen vorweg zu beantworten).
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1259589410 »
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #23 am: 30. November 2009, 18:49:56 »

Derzeit in Minimalkonfiguration auf einer Knoppix-Distribution: der PCI-E 2.0 Slot funktioniert mit einer GeForce 8800, die ich mir geliehen habe. Die dritte Speicherbank (vom Prozessor aus gesehen) ist wohl aber hinueber. Der PC gibt keinen Ton von sich, wenn dort ein Modul eingesteckt ist. Verwendetes Netzteil ist das Chieftec 450 Watt. Ich teste weiter.

Edit: von wegen. Wenige Augenblicke nachdem ich die Antwort ins Forum gestellt hatte, verabschiedete sich entweder die Grafikkarte oder aber das Mainboard mit einem vernehmbaren Laut ... ich tippe auf einen Kondensator. Werde nun vorsichtig mit meiner Grafikkarte testen. Am BeQuiet kann es diesmal nicht gelegen haben  :rolleyes: .

Edit 2: tatsächlich hat das Mainboard es fertig gebracht die Testkarte meines Mitbewohners abzuschießen. Meine Graka läuft natürlich noch. Werde sie aber nicht in den oberen PCI-E Slot stecken, wo die andere eben abgeraucht ist.
Was würde denn der MSI-Support dazu sagen? \"Pech gehabt\" oder \"Selbst schuld\"?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1259606677 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #24 am: 30. November 2009, 21:21:02 »

also ich glaube, wie gesagt nicht, das es an dem netzteil in diesem fall liegt. glaube es liegt in deinem fall eher am board. das du allerdings bei 3 boards den gleichen fehler hast ist fast unmöglich, aber dennnoch nicht auszuschliessen.
mein fazit: ich würde dieses board kein zweites mal kaufen. meins läuft zwar zum glück noch und an sich bin ich auch zufrieden, aber meine anforderungen erfüllt es nicht!
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #25 am: 30. November 2009, 21:25:53 »

Ich bin leider auch enttäuscht von dem Board. Ich gehe stark davon aus, dass der Chipsatz hier nicht die optimale Wahl war. Ein 780i wäre evtl die bessere Wahl gewesen (diese werden afaik heruntergestuft, wenn sie den Anforderungen nicht genügen und bekommen eben als 750i noch eine Chance ... das würde die unbefriedigende Qualität erklären).
Werde mich nun noch einmal an den MSI Support wenden. Vielleicht haben die noch eine Idee. Aber im großen und ganzen war ich mit dem Board auch unzufrieden (unabhängig von den Vorkommnissen mit den letzten beiden Boards in den letzten 2 Wochen).
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #26 am: 02. Dezember 2009, 13:45:39 »

Habe mich am Montag erneut an den Support gewendet, bisher aber ohne Rückantwort (letztes Mal innerhalb von 6 Stunden geantwortet). Ist es möglich, dass ich mein Problem schon bei der RMA-Anfrage zu detailiert beschrieben habe? Hätte eine Kurzfassung gereicht mit der Bitte mir eine RMA-Nummer zuzuweisen?  ?-(
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #27 am: 02. Dezember 2009, 13:57:22 »

Zitat
Leider müsste ich bei den P45 Boards auf e-SATA verzichten, was ich eigentlich recht lieb gewonnen habe.

Wie kommst Du darauf?  Das MSI P45 Platinum hat einen eSATA-Anschluss am Back Panel (und unter Umständen sogar noch ein eSATA-Bracket inkl. Stromversorgung im Zubehör). Das P45 Diamond hat sogar zwei onboard-E-SATA-Ports..
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #28 am: 02. Dezember 2009, 14:17:00 »

Du hast natürlich Recht. Da hab ich mich, wie schon öfter nicht korrekt ausgedrückt. Was ich sagen wollte war, dass viele Leute scheinbar Probleme mit eSata auf P45 Boards haben, da diese dort (meines Wissens nach) oft über einen extra Controller realisiert werden. Wie ich aber eben im Handbuch nachlesen konnte, ist eSata auf dem MSI P45 Platinum über einen anderen Controller realsiert, als der, der oft Probleme macht. Insofern stimmt meine vorige Aussage nicht.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #29 am: 02. Dezember 2009, 14:24:38 »

Du müsstest schon die Probleme definieren, die Du meinst.  Natürlich muss der Controller in den AHCI-Modus geschaltet werden (das müsste auch der primäre Controller), damit er Hot-Plug-fähig ist.   Dass es Probleme gibt, wenn diese Umschaltung nicht vorgenommen wird und dass Betriebssystem mitunter Probleme mit einer nachträglichen Umstellung haben, hat aber absolut nichts mit dem Controller oder seinem eSATA-Ports an sich zu tun, sondern schlichtweg mit falscher Anwendung und der mangelnden Flexibilität des Betriebssystems.  Derartige Probleme gibt es immer und überall hin- und wieder.  Die sind allerdings hinsichtlich der Beurteilung der Funktionalität des Controllers gegenstandslos.

Probleme mit defekten Kabeln/Steckern, defekten Gehäuse-Modulen etc. gibt es auch immer wieder.  Hat aber auch nichts mit dem Controller zu tun.

Wenn Du das alles abziehst, bleibt ein generelles Problem mit dem Controller (entweder grundsätzlich Mist, oder eben Firmware/BIOS oder Treiberseitig).  Davon ist mir zumindest aber nichts bekannt.
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #30 am: 02. Dezember 2009, 17:55:29 »

Da triffst du den Nagel zweifelsohne auf den Kopf.

Die Probleme, von denen ich spreche treten vermutlich auch gar nicht auf MSI Boards auf. Da ich noch ein IDE-DVD Brenner besitze, den ich so schnell nicht in den Ruhestand schicken möchte, bräuchte ich also auch einen IDE Anschluss auf dem Mainboard. Dieser wird auf den Boards, die die oben angesprochenen Probleme mit eSata und Hot-Plug haben eben über einen Mist-Controller realisiert. Da lese ich im Netz hier und da oft davon, dass Laufwerke einfach verschwinden und nicht mehr erkannt werden können, ober eine Erkennung erst gar nicht klappt (bzgl IDE). Klar, man kann durch manches Posting nicht direkt erkennen, ob die Einstellungen vom Bios her korrekt sind. Aber z.b. beim MSI P45 Platinum konnte ich keine Posts mit dieser Art Probleme finden, wohl weil ein anderer Controllerchip verbaut ist.
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #31 am: 03. Dezember 2009, 14:45:52 »

Ich hoffe ich nerve nicht schon, wenn ich hier Updates bzgl meines Problems bringe  :P

Der Support hat sich erneut bei mir gemeldet und wird sich meiner annehmen. Spätestens jetzt würde ich normalerweise erwarten, dass eine Firma sagt \"Sie haben vor kurzem Austausch erhalten ... das darf doch nicht wahr sein\" und verweigern womöglich den Support. Nicht so bei MSI. Ich bin wirklich beeindruckt.  :thumb
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #32 am: 03. Dezember 2009, 15:55:51 »

na da mecker noch mal jemand über den support! dann weiss ich wenigstens, falls ich was habe, kann ich zu msi gehen ohne abgewiesen zu werden. das ist doch mal kundenfreundlich!!! :emot:
Gespeichert

Khyradin

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P7N Sli Platinum defekt - Händler pleite - Was nun?
« Antwort #33 am: 17. Dezember 2009, 18:31:12 »

Letztes Update: Dem Versprechen per Mail ist der Support erneut nachgekommen und hat das Mainboard nochmals getauscht. Donnerstag eingeschickt, Dienstag kam Ersatz. Schneller kanns ja wohl nicht mehr gehen. Also:  :thumb  für den Support. Bin schwer beeindruckt.
Ich hoffe, meine Erfahrungen helfen dem einen oder anderen.

Gruß Khyradin  :emot:
Gespeichert