Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 2ter DigiVox Mini II V3 unter Windows 7 ohne Empfang  (Gelesen 1572 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

yaztromo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
2ter DigiVox Mini II V3 unter Windows 7 ohne Empfang
« am: 14. November 2009, 23:30:35 »

Ich bin jetzt auf Windows 7 Mediacenter (32Bit) umgestiegen. Alles kein Problem, DigiVox-Stick rein und per Windows-Update kamen auch die Treiber, kein Problem. Gerätemanager sieht vorbildlich aus.

Wenn ich nun aber das TV-Signal einrichte, findet Windows 7 nur einen Stick und behauptet, der andere hätte kein Empfang. Unter Windows XP MCE klappte dies noch wunderbar und an der (Antennen-)Verkabelung habe ich nichts geändert.

Hat jemand vielleicht eine Idee, wie ich auch den zweiten Stick zum Empfang bekomme?

Gruß Marcus :winke
Gespeichert

engling60

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 32
2ter DigiVox Mini II V3 unter Windows 7 ohne Empfang
« Antwort #1 am: 15. November 2009, 15:51:45 »

du glücklicher!
das ding macht nur zicken. unter win7/64 hat er einmal ohne probleme nach programmen gescannt und auch gefunden. da zum beispiel rtl fehlte wollte ich nochmal suchen lassen, zusätzlich noch das häkchen bei lcn gesetzt. nach dem vierten sender war schluss. zig mal neu installiert nach neuer software und tribern gesucht- kein erfolg. heute neuinstallation des bs sowie dem digivox , jetzt hängt er sich schon bei der länderauswahl auf- hilft nur noch stecker ziehen. frechheit von msi so ein teil zu vertreiben! ja ich bin stinkesauer

edit
jetzt bin ich glücklich! man muss den energiesparschnickschnack daran hindern die usb ports abzuschalten - auf höchstleistung umstellen . nun läuft alles wie es soll!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1258326530 »
Gespeichert

schlingelbingel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
2ter DigiVox Mini II V3 unter Windows 7 ohne Empfang
« Antwort #2 am: 16. November 2009, 16:02:04 »

Habe dasselbe Problem (kein Empfang) unter W7 64 mit dem Stick.
Wenn der Stick als zweites hinzukommt hat er keinen Empfang mehr !!!
Auf einem anderen Rechner mit demselben BS als alleinigem USB-Stick funktioniert er :wall
Einfach nicht zu verstehen

Versuche auch mal den Energieoptionen-USB-Port-Tipp - vielleicht ist das ja das Problem :-(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1258385303 »
Gespeichert