[P55-CD53] USB Geräte schalten sich ab und an
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [P55-CD53] USB Geräte schalten sich ab und an  (Gelesen 2833 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
[P55-CD53] USB Geräte schalten sich ab und an
« am: 22. Oktober 2009, 12:44:12 »

Hallöle!
Ich begrüße dieses Forum. :-D

Es ist immer doof, wenn das erste Anliegen gleich eine Frage zu eventuell kaputten Produkten ist, aber was will man machen :whistling:

Es geht um ein MSI P55-CD53. Ich vermute mal dieses Mainboard, das Bios oder die Treiber als Ursache für folgenden wirklich nervtötenden Fehler:

In unregelmäßigen Abständen werden USB-Geräte, egal welcher Art, deaktiviert und unmittelbar danach reaktiviert. Ist das ganze bei Druckern und Scannern noch erträglich, ist die faktische Unmöglichkeit der Nutzung von USB-Festplatten schon ärgerlich, das regelmäßige Deaktivieren von Maus und Tastatur hingegen ist an Aggressionsförderung nicht zu überbieten und wie sehr es einem Grafiker auf den Keks geht wenn das Grafiktablett während dem Zeichnen ausfällt unbeschreiblich :cursing:

Das Auswerfen tritt geschätzt 1x pro Minute und pro Gerät auf und ist von der Menge angeschlossener Geräte unabhängig.

Die restlichen Komponenten des Systems lauten wie folgt:
CPU: i7-860
GPU: Geforce 275GTX
RAM: 6GB, GeIL GV34GB1333C9DC, PC3 10660 1333, CL 9-9-24
HD1: Supertalent FTM64GX25H, 64GB SSD
HD2: WD Caviar
HD3: Seagate (genaue Bezeichnung müsste ich suchen)
NT: BeQuiet Straight Power 600W
Angeschlossene USB-Geräte sind:
1x Tastatur (Apple)
1x Maus (Razor Blackader)
1x Wacom Bamboo A5 Grafiktablett
1x Creative xFi-Suround, USB-Soundkarte

Betriebssystem:
Windows 7 Professional x64

Ich habe noch kein Bios-Update vorgenommen, es steht noch auf Version 1.00, da ich eigentlich bei einem Produktiv-System nicht \"auf Verdacht\" einen solchen Eingriff vornehme.

Ist solch ein Fehler bekannt, oder muss ich mich mit dem Gedanken \"anfreunden\", dass das Mainboard seinen Abschied plant :pinch:

Vielen Dank im Voraus!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1256208361 »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #1 am: 22. Oktober 2009, 12:52:43 »

Hallo und herzlich Willkommen.

Zunächst mal, warum nutzt Du 6GB?
4GB davon laufen im Dual Channel und die anderen 2GB als Single Channel.

Der Sockel 1156 bzw. deren CPU´s unterstützen keinen Triple Channel.
Hier wäre es schon sinnvoll, noch mal 2GB dazu zu nehmen oder 2GB zu entfernen.


Hast Du mal mit den Energieprofilen in Windows7 rum gespielt?
Gehe mal auf Energieoptionen und dann bearbeiten.
Gehe zu dem Punkt USB und setze dort selektives USB sparen von aktiv auf aus.

Werden Deine USB Geräte direkt an die USB Ports angeschlossen oder hast Du da noch einen HUB zwischen?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #2 am: 22. Oktober 2009, 12:54:25 »

Zitat
Angeschlossene USB-Geräte sind:
1x Tastatur (Apple)
1x Maus (Razor Blackader)
1x Wacom Bamboo A5 Grafiktablett
1x Creative xFi-Suround, USB-Soundkarte

Test die Geräte mal jeweils einzeln und nimm am Besten testweise mal eine generische USB-Tastatur (nicht eine für Apple-System).  Von den von Dir beschriebenen Symptomen hat bisher eigentlich niemand was berichtet.  Deshalb wäre es interessant zu wissen, ob sich das Ganze auf ein bestimmtes Gerät selbst eingrenzen lässt.

Weiterhin: An welchen Ports hängen die USB Geräte (Front-Panel/Bracket oder Back-Panel-Ports)?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #3 am: 22. Oktober 2009, 13:07:10 »

Desweiteren könnte ein BIOS Update schon Deine Probleme eventuell lösen.

Alleine von der BIOS Version 1.0 zur Version 1.1 wurden Module der NB und de SB verändert.

[attach]14589[/attach]

Wenn Du Dich nun zu einem BIOS Flash entschliesst, dann bediene Dich der Tools aus dem BIOS Bereich in diesem Forum.

Nutze dazu das MSI HQ Tool oder das HP USB Tool.
Beide Varianten flashen das BIOS unter DOS und minimieren somit das Risiko eine fehlerhaften Flashvorgangs.
Gespeichert

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #4 am: 22. Oktober 2009, 13:16:06 »

Danke für die schnellen Antworten.

Die Änderung an der Energiesparoption bleibt ohne Auswirkungen, leider.

Bezüglich RAM: Ich nutze  6GB, weil der 4te Riegel, der eigentlich die 8GB voll macht, kaputt ist und ich noch nicht dazu kam den um zu tauschen  :pinch:

Ich bin im Moment auch fleißig am Gegentesten, und ein Verdacht der sich da auftut... ich sags mal so, mir währe in dem Fall lieber, wenn das Mainboard kaputt ist.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1256210462 »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #5 am: 22. Oktober 2009, 13:21:23 »

Das klingt nach Tendenz in Richtung defektes Grafik Tablet X(

Ok.....dann würde ich solange der andere Riegel noch nicht getauscht wurde, dennoch auf den Riegel der im Single Channel läuft erstmal verzichten.
Gespeichert

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #6 am: 22. Oktober 2009, 13:24:46 »

Zitat
Das klingt nach Tendenz in Richtung defektes Grafik Tablet
Ja... Das ist die Tendenz, wobei es dann natürlich Zeit für die Frage ist, warum durch dieses Gerät die Nicht-Eingabegeräte auch ausfallen... Sehr merkwürdig.

Ich habe mal den Treiber für das Tablett neu installiert, und halte euch auf dem Laufenden, ob weiterer Ärger auftaucht.

Vielen Dank schonmal bis hier hin  :]

Oh, eine Info hatte ich vergessen: Alle Geräte hängen hinten, das Problem tritt aber auch mit Geräten vorne auf.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1256211309 »
Gespeichert

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Hilfe mein PC spukt
« Antwort #7 am: 22. Oktober 2009, 14:32:01 »

:kratz Ich glaube, in meinem Desktop spukt es einfach, hat wohl von meinem noch seltsameneren Notebook übergegriffen. Übernatürliche Erscheinungen suchen mein System heim  ?-(  

Nachdem ich alle Geräte raus und in anderen Ports wieder rein gesteckt hatte, ist der Fehler temporär mal verschwunden, ich hoffe mal auch bis zuden nächsten Neustarts...

Dafür habe ich was anderes gefunden, dass wohl nicht mit dem Fehler zusammenhängt, aber dennoch erwähnt werden sollte. Falls es besser währe dazu ein eigenes Thema auf zu machen, werde ich das auch tun. Hier das Problem:
Ich habe mal, mehr aus Jux und Dollerei, den defekten Ramstein in einen anderen Slot gesteckt und, überraschung, das System lief nicht rund (Memtest 86 3.3 zeigt fehler, ok). Dann probierte ich die vier Steine durch, erhielt auch immer einen RAM-Fehler in Memtest, ok, logisch. Bis zu folgendem Punkt... Und das bestätigt meine Spuk-Theorie:
Egal welcher RAM-Stein wo sitzt, der Fehler ist IMMER bei 6413-6416 MB und 5415-5416 MB. Wenn ich annehme, dass ein Slot des Mainboards kaputt ist, währe das logisch, also jeder RAM-Stein geht auf diesem DIMM-Slot nicht.
Unterteilt man aber die vier Slots in jeweils 2048MB-Bereiche, dann lägen die defekten Bereiche auf Slot 3 und 4, es müssten also zwei Slots kaputt sein. Memtest bringt aber nur einen Fehler, wenn der Slot 4 belegt ist, aber immer für den Adressraum.  :wall

Hat jemand dazu eine Idee ?! :kratz
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #8 am: 22. Oktober 2009, 14:35:42 »

Ja.
In diesem Fall ein BIOS Update.

Es muss nicht zwangsläufig daran liegen, dass ein RAM defekt ist. Es kann durchaus sein, dass die NB zum Beispiel bei Vollbestückung mehr Spannung braucht, oder die RAMS ganz einfach etwas mehr Spannung benötigen.

Wie Du den Changelogs der BIOS Versionen entnehmen kannst, wurde dort auch viel an der Memory Kompatibilität gearbeitet.

Ich würde Dir also empfehlen mit nur einem RAM, gehe davon aus, dass das System dann stabil läuft, ein BIOS Update durchzuführen.
Gespeichert

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #9 am: 22. Oktober 2009, 14:44:11 »

Hmmm.... Überzeugt  :thumb

Ich schreie einfach von meinem spukenden Notebook aus um Hilfe wenn was schief geht  :-D
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #10 am: 22. Oktober 2009, 14:44:53 »

Halte Dich an die Anleitungen hier im Forum.

Nutze bitte nicht die M-Flash Funktion!!!
Gespeichert

Satinav

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #11 am: 22. Oktober 2009, 18:29:05 »

Hallo!

Habe keine Ahnung was ein M-Flash ist, ich hoffe mal es steht nicht für MSI HQ Forum USB Flashing Tool, das Ding habe ich nämlich mit Erfolg genommen (Da kein Floppy-Laufwerk).

Und siehe da:
Mein PC ist spontan entspukt  :-D  Und nicht nur das, ich habe wieder 8GB RAM. :emot:

Danke für den schnellen Support.  :-D
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #12 am: 22. Oktober 2009, 19:04:41 »

M-Flash steht nicht für das MSI HQ Tool

M-Flash ist eine Flash Routine, die das Bios werkseitig mit sich bringt. Bei einigen funktioniert es damit ganz gut, bei einigen bleibt aber auch das Board tot. Deswegen raten wir zu den USB Tools, da es unter DOS immer noch am sichersten ist.

Ich hoffe, Du hast nach dem BIOS Flash auch an den CMOS Clear mit gezogenem Netzstecker gedacht!?!
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
[P55-CD53] USB Geräte schalten sich ab und an
« Antwort #13 am: 24. Oktober 2009, 22:46:44 »

@thommy10

Hier gehts weiter ---> Nach windows 7 update kein zugriff auf bios mehr


Gespeichert
Thomas