Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(  (Gelesen 1405 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

VR6_Andy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo, ich bin fast am verzweifeln mit dem Board :cursing:

Ich hab alles schon Probiert auf das Board ein neues Bios zu flashen ohne erfolg, ich hab selbst schon mit Mmichel telefoniert um mir zu erklären wie das alles funktioniert alles ohne erfolg.

- M-Flash im Bios funzt nicht
ich hab 5 USB Sticks, mit keinem funzt so richtig es werden zwar alle erkannt im Bios (oder vom M_Flash) aber gehen tut das trotzdem nicht.
Dann haben ich das alles Probiert was in diesem Thread steht, geht ebenfalls nicht.
Ich kann zwar im Bios den Stick stehen aber da sollte man eigentlich das Bios auswählen können aber da ist dann NICHTS drauf obwohl das Bios drauf ist.


-dann hab ich versucht mit Mmichel einen USB Stick boot fähig zu machen mit dem HP Tool bis dann diese Meldung kommt:


ich weiss nicht ob es an VISTA 64 Bit liegen tut aber denke mal schon.

-dann hab ich versucht eine Boot CD zu erstellen mit Ultra ISO und Nero wo ich dann die ganzen flash Datein drauf gemacht hab die ich dazu benötige was aber ebenfalls nicht geht.
Er Bootet zwar von der CD und ich kann die befehle eingeben aber funzt nicht mit *AFUDOS Bios-image /P /B /N /C* ,auf der CD sind dann auch keine Datein von AFUDOS oder dem Bios drauf.

wie zum Teufel bekomm ich das neue Bios geflasht?
Das Bios was drauf ist ist das 1.1 was älter als die Kohle ist, da funzen keine 12 GB RAM, CPU Temp ist über 1000° und Crossfire spinnt auch übelst rum :(
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #1 am: 14. Oktober 2009, 19:33:11 »

Welche BIOS-Version willst Du flashen? v3.60?  Dann ist es kein Wunder, dass M-Flash nicht funktioniert.  Du kannst mit M-Flash nicht auf einer andere BIOS-Serie flashen (v3.xx-Releases unterscheiden sich von den 1.xx Releases durch die SLI Unterstützung (deshalb sind es zwei verschiedene Serien).  M-Flash sucht nur nach X58-BIOS-Dateien mit 1.xx-Versionskennungen (also die, die Deiner jetzigen BIOS-Version entsprechen).

Zur HP-Tool-Fehlermeldung: Die Command.Com-Datei heißt bei Dir Command.com.warn.  Das ist wahrscheinlich der Grund, warum das Tool mit den Dateien nichts anfangen kann.  Fuscht Dir da irgendein Virenprogramm dazwischen, das Dir die com-Datei umbenennt, um Dich vor schädlichen ausführbaren Dateien zu schützen?  Wenn ja, dann mach das am Besten mal aus.  Sowas ist Mist.  Damit kann man nicht vernünftig arbeiten.  Die eine AFUD-Datei-Exe-Datei hat auch eine .warn-Endung.  Irgendwas muss diese Dateien ja so umbenennen.

Nimm auch mal die aktuellere Version des HP-Tools.  Das sollte eigentlich alles kein Problem sein.

Ansonsten probier es mal hiermit:  MSIHQ: USB Flashing Tool v1.18r - BIOS Flash leicht gemacht

Zitat
-dann hab ich versucht eine Boot CD zu erstellen mit Ultra ISO und Nero wo ich dann die ganzen flash Datein drauf gemacht hab die ich dazu benötige was aber ebenfalls nicht geht.
Er Bootet zwar von der CD und ich kann die befehle eingeben aber funzt nicht mit *AFUDOS Bios-image /P /B /N /C* ,auf der CD sind dann auch keine Datein von AFUDOS oder dem Bios drauf.

Das wird so auch nicht funktionieren, denke ich.  Der Trick beim BIOS-Update von einer CD ist, dass man ein Diskettenimage auf die CD packt.  Da aber das BIOS-File 4MB groß ist, kannst Du es schlecht in ein 1.44MB Diskettenimage integrieren.  Aus der DOS-\"Blase\" heraus, die beim Booten vom auf die CD gebrannten Diskettenimage geschaffen wird, kannst Du nicht ohne weiteres auf den Datenbereich der CD zugreifen.  Deshalb sind da auch keine Dateien zu sehen.

Zitat
ich bin fast am verzweifeln mit dem Board

Bis jetzt sehe ich hier hinsichtlich des BIOS-Update-Problems, nicht einen einzigen Aspekt, der darauf hindeutet, dass die Ursache für die Schwierigkeiten beim Board oder Deiner jetzigen BIOS-Version liegt.  Die Probleme sind alle relativ offensichtlich und leicht erklärbar.
Gespeichert

VR6_Andy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #2 am: 14. Oktober 2009, 20:18:22 »

mhh, die Datein hat mir Mmichel so per mail geschickt :kratz

wo bekomm ich die Datein jetzt her die richtig sind?

Das tool da oben hab ich auch Probiert, funzt nicht so richtig -_-


PS: hab die ganzen Datein jetzt ich versuch es nochma ^^
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1255544579 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #3 am: 14. Oktober 2009, 20:20:38 »

>>KLICK<<
Gespeichert

VR6_Andy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #4 am: 14. Oktober 2009, 21:06:34 »

ok hat alles geklappt jetzt :-D

Neustes Beta Bios 374 ist drauf, aber kann nicht mehr OC ich kann einstellen was ich will startet jedesmal wieder mit original einstellungen :rolleyes:
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #5 am: 15. Oktober 2009, 00:31:38 »

Wurde nach dem Update ein CMOS Reset bei gezogenem Netzstecker gemacht?  Wenn nicht, dann unbedingt nachholen.
Gespeichert

VR6_Andy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Ich bekomm einfach kein neues Bios auf mein X58 Platinium :(
« Antwort #6 am: 15. Oktober 2009, 01:55:31 »

oh, hehe ok ich hab es mal gemacht und jetzt funzt es auch wieder :whistling:

Danke :emot:
Gespeichert