Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!  (Gelesen 14733 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #80 am: 25. September 2009, 22:01:10 »

allerdings steht bei der hardware immer noch der aktuelle treiber gibs nicht
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #81 am: 25. September 2009, 22:05:29 »

Zitat
hast du einen driver ??

Nein, woher?

Zitat
allerdings steht bei der hardware immer noch der aktuelle treiber gibs nicht

Was meinst Du?
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #82 am: 25. September 2009, 22:14:28 »

das unter hardware immer noch der treiber angegegbn war der probleme macht obwohl er mit dem cleaner gelöscht wurde ich hab jetzt den neuen ttreiber genommen also zumindest scheint es zu funktionieren ( nur der player war nicht dabei ) sooo sound habe ich beim runterfahren beim hochfahren auch ( also dieser windows ton!! ) es dauert nur bis er hochfährt und hängt wieder ich glaub es liegt an den 24 bit da der neue player die grundeinstellung auf 12 bit hatte hab auf 24 umgestellt und zack hängt der rechner wieder am startlogo fest
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #83 am: 25. September 2009, 22:18:01 »

Lass mal die 12bit-Einstellung.

Dann schau nochmal nach der Treiberversion, die Du verwendest und schau dann mal spaßenshalber nach der Vendor- und Device ID im Gerätemanager:

Nach sowas hier musst Du gucken:


http://pandu.poluan.info/images/unknown_device_6_device_details.png
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #84 am: 25. September 2009, 22:18:22 »

es liegt definitiv am treiber der von msi ist falsch und creative selbst hat keinen !!!!!( hab einen ähnlichen genommen den man laut internet auch nehmen kann was aber definitiv verkehrt ist !! )
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #85 am: 25. September 2009, 22:24:03 »

sowas was du da hast finde ich nicht mein treiber heisst auch nicht mehr 24 bit in den eigenschaften schon wahrscheinlich liegen beide treiber jetzt aufeinender der rechner braucht 2 min um hochzufahren und ehrlich gesagt bin ich jetzt komplett überfordert da der alte treiber ja gar nicht gelöscht scheint !!! wir machen morgen ofder irgendwann weiter vilen dank ertsmal und gute nacht
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #86 am: 25. September 2009, 22:24:35 »

Zitat
der von msi ist falsch

Glaub ich nicht.  Wahrscheinlich ist er nur zu alt für SP3...

Zitat
und creative selbst hat keinen !!!!!(

Deshalb habe ich Dich gebeten, das hier aufzuschreiben:

Zitat
Dann schau nochmal nach der Treiberversion, die Du verwendest und schau dann mal spaßenshalber nach der Vendor- und Device ID im Gerätemanager:

Nach sowas hier musst Du gucken:


http://pandu.poluan.info/images/unknown_device_6_device_details.png

Bitte schau nach...
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #87 am: 25. September 2009, 22:29:42 »

wie gesagt dieses fenster was du da hast finde ich nicht !! das sieht bei mir auch alles anders aus und bei den hardwareeinstellungen kann ich darauf nicht zugreifen weil der mich dann zur problembehandlung weiterleitet!!!! ich denke ich werde xp nochmal neu installieren alles andere wird nur rumgemurxe sein wie gesagt der alte treiber liess sich ja nicht mal richtig löschen er tauchte ja nicht mal in der systemsteuerungssoftware auf !! der neue treiber schon den konnte ich da auch löschen allerdings war der ja auch kein creative soundblaster live treiber !
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #88 am: 25. September 2009, 22:34:22 »

Zitat
wie gesagt dieses fenster was du da hast finde ich nicht !!

Du öffnest den Gerätemanager (Rechtsklick auf \"Arbeitsplatz\" -> Eigenschaften -> Hardware -> Geräte-Manager), dann suchst Du den Eintrag für den Creative-Chip, machst einen Rechtsklick drauf und wählst Eigenschaften.  Im Fenster, das dann erscheint, klickst Du auf Details und dann siehst Du unter \"Geräteinstanzerkennung\" eine lange Zeichenkette.

Ziemlich am Anfang steht da VEN_1102&DEV_???? in dieser Kette.  Die vierstellige Zahl, die da hinter DEV bei Dir steht (in der Position der Fragezeichen) schreibst Du auf.  Wenn bei Dir hinter \"VEN\" was anderes steht als \"1102\", dann sag das bitte.

Zitat
ich denke ich werde xp nochmal neu installieren

Warte damit erstmal bzw., was soll das bringen?

Zitat
allerdings war der ja auch kein creative soundblaster live treiber !

Deswegen frage ich ja nach der Information (Device-ID), damit ich mich auf die Suche nach einem Treiber für Dich begeben kann...
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #89 am: 25. September 2009, 22:42:58 »

okay ich schau das morgen nach für heute reichts trotzdem danke erstaml
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #90 am: 25. September 2009, 22:44:42 »

Okay,  mach das.
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #91 am: 26. September 2009, 08:03:17 »

ah super jetzt hab ich es gefunden also bei mir steht komplett

: PCI/VEN_1102&DEV_0007&SUBSYS_10091462&REV_00/4&13699180&0&6848

 

 

Dateiname : SB24_VTDRV_LB_1_04_0077.exe Diese datei habe ich gefunden von februar diesen jahres angeblich der neueste treiber für creative live. 24 bit vielleicht kannst du dies bestätigen !! hier der link ::

http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=206&prodID=10315&prodName=Live! 24-bit&subCatName=Live!&CatName=Sound+Blaster
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1253946410 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #92 am: 26. September 2009, 10:58:58 »

Okay, die Treiberversion auf der Produktseite des Boards ist v5.12.01.506 vom 28.04.2005.

Ich habe eine aktuellere Version gefunden v5.12.01.519 vom 21.10.2005, allerdings ist auch das ziemlich alt und wirkliche SP3-Unterstützung ist hier mit Sicherheit nicht gewährleistet.

-----------------

Wahrscheinlich solltest Du mal diesen Treiber hier testen:

http://forums.creative.com/t5/Sound-Blaster/SB-P17X-Series-Support-Pack-2-0-07-31-2009-AudigySE-Value-LS/m-p/533291

Es handelt sich zwar um einen gemoddeten Treiber (http://danielkawakami.blogspot.com/), aber da ich nichts offizielles nach 2005 finden konnte, ist das vielleicht mal einen Versuch wert (explizite SP3-Unterstützung):

Zitat
Supports any model of the following Sound Blaster cards (based on the P17X audio controller):

- Audigy Value
- Audigy SE
- Audigy LS
- Audigy 2 LS
- Live! 24-bit
- SB 5.1 VX
- X-Fi Xtreme Audio

Operating systems supported: 32-bit and 64-bit editions of Windows 7 / Vista SP1 & SP2 / XP SP3

Ich hab das Paket mal entpackt und einen Blick in die \\\\Drivers\\xp\\Win2k_xp\\p17.inf-Datei geworfen.  Hier taucht zumindest dezidiert das hier auf:

Zitat
ven_1102&dev_0007

und genauer:

Zitat
PCI\\VEN_1102&DEV_0007&SUBSYS_10091462

Das sollte also passen, wenn denn Deine Angaben stimmen.

Die interne Versionskennung des Mods ist: v5.12.01.622 vom 5.2.2009 (also relativ aktuell, zumindest im Vergleich zu den 2005er-Treibern).

Probier Dein Glück!

Download-Link (Rapidshare):http://rapidshare.com/files/264594018/P17X_SupportPack_2_0.exe
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #93 am: 26. September 2009, 13:09:50 »

ja super super geil

soll ich den einfach runterladen und dann auf den alten draufinstallieren ?? und dann habe ich jetzt das problem dass der rechner beim hochfahren fast 30 sec bis eine min am windows startbildschirm festhängt leider ...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #94 am: 26. September 2009, 13:14:03 »

Erst die alten Treiber komplett deinstallieren!

Dann lädst Du Dir die Datei herunter.  Das ist kein Installationspaket, sondern ein selbstentpackendes 7z-Archiv. Es entpackt Dir das ganze Treiberpaket in ein Verzeichnis Deiner Wahl.

Hier gibt es dann zwei Möglichkeiten:

1) Die SETUP.EXE-Datei aus dem Hauptverzeichnis starten.

2) Die SETUP.EXE aus dem \\Drivers-Verzeichnis starten

Ich weiß nicht, was in diesem Fall besser ist.  Probier erstmal Variante 1).
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #95 am: 26. September 2009, 13:20:15 »

okay aber wie die alten treiber deinstallieren ??? die tauchen unter systemsteuerung und software gar nicht auf ??
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #96 am: 26. September 2009, 13:21:53 »

Gerätemanager (Rechtsklick auf \"Arbeitsplatz\" -> Eigenschaften -> Hardware -> Geräte-Manager), dann suchst Du den Eintrag für den Creative-Chip, machst einen Rechtsklick drauf und wählst \"Eigenschaften\", klickst dann auf den Treiber-Tab und wählst \"deinstallieren\".

Anschließend erst nochmal neu starten.
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #97 am: 26. September 2009, 14:26:52 »

scheint zu funktionieren auch der 5.1 sound endlich ausser das hochbooten dauert noch ein wenig aber egal.....

ich bin dir zu grossem dank verpflichtet :thumb
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #98 am: 26. September 2009, 14:32:56 »

Zitat
ausser das hochbooten dauert noch ein wenig

Dauert es auf die gleiche Weise so lange, wie mit den anderen Treibern?
Gespeichert

Vedes

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
MSI K8N DIamond Bios Flash nicht geklappt !!!!!!!!!!!!
« Antwort #99 am: 26. September 2009, 14:50:23 »

nein also ich meinte damit seiddem ich den falschen treiber von creative also gestern installiert hatte nach dem ich windows neu aufgesetzt habe seitdem braucht der rechner so lang zum hochfahren ich habe jetzt alle meine treiber installiert maus und so internet lief auch sofort ich defragmentiere gerade dann überlege ich ob ich boot.vis einsetzen soll.....
Gespeichert