Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Audiogeräte werden nicht erkannt  (Gelesen 951 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lilsubwoofer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Audiogeräte werden nicht erkannt
« am: 08. September 2009, 20:08:46 »

Hallo
Ich habe ein Probelm,
Sobald ich meine Boxen(2.1)einstecke erkennt der Pc sie nicht.
kann mir jemand helfen?

Technische Daten: Hersteller/Produkt: Norma Dreamsys EX 7017 DE; Prozessor: Intel
Pentium 4 2,66 GHz; Hauptplatine: MSI MS-6703; Chipsatz: SIS 650,
963ua; Bios-Version: Award v6.00PG V3.0B17 vom 12.02.2003;
Hauptspeicher (installiert/maximal): 512/3072 MB DDR-SDRAM; Festplatte:
Western Digital WD1600BB; insgesamt 152.625 MB Kapazität; CD-ROM: -;
DVD-ROM: MSI MS-8216 (DVD/CD-ROM: 16-/48fach); CD-Brenner: MSI MS-8352A
(CD-R/CD-RW/CD-ROM: 52-/24-/52fach); Grafikkarte: Asus V9480; Chip:
Nvidia Geforce 4 Ti 4800; 128 MB DDR-SDRAM; Monitor:
17-Zoll-TFT-Display Yakumo TFT 17; Steckplätze insgesamt: 2 x PCI; 1 x
CNR/PCI; 1 x AGP; Sonstige Ausstattung: 3,5-Zoll-Diskettenlaufwerk;
Tastatur; Maus; Soundfunktionen im Chipsatz (AC97-Codec); Firewire- und
Netzfunktionen auf der Hauptplatine; V.90-PCI-Faxmodem; Anschlüsse: 1 x
parallel; 2 x seriell; 1 x PS/2-Maus; 6 x USB 2.0 (davon 2 x vorne); 1
x Firewire (vorne); 1 x Ethernet 10/100; 1 x S-VHS-Ausgang;
Stromverbrauch (in Watt): Betrieb: 86,9; Standby: 4,6; Software:
Windows XP Home Edition

Danke für antworten :thumb
Gespeichert
My Lif3

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Audiogeräte werden nicht erkannt
« Antwort #1 am: 08. September 2009, 20:42:28 »

Hallo

Hattest du vorher schon einmal Lautsprecher angeschlossen welche funktionierten?

Wenn nicht:

Ist im BIOS unter Intergrated Perpherals -> SIS OnChip PCI Device SIS AC97 Audio aktiviert?

Ist das der Fall:

Ist im Gerätemanger ein unbekanntes Gerät aufgeführt welches auf einen fehlenden Audiotreiber hindeuten könnte?


Gespeichert
Thomas