Technisat Skystar 2 ( die alte, kleiner Tuner und Kühlkörper B2C2)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Technisat Skystar 2 ( die alte, kleiner Tuner und Kühlkörper B2C2)  (Gelesen 1159 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gay-Ninja

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Guten Morgen :kaffee

Ich hab das MSI K9a2 Platinum mit dem offiziellen 1.8 Bios

Die Sat-Karte habe ich ordnungsgemäß eingesetzt und überprüft, Win XP Pro Sp3 erkennt aber die Hardware nicht ?-(

hab dann die Sat-Karte wieder ausgebaut, um zu schauen ob sie bei mein Bruder funktioniert und sie geht. :-D

hmm,kann es sein das daß Bios noch nicht richtig funktioniert :?:

also hab ich das Originale Bios wieder aufgespielt, aber sie geht immernoch nicht

Nich das ich mir ne Karte hole und die geht dann auch nicht, kann ich ja gleich Lotto spielen ^^

Vieleicht kann mir diesbezüglich jemand weiterhelfen.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
Technisat Skystar 2 ( die alte, kleiner Tuner und Kühlkörper B2C2)
« Antwort #1 am: 03. September 2009, 15:32:39 »

Hallo

Zitat
Die Sat-Karte habe ich ordnungsgemäß eingesetzt und überprüft
Hast du auch mal den zweiten PCI-Slot getestet?

Hast du nach dem Einbau der Karte mal das CMOS mit gezogenem Netzstecker zurückgesetzt? Wenn nicht, noch mal durchführen.

Zitat
Win XP Pro Sp3 erkennt aber die Hardware nicht
Hast du nur einfach neue Hardware suchen lassen und es wird nichts gefunden oder erscheint im GM evtl. ein Multimediacontroller mit gelbem Fragezeichen?

Zitat
ob sie bei mein Bruder funktioniert und sie geht
Besitzt dein Bruder das gleiche Boardmodell?


Gespeichert
Thomas

Gay-Ninja

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Technisat Skystar 2 ( die alte, kleiner Tuner und Kühlkörper B2C2)
« Antwort #2 am: 03. September 2009, 21:29:09 »

Ja den 2 PCI Slot habe ich auch ausprobiert, hat nix gebracht.

CMOS hab ich auch, keine ergebnisse

es erscheint kein fragezeichen im Gerätemanager und hab auch selber gesucht, kein erfolg

mein Bruder hat alles von INTEL :pinch:

Technisat hab ich angefragt, keine Andwort bis jetzt :-evil:
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
Technisat Skystar 2 ( die alte, kleiner Tuner und Kühlkörper B2C2)
« Antwort #3 am: 04. September 2009, 22:03:32 »

Ich hatte seinerzeit vergeblich versucht eine Soundkarte auf meinem damaligen K9A2 Platinum zum Laufen zu bewegen; was ich damit sagen will: Mitunter gibt es diverse Hardwarekomplikationen worunter vllt. auch die TS-Skystar fällt, allerdings weiss ich das natürlich nicht.

Falls du auf deine Skystar nicht verzichten willst und es sich doch vllt. um ein BIOS-Problem handelt, so kannst du dich mit dem globalen Support in Kontakt setzen; vllt. nimmt man sich der Sache an.

Übrigens; eine Terratec Cinergy 1200 lief bei mir auf dem Board ohne Probleme ...


Gespeichert
Thomas