Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta  (Gelesen 3639 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21

hallo freunde

leider ist nach dem letzten beta bios update mein pc nur mehr dunkel.

da ich Msi eclipse sli besitze und dieses nur sata und ide anschluss hat habe ich keine möglichkeit mit dem ami bios tool mit 1.44 diskette zu arbeiten.

gibt es noch irgend einen \"spezi trick\" mit dem mann den alten heern zum leben erweckt?

kurz zu erlauterung was er macht:

powerknopf drücken----> sytem startet (alle led leuchten)------> auf d-led2 steht cpu ini..

das wars schon

das mainboard ist jetz im ausgebauten zustand und es ist am mainboard der cpu i920 Do, 1 ram stein ocz3p1600lv6gk von platiunum series, eine graka und alle stromanschlusse für main und graka + cpu lüfter.

würde mich sehr freuen wenn einer einen tipp für mich hätte.


danke im voraus

lg grani
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1251806752 »
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #1 am: 01. September 2009, 11:54:53 »

Bios Update von welcher Bios Version ausgehend?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #2 am: 01. September 2009, 12:05:16 »

ohh vergessen 1.7 offizielle

danke für die flotte antwort

lg grani
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #3 am: 01. September 2009, 12:12:45 »

Hast Du einen CMOS-Reset bei gezogenem Netzstecker gemacht nach dem BIOS-Flash?

Wie hast Du das BIOS geflasht?  Gab es irgendwelche Fehlermeldungen oder sonstige Sondervorfälle während des Updates, oder lief alles normal durch?
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #4 am: 01. September 2009, 13:28:09 »

update per usb flash tool 1.18j und der neuen beta bios 192

warum ich mein bios geflasht habe: wenn ich das system gestartet habe hat das bios ca 4-5 mal gepipst- habe darauf hin den pipscode von ami nachgekuckt und es war nicht ganz herraus zu sehen was genau einen fehler macht.

da bei den i7 prozessoren der ram conroller in der cpu hängt hab ich mir gedacht das ich mit dem neuen bios dieses problem lösen kann
:-) schaut nicht so aus oder *lach*

cosmos reset bei stecker drausen ist erledigt. sogar stütz baterie rausgenommen und kurzschluss auf den baterie kontakten von mainboard druchgeführt ALLES BEI AUSGESTECKTEN NETZSTECKER

Fehler meldungen waren nicht da. nach flash gestartet mit 1 mal pips (so wie´s sich gehöhrt)

dannach sofort tot

natürlich danke ich dir auch
Jack t.N.
(eines der coolsten avatare hast du da)

lg grani
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #5 am: 01. September 2009, 13:31:24 »

Zitat
hat das bios ca 4-5 mal gepipst

Vermutlich hat es Dir damit nur die Menge an angeschlossenen USB-Geräten aufgezählt (das wären dann Statusmeldungen, keine Fehlermeldungen).  Dieses großartige, überaus innovative und niemals jemanden verwirrende Signalisierungsverhalten wurde in der Tat in v1.9b2 deaktiviert (wahrscheinlich ging es irgendeinem MSI-Techniker, der die Funktionalität der USB-Anschlüsse testen wollte und 12 USB-Geräte angeschlossen hat, nach drei Stunden Intensivtest so auf die Nerven, dass er einem BIOS-Programmierer mit einem Messer bedroht hat):

Zitat
Disable USB Beep

---------------

Hast Du zufällig einen USB-Stick da, der Zugriffe auf ihn mit einer LED oder sowas signalisiert?  Wenn ja, dann steck den mal in einen der Back-Panel-Ports und schalt das System ein.  Blinkt da was am Stick?
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #6 am: 01. September 2009, 13:35:27 »

ahh gute idee

werde gleich mal testen such schnell ein stick
danke dir melde mich gleich

bis dann
lg grani
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #7 am: 01. September 2009, 13:46:02 »

:-( schade wäre zu schön gewesen :-(

leider alle hinteren usb ports getesten mit jedesmal cosmos res.

auch jusb 1 & 2 getestet mit 2 verschiedenen usb sticks

keine lämpchen leuchtet auf den sticks leider

hätte mir ein board kaufen sollen mit den alten anschlüssen :-)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #8 am: 01. September 2009, 13:47:37 »

Drück mal nach dem Einschalten wiederholt einfach immer wieder STRG + POS1 (am Besten mit einer PS/2-Tastatur) und schau mal, ob sich dann was an den USB-Ports tut.
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #9 am: 01. September 2009, 13:59:19 »

wieder mal eine super einfall von dir (warum ich selber nicht auf das komm??)

schade geht auch mit der start tasten kombi leider nicht

die ansätze sind super aber ich glaube der junge ist gegrillt

danke schön für deine mühen

die bios jungs haben sich da eh was einfallen lassen mit der diskette aber leider ist die evolution noch nicht so weit für die neueren datenträger.

;-(
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #10 am: 01. September 2009, 14:05:39 »

Bei den Boards mit 4MB-BIOS-Dateien wurde die Sache mit dem Diskettenlaufwerk gestrichen und andere Medien werden genauso akzeptiert (auf meinem P45 Platinum läuft die Recovery-Prozedure z.B. über ein an den Ports des ICH10R Controllers angeschlossenes optisches Laufwerk und zwar letztendlich auf die gleiche Weise, wie einst per Diskette.  Kannst Du ja auch nochmal probieren.  Schaden kann es jedenfalls nicht.

Die Frage ist immer:  Ist der Bootblock des BIOS intakt, bzw. an welcher Stelle hält das System an (vor, oder nach dem Prozeduraufruf für die Recovery-Routine).

Ein anderer Gedanke:  Hast Du zufällig ein RAM-Modul zur Hand, dass nicht fabrikübertaktet ist und innerhalb der Spezifikationen des Speichercontrollers arbeitet (DDR3-800 oder DDR3-1066 @1.5V)?
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #11 am: 01. September 2009, 14:26:29 »

Leider sind die einzigen RAM Module die ich besitze.
Im Bekannschaftskreis bin ich auch leider der erste mit DDR 3 Modulen.

Gebe nochmal die Eckdaten von meinen RAM

OCZ PC3 12800 7-7-7@1,65V
Platinum Series 2GB
PN: OCZ3P16000LV6GK

das übertaktete zeug halt.


Bin mir nicht ganz sicher, die optischen laufwerde leuchten doch immer auf wenn das System gestartet wir.
Wie erkenn ich ob das Bios drauf zugreift?

--------------------------------

habe gerade mein laufwerk angeschlossen das blinkt so wie immer wenn das system startet.

ich glaube die möglichkeiten die noch offen stehen ist ersatz teile zum testen besorgen.
also muss ich leute kennen lernen die auch so freaks sind wie ich und den neumodischen sachen kaufen :-)

also das ist echt bitter nur wegen ein paar piepsern dieser aufwand.
hätte ich mich besser um den change log des bios updates kümmern müssen ,
dann hätte ich gesehn das dieses pieps orchester nur die usb geräte sind.
ich hohl mir jetz die magnum aus dem kasten *lach* :irre

danke dir von ganzen herzen JACK
(wahnsinns Gehirn windungen hast du)
respekt für deinen einsatz und deiner technischen know how.

lg grani
(werde natülich hier weiter schreiben was weiter passiert ist)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #12 am: 01. September 2009, 14:32:19 »

Zitat
ich glaube die möglichkeiten die noch offen stehen ist ersatz teile zum testen besorgen.

... oder eben kurz über den Daumen schlagen, wieviele Stunden Du mit diesem Problem noch beschäftigst sein könntest und welchen Stundenlohn Du Dir geben würdest.   Wenn Du insgesamt auf über 20-30 Euro kommst, lass das Testen und schick das Board entweder direkt an MSI für eine externe BIOS-Reprogrammierung (ca. 20 Euro) oder an eine Service-Firma (~25 Euro).  

MSI: http://www.msi-computer.de/index.php?func=faqIndexAnswer&faq_no=10000&result_id_page=

BIOS-Fix: http://www.bios-fix.de/catalog/product_info.php?cPath=1_23&products_id=137
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #13 am: 01. September 2009, 14:33:03 »

Wenn diese letzte Möglichkeit auch nicht geht, kannst du das Board an MSI zum flashen schicken. Das kostet dich aber ca. 20 -25 Euros. Aber dann geht dein Board wieder.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #14 am: 01. September 2009, 14:38:29 »

Zitat
Wie erkenn ich ob das Bios drauf zugreift?

Naja, man müsste es hören, wenn eine CD drinliegt.  Nimm mal ein BIOS-File (vorzugsweise v1.7), benenne es in AMIBOOT.ROM um und brenn es auf eine leere CD.
Gespeichert

unbekrolli

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
BIOS flashen
« Antwort #15 am: 01. September 2009, 17:23:17 »

Hallo,

also ich hatte mal ein ähnliches Problem mit USB-Sticks.

Ich bekam das nicht so hin wie in einer Anleitung von Jack stand. Möchte auch Jack und Dalex nicht ins Handwerk pfuschen.

Habe aber mein MB und auch mein Note´s mit einem externen 1,44 LFW per USB das BIOS geflasht und hat in 4 Fällen geklappt.
Deshalb habe ich dieses LFW auch noch im Regal stehen. Ansonsten hilft wirklich nur das Board an den Service schicken aber
gleich € 20.- beilegen.

Wo kommt übrigens das 1.92 BIOS her? Ich habe nur das 1.9er

Gruß

unbekrolli
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #16 am: 01. September 2009, 17:33:15 »

Zitat
mit einem externen 1,44 LFW per USB das BIOS geflasht

Und wie hast Du ein 4MB-File auf eine Diskette bekommen?

Zitat
Wo kommt übrigens das 1.92 BIOS her? Ich habe nur das 1.9er

Das dürfte eigentlich gar nicht existieren.
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #17 am: 01. September 2009, 18:35:37 »

Beta-BIOS X58 Eclipse SLI (MS-7520)

 

die 12 te seite ist der link

 würde aber dein system so lassen wenn alles funkt und am anfang des start ein pips orchester lauft

 *grins*

gib einfach acht beim flashen

 

lg grani
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #18 am: 01. September 2009, 19:08:26 »

So jetz Bios auf cd gebrannt und auf alle sata 1- 12 mit dvd laufwerk

und auf ide master slave cs auf dvd lauferk für dvd getestet (jumper und kabel)

 keine reaktion auf die datei amiboot.rom

habe wohl ein doppeltes pech.

somit ist es sicher einschicken zu msi.

danke nochmals für die tips jack

und natülich danke unbekrolli,

ganz hab ich das nicht verstanden, da auf mein mainboard nur sata und ide anschluss drauf sind

also kein floppy laufwerk anschluss möglichkeit auf mein msi eclipse sli 7520.

leider ist die bios datei auch auf meinem sli 4 mb groß

aber trotz allem vielen dank für deine mühe und dein nette antwort auf mein problem

 

lg grani
Gespeichert

granwolf

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
MSI Eclipse SLI 7520: BIOS Update fehlgeschlagen? von vers. 1.7 auf 1.92 beta
« Antwort #19 am: 17. September 2009, 23:54:54 »

hallo leute melde mich wieder nach meinen urlaub in agypten und habe heute wieder mein board von MSI bekommen.

leider muss ich feststellen das mein mainboard ok war
(im lieferschein stand
mainboard wurde geflasht mit 1.8 und ist voll funktionstüchtig)

werde mir neue ramsteine kaufen
(da ich keinen kenne mit ddr 3 steine, und das die günstigste testvariante ist)

obwohl mein D-Led2 (beim start) steht \"cpu ini.\" steht und stecken bleibt

werde mich wieder melden wenn ich ein wenig schlauer bin.

lg grani
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1253224545 »
Gespeichert