Laufwerksproblem mit MSI P35 Neo2!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Laufwerksproblem mit MSI P35 Neo2!  (Gelesen 1986 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

SoftNet EDV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Laufwerksproblem mit MSI P35 Neo2!
« am: 01. September 2009, 16:09:02 »

Hallo!
Ich habe ein Problem mit dem MSI P35 Neo2.

Das Board besitzt 5 interne SATA Schnittstellen.
An SATA1 und SATA2 sind Festplatten angeschlossen im RAID0.
An SATA4 ist ein DVD Brenner angeschlossen.
An SATA3 kann ich leider wegen Platzmangel mit der Grafikkarte das DVD Laufwerk nicht anschliessen und muss es deshalb über den Marvell Controller (SATA7) anschliessen.

Wenn an dem Marvell Controller, egal SATA oder IDE ein Gerät angeschlossen ist, Fährt der PC hoch bis zur Meldung \"reboot and select proper boot device or insert boot media in selected boot device and press a key\"
Wenn ich dann eine Taste drücke, bootet der PC ohne Probleme vom RAID.

Sobald ich das laufwerk vom Marvell abklemme, kommt diese Meldung nicht.
Ich habe auch versucht das Problem mit einem IDE DVD Laufwerk zu umgehen aber da ist auch das gleich in Grün.
Wenn der PC hochgefahren ist funktioniert auch alles aber es ist halt nervig jedesmal eine Taste zu drücken, nur damit der PC weiter hochfährt.
Aktuellste BIOS Version ist drauf.
Kennt jemand das Problem?
Gibt es eine Lösung?
Gruß
Tobias
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #1 am: 01. September 2009, 16:11:40 »

Wirf mal nach dem Anschluss des Laufwerks im BIOS-Setup einen Blick auf die Bootreihenfolge und stell sicher, dass das optische Laufwerk am Marvell-Controller nicht an erster Stelle steht.
Gespeichert

SoftNet EDV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #2 am: 01. September 2009, 16:19:13 »

Nein, steht nicht.
1. Intel RAID
2. disabled
3. disabled
Boot from other device: no
Während des Bootvorgangs kommt erst die Erkennung des RAID, dann erkennt er das Laufwerk am Marvell Controller und direkt danach kommt diese Meldung. Wenn ich die Bootreihenfolge änder, das er erst vom DVD Laufwerk starten soll, kommt die Meldung trotzdem.
Wenn man dann eine Taste drückt, versucht der halt von dem DVD Laufwerk zu booten.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #3 am: 01. September 2009, 16:21:23 »

Schalt mal testweise \"Halt on All Errors\" im BIOS auf disabled (unter Standard CMOS Features).  Dann nochmal testen.
Gespeichert

SoftNet EDV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #4 am: 01. September 2009, 16:26:11 »

Die Option gibt es nicht in dem BIOS Menu. Unter \" Standard CMOS Features\" kann ich nur Datum und Uhrzeit einstellen und das Floppy aktivieren bzw. deaktivieren.
Hab auch nochmal alle anderen Menu\'s durchgeschaut, nix gefunden!
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #5 am: 01. September 2009, 16:32:13 »

Okay, das kann sein, sorry.  Hatte vorher nicht extrig nochmal nachgeschaut.  In Deinem Fall gibt es in der Tat keine solche Option.

Was das Problem betrifft, so glaube ich nicht, dass da jemand schonmal von berichtet hat.  Ich kann mich jedenfall nicht erinnern.  Was passiert, wenn Du das optische SATA-Laufwerk, dass am ICH9R-Port hängt weglässt?
Gespeichert

SoftNet EDV

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #6 am: 01. September 2009, 16:49:40 »

Wenn ich den DVD Brenner vom ICH Controller wegnehme, läuft der PC (man glaubt es kaum) ohne diese Meldung hoch!
Ich habe jetzt aus Spaß mal ein anderen Brenner an den ICH9R angeschlossen aber leider kommt die Meldung trotzdem.
Ich versteh die Welt nicht mehr.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Laufwerksproblem mit MSI P35 Neo2!
« Antwort #7 am: 01. September 2009, 17:01:30 »

Was das nun verursacht, weiß ich nicht, aber es scheint eher ein BIOS-Problem zu sein. Am Besten mal dem Support schreiben:

http://support.msi.com/
Gespeichert