DC-6510 PM Port Multiplier an ICH10 RAID (MSI G45M Digital, Model MS-7521)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: DC-6510 PM Port Multiplier an ICH10 RAID (MSI G45M Digital, Model MS-7521)  (Gelesen 1139 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

immortuus

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

DC-6510 PM Port Multiplier an ICH10 RAID (MSI G45M Digital, Model MS-7521)

Hi, ich hab einen DC-6510 PM Port Multipler von Dawicontrol. Leider sind das die einzigen die einen anbieten...
Ich hab ein MSI G45M Digital das hat einen ICH10R drauf (der laut Intel (http://www.intel.com/Assets/PDF/datasheet/319973.pdf Seite 44) AHCI unterstützt)

Auf Seite 553 steht dann auch das der Controller kein FIS (Frame Information Structure)-based switching unterstützt. So das ich mal davon ausgehe das er command-based switching unterstützt...

Ich habe im Bios vom Board (Aktuelle Version 4.3 vom 2009-04-03) auch den AHCI Modus aktiviert.

Leider zeigt mir mein PM immer nur die Festplatte an die ich an Port A habe. sobald eine weitere an einen anderen Port kommt dauert das erkennen der Platten ewig und nach langer Zeit erkennt der PM dann wieder doch nur die erste.
Der DC-6510 PM Port Multiplier hat das Aktuelle Firmware Build 1.0114 (http://www.siliconimage.com/support/searchresults.aspx?pid=26&cat=23 ) drauf...

Als Betriebssystem habe ich Windows 2003 und XP versucht (mit Aktivem AHCI installiert). leider zeigen beide das gleiche Verhalten (immer nur die Platte an Port A). Natürlich hab ich auch die ICH10 Treiber von Intel installiert.

Was soll ich noch machen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1248985676 »
Gespeichert