P45 Platinum - RAM Teiler bei Vollbestückung
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P45 Platinum - RAM Teiler bei Vollbestückung  (Gelesen 3334 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fearing

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 50
P45 Platinum - RAM Teiler bei Vollbestückung
« am: 22. August 2009, 01:39:50 »

Hi!
Ich habe das MSI P45 Platinum aus dem \"Zilent\"-Boundle und hatte zunächst 2x 2GB DDR2-1066 von OCZ (XTC Platinum) am laufen.
Diese liefen einwandfrei mit 400MHz FSB (damit sich 1066Mhz rentieren) und dem Teiler 1:1,33 auf 1067Mhz.
Dann hab ich mir ein zweites Kit desselben Speichers dazugekauft, insgesammt nun 8GB, wobei die DIMM-Steckplätze des Boards vollbestückt sind.
Nun startete der PC erst nicht. Er ging an, nach ca. 5 sek. aus, wieder an, wieder aus, und dann blieb er an
und alle Lüfter drehten auf vollen Touren.
Also BIOS Reset und erstmal 800Mhz eingestellt, und dann langsam hochtetastet. Mit dem Teiler 1:1,25 hab ich ihn dann soweit stabil auf 1000Mhz bekommen, was erstmal ausgereicht hat.
Dann hab ich wegen Overclocking mal das Bios 1.51b draufgespielt, weil ich woanders hier gelesen habe, es sei besonders gut für OC geeignet. Davor hatte ich 1.6.
Dann gleich mal spontan FSB auf 444Mhz gehoben => CPU auf 3,77Ghz, RAM-Teiler 1:1,20 und alles lief Perfekt, dachte zuerst wow, geiles BIOS, endlich rennt der Speicher auch auf 1067Mhz. Aber da mir die CPU-Temp auf dauer zu hoch war (55°C im Idle) hab ich wieder runtertakten wollen auf 400Mhz FSB, wobei der Teiler 1:1,33 nötig wäre, um den RAM auf der gewohnten Frequenz laufen zu lassen. Dann wieder dasselbe Spiel wie voher (an, aus, an, aus...usw.).
Mit nur 2 Modulen klappt der Teiler jedoch immer. Egal ob die Speicher aus dem ersten Kit oder die des Zweiten. Auch egal ob die Module beide in CHA, CHB oder als DualChannel (A+B) laufen. Aber unter Vollbestückung hat das mit dem Teiler nicht hin, da brauch ich einen anderen.
Jetzt hab ich mit 1:1,50 den FSB auf 356Mhz, bekomme dadurch aber nur 7700MB/s Durchsatz, und nicht wie mit 400 für gewöhnlich 8500MB/s. Höher als 400Mhz möchte ich aber nicht ungebdingt gehen, da mit dann die CPU (zumindest jetzt im Sommer bei 28° Zimmertemperatur) zu warm wird sonst.

Ich wäre dankbar, wenn mir jemand erklären könnte, warum ich bei Vollbestückung nicht den Teiler 1:1,33 wählen kann, und ob es vllt irgendein nicht-offizielles BIOS gibt oder sowas, mit dem ich die RAMs dennoch auf 1067Mhz UND 400MHz FSB betreiben kann.
Ansonsten werde ich wohl wieder zurück auf 1000Mhz gehen, was ja mit 8300MB/s dennoch schneller war als das jetzt.

MfG
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #1 am: 22. August 2009, 10:59:05 »

Hallo,

wie lautet die genaue Modellnummer Deiner OCZ-Module? (Beispielangabe: OCZ2N10662GK)

- Mit welcher Speicherspannung arbeitest Du?
- Mit welchen Speichertimings (insbesondere auch tRFC)?
- Welche MCH-Spannung benutzt Du für Vollbestückung?
- Wie sehen die Einstellungen für Spread Spectrum und \"Enhance Setting\" aus?

Zitat
. Aber da mir die CPU-Temp auf dauer zu hoch war (55°C im Idle)

Sprichst Du von den Kern-Temperaturen oder dem CPU-Temperatur-Wert (der z.B. im BIOS angezeigt wird)?  Wie sieht die CPU Core Spannung aus, die Du für 444 MHz FSB-Takt verwendet hast?  Hast Du mal versucht, die OC Jumper komplett zu entfernen, um den FSB-Takt hardwareseitig auf 400 MHz zu zwingen und so das BIOS dazu zu bringen direkt vom 400-MHz-Strap auszugehen?  

Wie sehen Deine IDLE/Last-CPU-Kerntemperaturen aus, wenn das System nicht übertaktet ist?

------------------

Zum Speicherproblem:  

Der Hintergrund sieht im Grunde so aus:

- Der Intel P45-Chipsatz bzw. dessen Speichercontroller unterstützt nativ nur DDR2-667 und DDR2-800-Module.  Alles darüber ist vom Chipsatz aus betrachtet im Grunde bereits Übertaktung und damit nicht notwendigerweise unter allen Bedingungen stabil.

- Deine Speichermodule sind keine \"echten\" DDR2-1066-Module, sondern entweder fabrikübertaktete DDR2-800-Module oder DDR2-800-Module mit Übertaktungs- und Overvolting-Erlaubnis.  Echte DDR2-1066 sind für eine DDR2-Standardspannung von 1.8V +/-0.1V konzipiert (bedürfen keiner Spannungserhöhung auf 2.1-2.3V) und arbeiten in der Regel mit 7-7-7-x Timings (oder seltener: 6-6-6-x).

In diesem Doppelübertaktungsszenario sind RAM-Taktraten von DDR2-1066 nicht nur prinzipiell immer ein bisschen \"tricky\", sondern die Erfolgsquote (hinsichtlich Systemstabilität) nimmt mit steigender Modulanzahl überlichweise auch deutlich ab.

- Hast Du mal manuell Einstellungen für die DDR-Referenzspannungen probiert?
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #2 am: 22. August 2009, 14:07:14 »

Warum der Teiler nicht geht kann ich dir nicht beantworten das musst du dann schon dem Support in Taiwan melden.
Jedoch bist du nicht der Einzige, ich bekomme den Teiler auch nicht zum laufen und da habe ich wirklich alles durch was möglich ist.
Meine Reaper haben die gleichen Chips verbaut wie deine Platinum und die gehen problemlos bis 1080Mhz, eben nur nicht mit dem 1:1,33 Teiler.
Da wird dir hier wohl keiner helfen können, da wirst du den Support in Taiwan kontaktieren müssen.
http://support.msi.com/
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1250942981 »
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

Fearing

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 50
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #3 am: 22. August 2009, 16:33:50 »

Danke für die schnelle und Fachkundige Antwort! =)

Die Modellbezeichnung der Module lautet laut CPU-Z OCZ2P1066G, ich dachte auf dem Aufkleber der Module war noch ein \"K\" am ende, bin mir aber nicht ganz sicher, und nachschauen ist grad schlecht, weil das ne ganz schöne Fummelei ist den XTC-Airflow-Cooler abzumontieren, geschweigedenn ihn wieder drauf zu bekommen.
Es sinds zwar dieselben Modellbezeichnungen, aber die Module der \"ersten\" Kits haben bei der EPP 533 Mhz die Spannung 2,2 Volt, und die aus dem zweiten, dazugekauften Kit bloß 2,1 Volt stehen. Aber ich kann sie selbst bei 1067Mhz stabil mit 1,980 V betreiben.
Die Timings sind auf 5-5-5-15 (CL-tRCD-tRP-tRAS) eingestellt, alles andere auf [Auto], CPU-Z sagt zudem tRFC 54 und CR 2T.
Diese Timings habe ich bei FSB400-DRAM1000 und bei FSB356-DRAM1067.
MCH Spannung ist im BIOS auf Automatisch eingestellt, Laut MSI DualCore-Center aber auf 1,160 Volt.
Habe aber damals als ich im 1.6er BIOS versucht habe die Module mit dem 1:1,33-Teiler auf 1067MHz zum Laufen zu bringen Schrittweise sogar bis 1,4 volt erhöht, ohne Effekt. Am Ende muss ich immer wieder BIOS-Reset machen und alle Einstellungen neu vornehmen.
Spread Spectrum ist aus, wird ja überall als Performance-Killer betrachtet und empfohlen auszumachen, also hab ich ausgemacht.
Enhance Setting ist auf Auto, wenn auf Enabled kann ich nicht mit FSB333 starten, dann geht der PC ein paar mal an und aus und ich bekomm die Meldung BIOS OC Performance failed.


Ich sprach von der \"CPU-Temperatur\". Diese beläuft sich im Leerlauf auf etwa 48°C +/- 2°, je nach Zimmertemperatur... (Fan-Target 50°).
Alles was darunter ist läuft der Cooler auf minimum, wundere mich warum er Zeitweise nicht ganz ausgeht, da ich Min. Fan Speed eigentlich auf 0 gestellt habe, aber sei es drum. Zurück zum Thema.
Bei non-OC, also mit FSB333 hab ich CPU Temp 43°C, Core-Temps 37°C, 33°C, 34°C, 37°C.
Ich hab beim OC fast alle Einstellungen auf [Auto] gelassen, da ich immer Probleme bekomme wenn ich CPU VCore manuell einstellen möchte. Dann bekomm ich immer beim Windows-Bootscreen oder unmittelbar bevor der Win-Login kommt nen Bluescreen und die Kiste startet neu. Erst ab 1,1325 Volt komm ich gescheit ins System, aber auf der Spannung läuft er bei Auto auch zeitweise wenn er nicht gerade unter Volllast steht.
Die FSB444 hab ich in erster Linie für Benchmark-Zwecke genutzt. Da hatte ich eine VCore von 1,33Volt etwa (ziemlich hoch jedenfalls).
Mir geht es jetzt darum dass ich die FSB400 wieder für den Dauerbetrieb zum Laufen bekomme.
An den OC-Jumpern hab ich noch nichts verändert... Macht das einen Unterschied ob ich den FSB über die Jumper festlege oder im BIOS. Laut Handbuch soll die aktuelle Jumperkonfiguration doch auch bloß auf 333Mhz \"zwingen\". Und für 400 muss ich beide Jumper entfernen? Ich schau gleich nochmal ins Handbuch...

Hoffe diese Angaben helfen weiter...
Aber danke schonmal bis hierhin =)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1250951757 »
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #4 am: 22. August 2009, 17:23:05 »

Zum Speicherproblem hab ich dir bereits alles gesagt, der 1:1,33 Teiler funzt nicht optimal da helfen keine Einstellungen.
Da kann dir nur der Support mit einem Biosupdate helfen.

Zitat
Ich sprach von der \"CPU-Temperatur\". Diese beläuft sich im Leerlauf auf etwa 48°C +/- 2°, je nach Zimmertemperatur... (Fan-Target 50°).
Alles was darunter ist läuft der Cooler auf minimum, wundere mich warum er Zeitweise nicht ganz ausgeht, da ich Min. Fan Speed eigentlich auf 0 gestellt habe, aber sei es drum
Was hätte das für einen Sinn damit er dann nach 3 Sekunden wieder anlaufen würde  ?-(
Die 48°C liegen ja nicht weit genug von 50°C entfernt damit dies geschehen sollte. Allerdings habe ich auch noch nicht gesehen dass der ausschaltet so dass ich glaube dass dies entweder garnicht oder nur bei bestimmten Lüftern möglich ist.

Zitat
Ich hab beim OC fast alle Einstellungen auf [Auto] gelassen, da ich immer Probleme bekomme wenn ich CPU VCore manuell einstellen möchte. Dann bekomm ich immer beim Windows-Bootscreen oder unmittelbar bevor der Win-Login kommt nen Bluescreen und die Kiste startet neu. Erst ab 1,1325 Volt komm ich gescheit ins System, aber auf der Spannung läuft er bei Auto auch zeitweise wenn er nicht gerade unter Volllast steht.
Auto ist in der Regel keine gute Wahl da man hier nicht genau weiss was das Board überall einstellt. Ausserdem ehe du mit dem OC anfängst solltest du die VID deiner CPU kennen, das wäre schon hilfreich.
Die VID bei Intel-CPUs
Hierbei ist zu beachten dass du die VID unter Last ausliest da es 2 solche gibt, eine für idle und eine für last.

Was hier aber in Sachen OC am meisten stört ist die Biosversion welche nicht zum übertakten eines Quad geeignet ist. Biosversionen mit denen das OC sehr gut funktioniert sind 1.51 und alle neueren ab 1.74.
Aktuell ist 1.76 welche du hier findest:
Beta-BIOS für P45 Platinum
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1250954648 »
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

Fearing

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 50
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #5 am: 22. August 2009, 17:39:35 »

ich hab ja 1.51b... meist du ich sollte mir mal das neue draufspielen?
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #6 am: 22. August 2009, 20:31:41 »

Zitat
ich hab ja 1.51b... meist du ich sollte mir mal das neue draufspielen?
Beim OC werden die neueren dir sicher nicht helfen aber bei den Ram sind die Versionen nach 1.52 besser. Allerdings hilft dir dies auch beim Teiler 1:1,33 nicht weiter. Teste erst mal wie weit du mit der 1.51 kommst.

Wenn du jetzt die CPU weiter übertakten möchtest rate ich dir mal zu folgenden Settings:
MCH Voltage 1,34V
VTT FSB Voltage 1,25V
ICH Voltage 1,55V
Dram Voltage 2V
CPU Voltage abhängig von der VID = VID + ~0,1V
Spread Spectrum disabled

Teste vorerst nur mit Teiler 1:1 und anschliessend wenn das OC stabil ist versuche den Teiler 1:1,2 um die Ram höher zu kriegen. Dann kannst du die Ramvoltage ja auch noch etwas anheben falls nötig.

Allerdings solltest du die Coretemps im Auge halten die sollten unter Last und bei normaler Zimmertemp nicht über 75 °C gehen unter Prime. Die Sensortemp interressiert dabei keinen, nur die Cores zählen.
Für die Cores am Besten Coretemp verwenden da es die Temps in der Regel auch richtig anzeigt.
Da ich den Zalman 9500AT zuvor ebenfalls mit der CPU laufen hatte weiss ich dass die Sache bei den Temps allerdings ab Werten von 3,6Ghz und CPU Voltage ( VID + 0,1V ) eng werden kann, also Vorsicht  :!:

Wie du die Test mit Prime durchführst findest du hier:
How To - Stabilitätstests mit Prime95

Und nun viel Spass beim Testen  :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1250966033 »
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

Fearing

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 50
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #7 am: 23. August 2009, 06:30:20 »

Mir gehts doch garnicht um weiter übertakten. Bekomm die CPU ja stabil bis 3,77Ghz MIT 1067Mhz RAM. Nur will ich es ein wenig moderater Betreiben, damit sich auch die Temperaturen auf einem annehmbaren Bereich belaufen.
Perfekt wäre da der FSB400, dann Taktet die CPU mit 3,4Ghz und der RAM wird effizient genug angesprochen, sodass ich bei 1000/1067Mhz auch den vollen 8500MB/s-Durchsatz bekomme.
Und genau das ist mein Problem, dass eben nicht beides zusammen geht, 400Mhz FSB und 1067Mhz RAM. Mehr FSB macht zuviel Wäre und ist meiner Ansicht nach nicht 24/7 geeignet, weniger FSB dezimiert den Speicherdurchsatz.
Also wenns echt nicht anders möglich, den Teiler 1:1,33 zu benutzen, dann lass ichs und betreib den Speicher auf 1000Mhz, was 50 bzw. 100Mb/s unterschied macht. Sei es drum...
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #8 am: 23. August 2009, 12:07:48 »

Und ich habs dir auch schon X mal gesagt die einzige Möglichkeit hierfür ist sich mit dem Support in Taiwan in Verbindung zu setzen. Der Teiler 1:1,33 funzt nicht auf 1066Mhz mit den Modulen und da hilft keine der aktuellen Biosversionen noch irgendeine Einstellung.
Ich hab mich Stundenlang damit beschäftigt und es nicht geschafft die bei FSB 400 auf 1066Mhz zu bekommen.
Sämtliche Timingvarinaten und Spannungen sowie Subtimings und Clock Skew Settings bringen da nix.
Ich kann leider nicht zaubern und Bios programmieren kann ich auch nicht also bitte wende dich mit dem Problem an den Support in Taiwan.
http://support.msi.com/

Ausserdem bringen die paar Mhz von 1000 zu 1066Mhz recht wenig an Leistung. Das Eigentliche Problem besteht nur in deinem Kopf. Einen realen Unterschied wirst du ausser bei Benchmarks in keiner Anwendung feststellen.
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

Fearing

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 50
P45 Platinum - RAM Teiler bei Vollbestückung
« Antwort #9 am: 23. August 2009, 16:40:08 »

Alles klar, dann werd ich denen mal ne nette Mail schreiben...
Danke für die Hilfe!
Gespeichert