X58 Platinum SATA Port 7 &8
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X58 Platinum SATA Port 7 &8  (Gelesen 3702 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« am: 03. Juli 2009, 18:32:10 »

Hallo habe mir gerade einen Rechner gebaut.



MSI X58 Platinum

Core i7 920

6GB DDR3 OCZ Platinum

2 x Samsung 160HJ



So nun versuche ich an Port 8 und 7 die beiden Platten als Raid Mirror zum laufen zu bekommen.

Aber egal mit welchem Kabel oder welche der beiden Platten. An Port 7 steht immer Not detected. Woran liegt das?

Auch wenn ich nur eine Platte an Port 7 hänge und 8 frei lasse.



Danke und Gruß
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1246638758 »
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #1 am: 03. Juli 2009, 18:53:41 »

Hallo Boba83 und herzlich Willkommen

Die Ports 7 und 8 werden vom JMicron Controller angesteuert.
Hast Du diesen (extra Controller) auf RAID gestellt und im BIOS enabled?

Wurde der Treiber für den JMicron installiert?
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #2 am: 03. Juli 2009, 18:57:43 »

Wo kann ich den denn einstellen? Hab im Bios auf Raid gestellt. Und welchen Treiber? Meine Platte wird im Bios schon nicht erkannt nicht erst in Vista.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #3 am: 03. Juli 2009, 19:00:32 »

Hallo Boba.

Die anderen HDD´s laufen auch im RAID?
Dann ist es normal, dass diese nicht im BIOS angezeigt werden.

Den extra Controller findest Du unter Chipset Feature oder Integrated Periphals.
Dort auf enabled und dann auf RAID.
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #4 am: 03. Juli 2009, 19:07:18 »

Ich habe nur die beiden Platten. Eine an SATA7 und eine an SATA 8. Aber im Bios steht nur eine bei 8. Bei 7 steht not detected. Auch wenn ich auf IDE umstelle im Bios. Der Extra Controller ist enabled.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #5 am: 03. Juli 2009, 19:11:54 »

Warum schliesst Du die HDD´s an 7 und 8 und nicht an 1-6, wenn Du nur 2 hast?

Wenn Du die an 1-6 anschliesst, werden dann beide erkannt?
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #6 am: 03. Juli 2009, 19:14:43 »

Joa, dann werden beide erkannt. Hatte sie vorhin an 1 und 3. Naja weil ich Raid Mirror mit den beiden Platten machen möchte. Und im Handbuch steht Raid nur mit 7 und 8. Und auch auf diesem Drive Speeder kommt an 7 und 8 anschließen für Raid.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #7 am: 03. Juli 2009, 19:23:26 »

Also RAID würde auch mit den Ports 1-6 gehen!

Da, die eine HDD nicht erkannt wird, gehe ich von einem Defekt an dem einen Port aus.

Kannst Du mal einen CMOS Reset mit gezogenem Netzstecker machen und dann nochmal testen.
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #8 am: 03. Juli 2009, 19:28:24 »

Hab den PC ausgemacht, Schalter am Netzteil aus, Power gedrückt um die Kondensatore zu entladen. Reset Taster an der Rückseite gedrückt. Ist ds so OK? Geht aber immer noch nicht. Soll ich mal BIOS Update machen. Is 1.1 drauf.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #9 am: 03. Juli 2009, 19:30:51 »

wo stelle ich denn das Raid für die 1 -6 ein im Bios? Und wie komm ich in dieses JMicron Bios setup rein? Das steht nicht im Handbuch.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #10 am: 03. Juli 2009, 19:34:36 »

Setze den extra Controller auf disabled.
Dann schaue bei Integrated Periphals nach onChip XXX und setze dort SATA auf RAID.

Den CMOS Clear hast Du richtig vollzogen!

Wenn ein BIOS Update, dann per USB Stick.
Die Anleitung findest Du im BIOS Bereich \"Flashen ohne Diskettenlaufwerk\"
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #11 am: 03. Juli 2009, 19:39:11 »

Und du meinst das ist ein Hardwaredefekt, das an Port 7 nix erkannt wird? Wegen Umtauschen des Boardes.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #12 am: 03. Juli 2009, 19:46:33 »

Da die HDD´s an allen anderen Ports erkannt werden, können wir die HDD´s und die Kabel ausschliessen.
Somit lässt sich das auf den Port als Verursacher eingrenzen.
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #13 am: 03. Juli 2009, 20:31:16 »

So. Habe die HDD\'s jetzt an 1 und 2. Gehen beide. Onchip ATA auf Raid. Und wo stell ich jetzt ein 1 0 oder 5 und so?
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #14 am: 03. Juli 2009, 21:23:56 »

Das machst Du, mit STRG+I im RAID Menü des Intel Controllers.
Wird Dir beim booten angezeigt.
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #15 am: 03. Juli 2009, 22:13:07 »

der zeigt nix an......
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #16 am: 03. Juli 2009, 22:19:55 »

Hm.

Also wenn Du deinen PC startest, dann kommen die BIOS Informationen, wieviel USB Geräte, HDD´s, RAM und CPU Clock.

Danach kommt ein schwarzer Bildschirm mit weiss/grüner Schrift.
Dort drückst Du dann STRG+I und kommst somit ins RAID Menü.

Den extra RAID Controller hast Du aber disabled?
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #17 am: 03. Juli 2009, 23:01:31 »

ja er geht ja nicht. ich kann ja nicht mal raid einrichten im bios weil er nur eine platte erkennt
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
X58 Platinum SATA Port 7 &8
« Antwort #18 am: 03. Juli 2009, 23:05:03 »

Ich denke, an den Ports 1-6, werden beides HDD´s erkannt?

Also nochmal von vorne:

An Port 7 und 8 wird nur eine HDD erkannt. Korrekt?

An Port 1-6 werden beide HDD´s erkannt. Korrekt?

Somit musst Du den onBoard SATA Controller in den RAID Mode versetzen und den extra Controller am besten disablen.
Gespeichert

Boba83

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
X58 Platinum SATA Port 7 &8
« Antwort #19 am: 03. Juli 2009, 23:12:11 »

So jetzt hats geklappt. Is das jetzt in irgendeiner form schlimm das der Port 7 anscheinend nicht geht? Oder wie läuft ds mit Garantitausch bei MSI? bekomm ich da vorab ein Tausch Board? Sonst steh ich ja ohne rechner da.
Gespeichert
MSI X58 Platinum Bios 3.5

Intel Core i7 920 @ 2,81 GHz

OCZ 1333MHz Platinum DDR3 CL7 Tri Channel 6GB Kit 3 x 2 GB

Gainward Geforce 7300GT Golden Sample

2 x Samsung HD160HJ