X58 Platinum OC + Suspend to Ram (S3)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X58 Platinum OC + Suspend to Ram (S3)  (Gelesen 734 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

AlwinX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
X58 Platinum OC + Suspend to Ram (S3)
« am: 29. Juni 2009, 14:46:09 »

Hallo!

Ich habe folgendes Problem. Wenn ich das Mainboard übertakte (ab ca. 160 Buspeed) Funktioniert S3 oder S4 nicht mehr. Der Rechner fährt zwar in den Standby Modus wenn man ihn aber wieder weckt starten zwar alle komponenten, jedoch bleibt das Bild schwarz. Bei Standarttakt funktinierts zu 80%, ab un zu bleibt er trotzdem beim aufwecken hängen.

Das Problem besteht bei Vista 64bit und XP. Hab im Bios alles notwendige eingestellt.

Mein System

Windows Vista 64 bit Service Pack 2/ Frisch installiert
Core i7 920 D0 @ 3,9 GHZ /1,264 Volt /Bus Speed 195/ Prime Stable auf allen 8 Threads!
MSI X58 Platinum Bios version 1.5
6 GB tripple channel 1600 Corsair
Power Color 4870x2 Catalyst 9.6
625 Watt Enermax


Vielleicht gibt es ja nen Workaround um auch im übertakteten Modus diese Energiesparfunktionen verwenden zu können. Sonst bin ich höchst zufrieden mit dem Mainboard, nur diese Sache stört mich gewaltig.

MFG

AlwinX
Gespeichert