Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Digivox III vista32 treiber fehler ?!?  (Gelesen 1585 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lifestyle

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Digivox III vista32 treiber fehler ?!?
« am: 14. Januar 2009, 17:45:23 »

Hallo alle zusammen !

Ich habe zu Weihnachten einen digvox mini III, mehr oder weniger geschnekt bekommen ;)
Nun habe ich seit dem das Problem, dass mein Pc mit vista ultimate 32er version den treiber nicht installieren will.
natürlich bin ich so vorgegangen wie in der Beschreibung, habe ihn auch schon mehrmals deinstalliert usw. ...
Auf WinXp läuft alles super, also Stick ist auch voll funktionsfähig.

Da ich nun nirgendwo im Internet auf ein solches problem getoßen bin und es sich anscheinend auch nicht von selber behebt, wies manchmal passiert :), weiss ich cniht mehr weiter.

Einziges was mir noch einfällt...Der pc ist ebenfalls neu und ich habe den Stick anfangs auch dort installiert, ich weiss nicht mehr ob der treiber funktionierte...  aufjdenfall habe die software erstmals wieder deinstalliert, da ich kein wmp in vista, und ohne den hat totalmedia nichts gezeigt. hatte dort noch kein internet, also alles iweder runter.
Das einzige, was sich seit dem geändert hat ist ein neues dvd laufwerk, bei dem ich den reg eintrag ändern musste, wegen vista fehler.

Ich hoffe auf eure hilfe !
Gespeichert

anDrasch

  • Gast
Digivox III vista32 treiber fehler ?!?
« Antwort #1 am: 14. Januar 2009, 18:01:05 »

Hallo lifestyle

Hast Du den Treiber von der Produktseite probiert? -->http://download1.msi.com.tw/files/downloads/dvr_exe/DIGIVOX_miniIII_Drv.zip
Gespeichert

lifestyle

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Digivox III vista32 treiber fehler ?!?
« Antwort #2 am: 14. Januar 2009, 20:34:37 »

Hi amDrasch,
Leider habe ich immer genau den Treiber benutzt.
Habe immer auf ein Update gehofft. Vielleicht lag es auch am vista update, aber dann müssten ja alle den Fehler haben...   :rolleyes:
Gespeichert

Trocks

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Digivox III vista32 treiber fehler ?!?
« Antwort #3 am: 03. Februar 2009, 17:17:09 »

Hi,
ich hab genau den gleichen fehler wobei bei mir lief der digivox mini III schon mal...
war dann n wochenende zuhause und schließ mein usbhub wieder an und kann nicht mehr fernsehn toll... war dann bei promarkt (da hab ich das ding gekauft) aber die wussten auch nicht und haben mir einfachen alles 1:1 getauscht... funktioniert aber immer noch nicht... hab msi am wochenende schon geschrieben aber noch keine antwort bekommen... hoffe mak das da was zurück kommt...
hab auch noch n bissl weiter geforscht und auf einigen seiten gefunden das wohl windows update dafür verantwortlich ist aber nirgends ne lösung...

vllt kann mir hier auch jemand weiter helfen...

Gruß Tom

PS: @ lifestyle bist du schon weiter???
Gespeichert

lifestyle

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Digivox III vista32 treiber fehler ?!?
« Antwort #4 am: 20. Mai 2009, 22:49:41 »

Hey Trocks,
ich hab im Januar mal das Problem mit dem Msi Tv stick gepostet.
Treiber Problem... Ich hatte glaube ich auch genau das gleiche wie du, beim ersten mal lief es und nach dem Update nicht mehr. Hatte überall gegoogelt und alles versucht. Nichts!
hatte dann aber auhc nciht mehr genug Zeit um mich um das Problem zu kümmern.

Hast du das Problem gelöst ? Stick umgetauscht ? oder auch aufgegeben ?

War eigentlich immer zufrieden mit MSI, aber das hier sit ja echt mal das aller letzte!!!

Grüße
lifestyle
Gespeichert

GavinCrishan

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
Digivox III vista32 treiber fehler ?!?
« Antwort #5 am: 12. Juni 2009, 00:15:29 »

In der Tat, das Gerät ist ziemlicher Mist.

Ich habe hier in HH, trotz Anzeige eines hohen Sendepegels, andauernd \"Hakler\"/Ruckler in einigen
Programmen, und dieses im ca. 10Sekunden-Rhythmus.

Vista 32 Business, egal welcher Treiber verwendet wird, der MSI-eigene oder der von ITE Tech direkt.
Sehr enttäuschend von MSI!
Gespeichert