MSI 790GX-G65 - Fragen, Meinungen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 790GX-G65 - Fragen, Meinungen  (Gelesen 1683 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[TLR]Snoopy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 790GX-G65 - Fragen, Meinungen
« am: 01. Juni 2009, 05:30:34 »

Hi :-)

Seit ~3 Wochen habe ich auch das Board. Auf 2T gestellt läuft fast alles stabil bei sonst Standard Einstellungen. Ab und an verliert der Onboard LAN Anschluss die Verbindung. Treiber von der mitgelieferten CD. Habe noch nicht den Realtek Treiber getestet (WXP 32bit).

Schade finde ich auch, das kein HW Monitor-Tool für den Desktop dabei ist und das für ein über 100€ Board.

BIOS Version 1.0 war drauf und damit lieft nur ein Riegel von meinem Kit. Nach dem aktualisieren auf 1.3 laufen nun beide Riegel.

Sonst ist das Board aktuell für mich eine Spassbremse. Ich vermute mal das es am Speicher liegt. Selbst wenig übertakten geht schon nicht und der Rechner fährt nicht mehr hoch. Was der X3 710 (allerdings 2GB Kit DDR 2) so mitmacht, konnte ich lange genug auf einem AM2+ 790GX/750 Board testen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1243828052 »
Gespeichert
X3 710 - MSI 790GX-G65 BIOS 1.3 - G.Skill 4GB Kit DDR3 1333 CL9 - 9600GT

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
RE: MSI 790GX-G65 - Fragen, Meinungen
« Antwort #1 am: 01. Juni 2009, 07:12:47 »

Zitat von: \'[TLR
Snoopy\',index.php?page=Thread&postID=704572#post704572]
Schade finde ich auch, das kein HW Monitor-Tool für den Desktop dabei ist und das für ein über 100€ Board.
es gibt genug software im internet, und das kostenfrei.
wozu dann eins auf cd pressen, was eh nicht funktioniert?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #2 am: 01. Juni 2009, 10:03:42 »

Hallo TLR,

dass das Boards bzw. der LAN Port die Verbindung verliert, ist bei meinem Board nicht so.
Hast Du die aktuellsten LAN Treiber drauf?

Hast Du auch die Chipsatztreiber installiert?

Die H/W Tools, die es im Internet gibt, sind wesentlich umfangreicher als das Dual Core Center, welches MSI anbietet.

Meine DDR1600 RAMS laufen mit einem Phenom II X4 ohne Probleme auf DDR1600. Auch lässt sich das Board mit Feingefühl übertakten.
Gespeichert

[TLR]Snoopy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #3 am: 01. Juni 2009, 13:48:45 »

Habe WXP neu installiert und natürlich alle Treiber installiert. Habe aber noch nicht den aktuellen LAN Treiber direkt von Realtek installiert.

Die HW Tools von Asus und Biostar haben sehr gut funktioniert. Das Biostar hat sogar VDIMM angezeigt.

Mit HW Monitor 1.14 werden mir 9.68V angezeigt auf der +12V Leitung.
Everest zeigt in der kostenfreien Version die +12V nicht an.

Welches Tool soll ich nehmen?
Gespeichert
X3 710 - MSI 790GX-G65 BIOS 1.3 - G.Skill 4GB Kit DDR3 1333 CL9 - 9600GT

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #4 am: 01. Juni 2009, 13:50:30 »

Also ich habe Everest in der Ultimate Version gekauft und bin sehr zufrieden.

Das Biostar wird Dir angezeigt haben, was Du an VDimm eingestellt hast.
Sensoren zum auslesen, ob die Spannung auch anliegt, gibt es soweit ich weiss keine.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1243857040 »
Gespeichert

[TLR]Snoopy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #5 am: 02. Juni 2009, 16:51:17 »

@red2k
Welche Software soll ich denn nehmen? Es gibt ja so viele und ich finde keine die umfangreich ist und oder auch funktioniert.

@der Tobi
Welche Software soll ich nun nehmen? Es soll so viele geben die auch so umfangreich sind.

Ich kenne kein HW Monitor Tool welches so umfangreich ist wie dieses:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1243954543 »
Gespeichert
X3 710 - MSI 790GX-G65 BIOS 1.3 - G.Skill 4GB Kit DDR3 1333 CL9 - 9600GT

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #6 am: 02. Juni 2009, 17:02:50 »

Na ja......

Lavalys Everest kommt da sehr nah dran. Natürlich nicht in der Trail Version.

Wie gesagt.....soweit mir bekannt, kann kein Chipsatz die Spannung der RAMS auslesen.
Somit wird in dem HW Tool die eingestellte Voltage angezeigt.
Die wüsste ich aber auch so, da ich die ja selber eingestellt habe.
Gespeichert

[TLR]Snoopy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #7 am: 08. Juni 2009, 05:25:17 »

Ich habe weiterhin das Problem, das mein Netzwerk plötzlich ausfällt, aber ohne das mir was angezeigt wird. Ich komm dann einfach nicht mehr ins Internet und oder kann nicht mehr auf meinen Router zugreifen.
Erst wenn der PC ausgeschalten ist und vom Strom genommen wird für eine geraume Zeit, kann ich nach einem Neustart wieder ins Netz. Aktueller Realtek Treiber 25.05.09 ist drauf. Über meinen Router (Arcor) schaue ich auch Fernsehen und telefoniere und das funktioniert weiterhin ohne Probleme auch wenn ich mit dem PC nicht ins Internet gehen kann. Arcor hat auch per Ferndiagnose meinen Router getestet. Auch kenne ich dieses Problem erst seit dem unmittelbaren Umstieg auf das MSI. Mit dem Biostar 790GX XE habe ich dieses Problem nicht.
Gespeichert
X3 710 - MSI 790GX-G65 BIOS 1.3 - G.Skill 4GB Kit DDR3 1333 CL9 - 9600GT

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #8 am: 08. Juni 2009, 20:31:35 »

Hallo

Zitat
Ich habe weiterhin das Problem, das mein Netzwerk plötzlich ausfällt, aber ohne das mir was angezeigt wird. Ich komm dann einfach nicht mehr ins Internet und oder kann nicht mehr auf meinen Router zugreifen.
Was zeigt dir denn der Gerätemanager an wenn es zu so einem Fall kommt. Ist der LAN-Adapter dann verschwunden?

Zitat
Über meinen Router (Arcor) schaue ich auch Fernsehen und telefoniere und das funktioniert weiterhin ohne Probleme auch wenn ich mit dem PC nicht ins Internet gehen kann.
Ich denke, da handelt es sich um zwei verschiedene Paar Schuhe. Das Problem wird nicht das WAN, sondern eher das LAN sein. Auch denke ich das Arcor lediglich deine Leitung gemessen und nicht den Router selbst getestet hat.

Hast du den Router mal resettet oder einen anderen testweise zur Hand? Es könnte bei fehlerhafter Paketübertragung zu einem Pufferüberlauf und durchaus zu einem Stopp der Hardware, sprich zum Ausfall des LAN-Adapters kommen. Das Spektrum reicht vom Verschwinden des Netzwerkadapters bis hin zum Absturz des Systems. Auch wenn es wohl eher selten Auftritt, hatten wir das hier im Forum auch schon mal.

Desweiteren würde ich mal testweise das OS auf einer zweiten Platte bzw. Partition neuinstallieren und schauen ob dort das Problem auch auftritt.

Als Treiber kannst du auch ruhig mal eine Vorgängerversion testen; neu heisst nicht immer automatisch auch \"bugfrei\".


Gespeichert
Thomas

Bruckner

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
MSI 790GX-G65 - Fragen, Meinungen
« Antwort #9 am: 22. Juni 2009, 23:33:52 »

Ich finde AMD overdrive von der AMD page ausgezeichnet. Das kann auch gleich recht gut stabilität testen und übertakten..
Gespeichert