Problem mit EFI
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit EFI  (Gelesen 11661 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cwie

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Problem mit EFI
« Antwort #80 am: 20. Juli 2009, 20:55:05 »

Jetzt solls an der Grafikkarte liegen:

\"Regarding your issue, we have confirmed that this issue is caused by VBIOS, as we have tested this issue on ASUS, Gigabyte boards and they all have this problem. Also, we can solve this problem by the latest VBIOS for N9600GT-T2D512-OC. So, please contact your VGA card vendor for help.\"
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
Problem mit EFI
« Antwort #81 am: 20. Juli 2009, 21:29:51 »

Wiest du wohl ausprobieren müssen. Sonst kannst du den Support nicht vom Gegenteil überzeugen. Oder mit einer anderen Grafikkarte testen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Problem mit EFI
« Antwort #82 am: 20. Juli 2009, 21:46:49 »

wasfür eine Grafikkarte hast du? Bei MSI könnte ich dir helfen.
Zitat
ASUS, Gigabyte-Boards
Seit wann gibt es EFI auf den Boards? lol
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

cwie

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Problem mit EFI
« Antwort #83 am: 20. Juli 2009, 22:52:51 »

Also ich habe eine Palit/XpertVision GeForce 8800 GT Super+, 1024MB.

Neues Bios wirds für diese Karte kaum geben.

Es wird ja auch beim Booten alles über HDMI normal angezeigt (Bootlogo, Textmeldungen).
Somit wird es wohl eher an der EFI Grafikroutine als an generellen Grafikkartenproblemen liegen.

Mein Vorgänger Asus Board hatte mit dieser Grafikkarte via HDMI auch keine Probleme.

Beim Support trat das Problem ja auch mit einer 9600GT auf, Grafikkartenwechsel habe ich zur Zeit nicht vor.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1248186591 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

cwie

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Problem mit EFI
« Antwort #85 am: 22. Juli 2009, 17:42:22 »

Danke für den Link, habe bis jetzt immer nur auf der Herstellerseite nachgeschaut.

Leider ändert sich auch nach dem Grafikkartenfirmware-Update nichts am EFI HDMI Darstellungsproblem.

Gespeichert