Kein Sourround-Sound bei Toslink-Verbindung zwischen MSI DKA790GX und 5.1-Verstärker
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Kein Sourround-Sound bei Toslink-Verbindung zwischen MSI DKA790GX und 5.1-Verstärker  (Gelesen 1431 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kurpfuscher

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo,

ich habe mir einen Rechner mit DKA790GX-Motherbord gekauft, Windows XP x64 draufgemacht und die Soundkarte per Toslink-Kabel an meinen 5.1-Sourroundverstärker angeschlossen. Leider kommt bei den Lautsprechern jedoch nur vorne links und rechts Ton raus. Die hinteren Lautsprecher, der mittige und der Subwoofer geben nichts von sich. Ich habe schon sämtliche Einstellungen am Realtec HD-Audiomanager ausprobiert, hilft aber alles nichts.

Kennt einer die Lösung des Problems?

Liebe Grüße aus dem Harz

Kurpfuscher
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496

hallo,

- unter soundoptionen auch mal 5.1 stellen
- ist deine tonquelle denn 5.1?
- um bei stereo quellen auf allen boxen etwas zu hören, musst du am receiver \"dolby prologic\" einstellen
Gespeichert

Cyberspace

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 32
Leidensgenosse
« Antwort #2 am: 22. Juni 2009, 02:35:42 »

Zitat von: \'red2k\',index.php?page=Thread&postID=706745#post706745
hallo,

- unter soundoptionen auch mal 5.1 stellen
- ist deine tonquelle denn 5.1?
- um bei stereo quellen auf allen boxen etwas zu hören, musst du am receiver \"dolby prologic\" einstellen

Ich hab das gleich Problem mit meiner Platinum.

DKA790GX Platinum \"Sound & HDTV Problem\"

Mit der Realtek HD Audio Manager kann man nur Stereo einstellen.

Ich glaube da muss ein neuer Treiber her.

MSI sollte da Realtek kontaktieren. :S
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496

ich glaube ihr versteht das nicht richtig.
was du im realtek einstellen kannst, kann auch nur stereo sein, da der ALC888 aus einer stereo quelle kein 5.1 machen kann.

hast du eine native 5.1 audio-quelle, wird über den optischen/coaxialen ausgang auch 5.1 übertragen.
Gespeichert

Reat

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.137

ich denke sie meinen die lautsprecherkonfiguration, dort kann man ja 5.1 einstellen.
hast du in deinem player ein plugin, dass er aus stereo 5.1 macht? sonst kannst wie gesagt und windows dolby prologic aktivieren, klingt aber an meinem laptop sollte diese funktion verboten gehören..... aus den rearspeakern kommt nur geschrabbel und den subwoofer hört man nur wenn man acuhnoch die bassverwaltung einschaltet :thumbdown:

nimm lieber einen ordentlichen audioplayer ala foobar2000 oder so und stell den ordentlich ein ;)
Gespeichert