Frage zum Intel Matrix Storage Manager
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Frage zum Intel Matrix Storage Manager  (Gelesen 1208 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mike84

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Frage zum Intel Matrix Storage Manager
« am: 10. Mai 2009, 14:07:55 »

Hallo

ich habe mein System (Vista 64) neu aufgesetzt und dabei den IHC10 im Bios von IDE auf AHCI umgestellt. Die Installation verlief auch Problemlos, ich musste keine Treiber manuell einbinden.
Nachdem das System das erste mal gebootet hat, habe ich zuerst den aktuellen P45 Chipset Treiber und nach einem Neustart sofort den aktuellsten Intel Matrix Storage Manager installiert.  
Wenn ich jetzt in die Intel Matrix Storage Console aufrufe und eines der installierten Laufwerke auswähle, kann ich mir Informationen für das Laufwerk anzeigen lassen. Hier ist mir aufgefallen, dass der Zahlenwert für die Geräteanschlussposition schwankt z.B. von 45079592 auf 45079400. Dies gilt für alle angeschlossenen Laufwerke, zweimal DVD und eine Festplatte. Ist es normal, dass dieser Wert schwankt?
Außerdem ist mir aufgefallen, dass in der Taskleiste bei Hardware sicher entfernen nur das DVD Rom Laufwerk angezeigt wird. Der Brenner und die Festplatte werden hier nicht aufgelistet. Ist das so korrekt?

Das Board ist ein MSI P45 Neo3 FIR, die Festplatte hängt an SATA1, der Brenner an SATA4 und das DVD Rom an Sata6.

Danke schonmal im Voraus.

Gruß Michael
Gespeichert

flink

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Frage zum Intel Matrix Storage Manager
« Antwort #1 am: 11. Mai 2009, 14:45:31 »

moin, schwanken tut es bei mir auch. wird dann wohl normal sein. 8|
hast du alle laufwerke an der ich10r ?
hmhm steht ja oben daß du eigentlich alle an der ich10r, hast aber nachfragen kost nix.
bei mir ist unter sicher entfernen kein laufwerk der ich10r eingetragen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1242046214 »
Gespeichert
Asrock P67 Extreme6, Bios 1.80, I2500k, 8 GB Corsair CML8GX3M2A1600C9,
GTX 570, 120er Vertex 2, diverse andere Hdd, Antec TruePower New 550, Xigmatek Elysium.

mike84

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Frage zum Intel Matrix Storage Manager
« Antwort #2 am: 11. Mai 2009, 17:10:07 »

Hallo

danke erstmal für die Antwort. Ich habe gerade nochmal etwas rumprobiert und die beiden Laufwerke von den Mainboardanschlüssen SATA 4 & 6 auf SATA 2 & 4 gesteckt. Jetzt bekomme ich auch keines der Laufwerke mehr als Wechselmedium angezeigt.
Vielleicht sind die Anschlüsse Sata 5 & 6 ja für wechselbare Medien reserviert und werden desshalb als auswerfbar angezeigt.
Da die Gräteanschlussposition bei dir auch schwankt ist es wohl normal.

Gruss Michael
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Frage zum Intel Matrix Storage Manager
« Antwort #3 am: 11. Mai 2009, 17:16:56 »

meinst du die 2 andersfarbigen steckplätze?
die gehören zum Jmicron controller. und werden immer als wechselmedien angezeigt.
Gespeichert

mike84

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Frage zum Intel Matrix Storage Manager
« Antwort #4 am: 11. Mai 2009, 17:26:45 »

Hallo

das Board hat sechs blaue (SATA 1 bis 6) und zwei lilane Anschlüsse (SATA 7 und 8 ). Ich habe mich nur auf die blauen SATA 1 bis 6 Anschlüsse bezogen, die gehören alle zum Intel Controller.

Gruss Michael
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1242055623 »
Gespeichert