P7N SLI Platinum Serial Port JCOM1 funktioniert nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P7N SLI Platinum Serial Port JCOM1 funktioniert nicht  (Gelesen 1568 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Circuit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo

Da mein P7N SLI Platinum keinen Seriellen RS232 Anschluss verfügt, habe ich mir ein Slotblech mit 9pol. SubD-Stecker gekauft.
Den wollte ich über den Serial Port Connector JCOM1 anschließen, leider funktioniert es nicht.
Ist der JCOM1 der falsche Anschluss? oder was könnte ich sonst falsch gemacht haben? ?-(
im Handbuch finde ich sonst keine weitern Seriellen Anschlüsse.

freue mich auf Antworten
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
P7N SLI Platinum Serial Port JCOM1 funktioniert nicht
« Antwort #1 am: 02. Mai 2009, 16:30:16 »

Hallo

Der Controller ist im BIOS aktiviert? (Integreated Peripherals -> I/O Devices Config -> COM Port); dies bitte als erstes prüfen.

Zitat
Ist der JCOM1 der falsche Anschluss?
Der Anschluss ist schon richtig; möglicherweise muss da aber etwas umgelötet werden. In der Vergangenheit trat das Problem schon einige male auf, schau mal hier:
---> P35 NEO2 FR Seriell Anschluss
---> JCOM1 Serial Port Connector


Gespeichert
Thomas

give5

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 276
P7N SLI Platinum Serial Port JCOM1 funktioniert nicht
« Antwort #2 am: 02. Mai 2009, 16:32:16 »

Hi Circuit,

ist im BIOS die Serielle Schnittstelle aktiviert? Wird sie im Gerätemanager angezeigt?

Stimt die Pinbelegung? Ich habe mir einen Anschluss von einem alten PC ausgebaut, wo diese nicht passte.
Gespeichert

Circuit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
P7N SLI Platinum Serial Port JCOM1 funktioniert nicht
« Antwort #3 am: 02. Mai 2009, 17:36:21 »

im Bios ist die Schnittstelle aktiviert, und im Gerätemanager ist der Com1 auch da aber es funktioniert trotzdem nicht.
Ich schau mir mal das mit der Löterei an und melde mich dann wieder.
Danke bisher :-)
Gespeichert

Circuit

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
P7N SLI Platinum Serial Port JCOM1 funktioniert nicht
« Antwort #4 am: 02. Mai 2009, 18:27:34 »

Danke Wollex :thumbsup:
der Link hat mir sehr weitergeholfen,hab einfach den SubD-Stecker umgelötet.
Jetzt funktioniert alles und mein selbstgebauter Infrarot-Transceiver funktioniert auch wunderbar.

vielen dank nochmal und en schönen Tag :-D
Gespeichert