P35 Neo2 Fir Install Problem mit Sata Platte
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Neo2 Fir Install Problem mit Sata Platte  (Gelesen 2289 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« am: 01. April 2009, 16:59:55 »

Habe des P35 Neo 2 Fir und würde gerne auf eine neue Sata Platte WD Raptor 150 Gb installieren.

Jedoch bei der INstallation von Vista X64 meint es die Platte zum installieren nicht zu finden.

Im Bios wird sie richtig erkannt und bei der Auswahl dann zur ev. zusätzlichen Treiber installation erkennt er die Platte auch, sprich kann ich drauf zu greifen.

Jedoch installieren drauf kann ich nicht weil ich sie nicht sehe.

Weis wer rat bitte???



LG Thomas
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #1 am: 01. April 2009, 17:06:05 »

Was für einen Mode hast du für die Platte im Bios eingestellt? IDE oder AHCI oder gar Raid?

Probier es mal mit IDE.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #2 am: 01. April 2009, 17:11:15 »

Ja habe ich auch Probiert, die sache ist die das er es mit einer anderen Sata Platte nicht mahct, nur mit dem WD Raptor 150gb.

Ne andere 500gb Wd Platte erkennt er und dort könnte ich installieren.

 

Sonst erkennt er den Raptor ja im Bios und auch bei der Auswahl eines ev. Treibers.

 

komische sache :-(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1238598788 »
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #3 am: 01. April 2009, 18:07:08 »

Ist die Festplatte schon in Partitionen unterteilt?
Versuche die Festplatte mal vorher an einem anderen PC zu formatieren
Gespeichert

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #4 am: 01. April 2009, 20:21:23 »

Platte ist im momentan noch laufenden System formatiert worden.

SIe wird ja auch erkannt Bios und auswahl zum Treiber nachladen.
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #5 am: 01. April 2009, 22:24:03 »

Und wenn du die Partition wieder löschst, geht die Installation dann?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #6 am: 02. April 2009, 11:13:01 »

Scheint WD Raptor typisches Problem zu sein.

Versuch es mit dem AHCI Mode, achte dass du den richtigen Treiber nimmst. Für Raptors stellt WD soweit ich es in Erinnerung habe sogar eigene Treiber zu Verfügung. Schau ob du auf der WD Seite was findest.

Bios auf aktuellstem Stand?
Gespeichert

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #7 am: 04. Mai 2009, 20:39:12 »

So hab jetzt wieder etwas Zeit und hab mich weiter gespielt mit der Install.

Hab nun die neue Rc von Win7 genommen und wieder auf der Raptor 150GB installieren versucht.

Bios einstellungen der Platten: Ide oder Ahci macht keinen Unterschied.

Platte wird sehr wohl im Bios erkannt, jedoch als Install-Platte im Win7/ Vistax64 nicht.

Komisch ist aber das sie bei der Auswahl zum Treiber nachladen ebenfalls aufscheint, nur eben nicht als Install Platte.

Im Ahci Modus wird sogar beim Treiber nachladen ,der ICH9 Ahci Sata Treiber angezeigt als kompatibler Treiber, aber auch den Nachladen nützt gar nichts.

Keiner eine Lösung. Möcht den Raptoren ned einfach Kübeln oder so als Speicherplatz nutzen.

Lg Thomas
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #8 am: 04. Mai 2009, 20:46:43 »

Wenn möglich, hänge die HDD in einen anderen PC.

Lösche alle Partitionen und formatiere die HDD neu.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #9 am: 04. Mai 2009, 23:29:49 »

An welchem SATA-Port hängt die Festplatte?  An einem der Intel ICH9R-Ports oder am Marvell-Port?
Gespeichert

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #10 am: 05. Mai 2009, 07:55:14 »

Ich habs schon an allen Ports probiert. Ist immer das selbe Ergebnis.

Findet die Platte im Bios und auch bei der zusätzlichen Treiberauswahl wird sie angezeigt und kann dort zugreifen, aber zum

drauf Installieren wird die Platte nicht angezeigt. :-(
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #11 am: 05. Mai 2009, 09:52:21 »

Was ist damit?

Zitat
Für Raptors stellt WD soweit ich es in Erinnerung habe sogar eigene Treiber zu Verfügung. Schau ob du auf der WD Seite was findest.
Gespeichert

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #12 am: 05. Mai 2009, 11:25:35 »

Auf der Wd Seite finde ich keinen Treiber für die Raptoren.
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #13 am: 05. Mai 2009, 13:01:54 »

Sorry, mein Fehler, Treiber gibt es schon allerdings werden diese nur für den WD SATA/RAID Kontroller benötigt.

Wird die Platte im AHCI Mode auch von dem AHCI Bios erkannt? (platte an die Lila Ports anschließen).
Hast du es schon mit der Installation nur mit der RAPTOR alleine probiert?
Gespeichert

tk69

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #14 am: 05. Mai 2009, 13:23:42 »

Platte schon auf jedem anschluss und immer nur als einzelne Platte angehängt.

Ja die Platte wird immr im Bios erkannt (IDE/Raid/AHCI), auch dann wenn es um die zusätzliche Treiberinstall geht.

Nur eben bei der auswahl wo hin Installieren wird sie nicht angezeígt.

Ich schei.... jetzt bald drauf und werd win7 halt auf ne andere Platte installieren und dann ein Image auf den Raptoren machen, viell funktioniert das dann ja.

 Is ja ned so das ich a Dau wäre aber schön langsam zweifel ich an mir, oder an dem Board.

Lg
Gespeichert
MSI-P35 NEo2-Fir, E6600@3Ghz, 4GB - OCZ2T800C44GK, XTC Titanium @500Mhz, BFQ 8800GTS

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo2 Fir Install Problem mit Sata Platte
« Antwort #15 am: 05. Mai 2009, 13:46:15 »

Hast du die Platte auch schon neu am Win PC formatiert wie von Tobi vorgeschlagen? (kein dynamisches Datenträger) Vielleicht liegt das Problem in der Partitionstabelle.
Gespeichert