K9N2GM - von 6 sata ports nur 4 im bios
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9N2GM - von 6 sata ports nur 4 im bios  (Gelesen 1019 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kessel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
K9N2GM - von 6 sata ports nur 4 im bios
« am: 27. April 2009, 12:34:38 »

Hi
Topic sagt eigentlich alles, ich habe das K9N2GM mit 6 sata anschlüssen auf dem Board. Diese wollte ich eigentlich auch nutzen, doch von den 6 tauchen nur die ersten 4 im BIOS auf. Das ärgerliche ist daran das ausgerechnet 2 der funktionierenden Kanäle von der Grafikkarte abgedeckt werden. Gibt es eine BIOS option mit der ich diese 2 zusätzlichen sata ports aktivieren kann? Oder deaktivieren? Ach ja, das BIOS ist frisch aktualisiert auf 3.3.
Danke schonmal für alle Antworten
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9N2GM - von 6 sata ports nur 4 im bios
« Antwort #1 am: 27. April 2009, 12:43:31 »

Hallo,

nur der Vollständigkeit halber: welches der folgenden K9N2GM-Boards hast Du?

http://global.msi.eu/index.php?func=searchresult&keywords=K9N2GM+

--------------------

Soweit ich weiß, unterstützen die SATA-Ports 5&6 nur RAID- oder AHCI-Mode (nicht jedoch IDE/Legacy Mode).  In der Regel bedeutet das, dass die jeweilige RAID- bzw. AHCI-Firmware des Controllers die Verwaltung der Laufwerke übernimmt und sie damit nicht unbedingt im BIOS erscheinen müssen (zumindest nicht in der gleichen Liste mit den anderen Laufwerken/Ports bzw. mit der gleichen Bezeichnung).  Hast Du mal eine Festplatte oder ein Laufwerk an einem der Ports angeschlossen?
Gespeichert

forenhase

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 273
K9N2GM - von 6 sata ports nur 4 im bios
« Antwort #2 am: 27. April 2009, 13:39:18 »

Hallo,

du musst um die beiden ports nutzen zu können den controler-modus von IDE auf AHCI oder RAID stellen. RAID nat. nur wenn du ein RAID machen willst. Erst durch umschalten auf AHCI werden die beiden ports im BIOS sichtbar. Kann aber sein das der Rechner nicht mehr bootet. Irgenwo habe ich schonmal gelesen wie man im nachhinein die AHCI Treiber nachinstalliert. Keine Ahnung mehr wo.

Grüße :winke
Gespeichert
PC: AMD Ryzen 7 1700 @3,60GHz @1,175V, MSI X370 Gaming Pro, 2x8GB Corsair LED 3200/CL16 1T, Samsung SSD 970 EVO 250GB, Windows 10 Pro 64bit

NB: HP ENVY x360 – 15-bq102ng, AMD Ryzen 5 2500u, Windows 10 Pro 64bit

kessel

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
K9N2GM - von 6 sata ports nur 4 im bios
« Antwort #3 am: 27. April 2009, 16:17:32 »

Supi, das mit AHCI hat funktioniert, ich habe wieder ein optisches Laufwerk unter windows :)
Hier kann man nachlesen wie man vista nachträglich dazu bringt von einem ahci Laufwerk zu booten.
Gruss
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1240841890 »
Gespeichert