neo2 p35 und der SChwarze Bildschirm ...
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: neo2 p35 und der SChwarze Bildschirm ...  (Gelesen 646 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Forbat

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 38
neo2 p35 und der SChwarze Bildschirm ...
« am: 17. März 2009, 18:15:34 »

HAllo zusammen,
hab mal wieder eine kleine frage zum troubleshooten an meinem pc (hauptsache ballern das sagt meine freundin auch immer).

hab mir vor ner woche windows 7 auf mein sys gespielt ... xp ist endlich vergessen... nun hab ich das prob das bei spielen (world in confict, team fortress 2) immer wieder ein schwarzer bildschirm kommt ( so immer für 5 sek) der ton weiterläuft und das spiel dann auch an der stelle wo das bild aussetzte.
Ganz dumm bin ich nicht hab ma die ati treiber gecheckt, keine ändereung. mit verringern der detaildichte wird das problem weniger strak.

habt ihr ideen ?!?

sysgrob:
e8400
msi neo 2 p35 (mit dem neuen bios für den e8400 [hab ich selber geflscht  :emot: ])
4850 mit artic cooling passiv (aber beim spielen oder volllast nie über 85 °C)
2 gb 1066 ocz ram
windows 7 (7000 build)

schonmal ein feetes merci auch wenn das prob evtl ziemlich msi fremd ist  :thumb
beni
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: neo2 p35 und der SChwarze Bildschirm ...
« Antwort #1 am: 17. März 2009, 18:18:18 »

Windows 7 ist immernoch in der BETA-Phase und damit ein Betriebssystem, für das es treibertechnisch noch keine 100%-ige Unterstützung gibt.  Wenn Du die von Dir beschriebenen Probleme unter XP nicht hattest, dann ist das ganze meiner Meinung nach kein Hardwareproblem.
Gespeichert