PC bootet sehr lange
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC bootet sehr lange  (Gelesen 2945 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« am: 05. März 2009, 10:54:31 »

Hallo,

mich macht es sehr stutzig, das mein System (siehe Signatur) sehr lange zum booten benötigt.

Häufig dauert es 1 Minute bis der Bildschirm mit dem MSI-Logo (da wo man noch TAB drücken kann um ins Bios zu kommen) verschwindet und der Ladebalken von XP kommt.

Wenn der Ladebalken erscheint, dauert es auch oft wiederum bis zu 2 Minuten bis es weitergeht, allerdings nicht immer, manchmal gehts ziemlich schnell.

In XP habe ich alles unnötige aus dem Autostart genommen.

Ich frage mich, was läuft im Hintergrund ab, wenn der MSI-Bildschirm erscheint, wonach sucht er solange?

gruss
Rolf

ps. Ich möchte euch nicht auf die falsche Fährte bringen, aber ich habe eine Microsoft-Reclusa Tastatur. Da diese beleuchtet ist, kann ich sehen das da schon sehr früh beim hochfahren etwas mit passiert, nämlich genau dann, wenn der MSI Bildschirm (logo) da ist. Da geht nämlich die Beleuchtung schon mal an und dann wieder aus.
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
PC bootet sehr lange
« Antwort #1 am: 05. März 2009, 11:17:26 »

Hallo

Zitat
Ich frage mich, was läuft im Hintergrund ab, wenn der MSI-Bildschirm erscheint, wonach sucht er solange?
Den \"MSI-Bildschirm\" kannst du deaktivieren, indem du im BIOS die Option \"Full Screen Logo Display\" deaktivierst. Schau dort auch gleich nach, ob \"Quick Booting\" auf \"Enabled\" steht.

Desweiteren schalte im BIOS die Option \"Bootfrom Other Devices\" aus und setze deine System-HDD an erste Stelle der Bootreihenfolge.

Sind ausserdem noch USB-Geräte, wie etwa ein Cardreader, etc. an dein System angeschlossen? Wenn ja, mal abziehen und nochmal testen.
Gespeichert
Thomas

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #2 am: 05. März 2009, 11:44:38 »

Danke für die schnelle Antwort. Ich werde das heute abend mal so machen.

Wenn ich den MSI-Bildschirm deaktiviere, sehe ich dann was er gerade macht?
Dann könnte ich da ja sehen wo er hängenbleibt.

gruss
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
PC bootet sehr lange
« Antwort #3 am: 05. März 2009, 12:11:01 »

Zitat
Wenn ich den MSI-Bildschirm deaktiviere, sehe ich dann was er gerade macht?
Ja das siehst du dann und u.U. auch gleich wobei der POST-Vorgang hängen bleibt, bzw. warum er so lange dauert.
Gespeichert
Thomas

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #4 am: 05. März 2009, 12:16:59 »

Danke, das meinte ich auch mit \"sehen\", habe mich etwas unglücklich ausgedrückt.

gruss
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.155
PC bootet sehr lange
« Antwort #5 am: 05. März 2009, 12:24:38 »

Interessant wäre es auch zu wissen, welches Netzteil Du verwendest.
Am besten den Hersteller und die Ampere der 12 Volt+ Schiene/n angeben.
(siehe Netzteilaufkleber)

Desweiteren führe auch mal Deine Peripherie Gerät auf.

HDD´s, wieviele?
opt. Laufwerke

All das kann von Bedeutung damit eine Unterversorgung durch ein zu schwaches Netzteil ausgeschlossen werden kann.
Gespeichert

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #6 am: 11. März 2009, 15:27:06 »

Sorry, das ich mich erst jetzt melde, bin vorher nicht dazu gekommen.

Das Netzteil ist von Tagan 480W.
Peripherie:
Samsung HD 400GB
1 DVD-Laufwerk
1 Brenner
Gforce 9600

Das Problem existiert immer noch. Ich kann mich täuschen, aber habe das Gefühl, wenn ich abends nach Hause komme und den PC dann starte (er ist komplett ohne Strom vorher), dann geht es normal, ich bin dann meist so ca. 2 Std. am PC mache ihn dann aus, aber nicht vom Strom ab, ich fahre ihn runter, lasse aber die Stromzufuhr an. Wenn ich ihn dann nach ca. 2-3 Stunden starte, dauert es sehr oft sehr lange.

Könnt ihr mir einen Tipp geben, welche Ram-Riegel wirklich gut mit dem Board laufen?

gruss
Rolf

ps. Da ich den MSI-Startbildschirm ja deaktiviert habe, kann ich jetzt sehen das er als 1. nach den USB-Controllern sucht, das dauert eine ganze Zeit, empfinde das aber noch als normal, danach Speicher und die Laufwerke, das geht sehr schnell. Ab da wird es dann langsam und dauert bis zu 5 Minuten, bevor ich in XP arbeiten kann.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1236782389 »
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.155
PC bootet sehr lange
« Antwort #7 am: 11. März 2009, 15:44:32 »

Hast Du einen USb Cardreader verbaut?
Diese neigen dazu, den Systemstart zu verlangsamen.
Gespeichert

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #8 am: 11. März 2009, 16:01:05 »

USB-Cardreader ist nicht verbaut.

In meinem HP-Drucker ist sowas drinne, aber das müsste der PC doch erst merken, wenn der Drucker eingeschaltet ist.

Ich habe eine Microsoft Reclusa Tastatur, da ist ein USB-Port dran..

Achja fällt mir gerade ein, am PC-Gehäuse vorne kann sind 2 USB-Ports.

Bin langsam wirklich ratlos.

gruss
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
PC bootet sehr lange
« Antwort #9 am: 11. März 2009, 16:16:18 »

hallo,
also ich glaube eher das es an deiner windoof installation ligt da es ja erst nach erkennen deiner hardware anfängt zu hängen. vielleicht solltest du mal deine festplatte defragmentieren oder gar die registry aufräumen/defragmentieren. is nur so n gedanke aber könnte klappen  :rolleyes: . das netzteil glaub ich eher nicht, da er ja anscheind sonst keine probleme macht. ist er denn im win betrieb auch bissel langsamer oder ist er da recht flott?
Gespeichert

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #10 am: 11. März 2009, 16:20:21 »

Zitat
Original von Schnidde
hallo,
also ich glaube eher das es an deiner windoof installation ligt da es ja erst nach erkennen deiner hardware anfängt zu hängen. vielleicht solltest du mal deine festplatte defragmentieren oder gar die registry aufräumen/defragmentieren. is nur so n gedanke aber könnte klappen  :rolleyes: . das netzteil glaub ich eher nicht, da er ja anscheind sonst keine probleme macht. ist er denn im win betrieb auch bissel langsamer oder ist er da recht flott?

Wenn der mal hochgefahren ist, dann ist alles in Ordnung, keine Probleme.

Hab auch schon überlegt ob ich mal VISTA installiere, aber ob das unbedingt was bringt?

Registry / Defrag müsste eigentlich ok sein. Habe TuneUp2009 drauf und lasse da regelmässig eine Wartung durchlaufen.

gruss
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
PC bootet sehr lange
« Antwort #11 am: 11. März 2009, 18:52:00 »

Zitat
Hab auch schon überlegt ob ich mal VISTA installiere, aber ob das unbedingt was bringt?
Vllt. nicht ausschliesslich an Vista denken, sondern vllt. das BS generell mal neu installieren.

Traten denn die Probleme von Anfang, also nach du irgendwann mal XP neu installiert hattest, auf oder kam es dazu erst später?

Desweiteren würde ich mal sämtliche Hardware, die zum Betrieb des Systems also nicht zwingend notwendig ist, abklemmen (das beträfe z.B. deine optischen Laufwerke, Drucker, etc.) bzw. tauschen (Tastatur!).
Gespeichert
Thomas

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
PC bootet sehr lange
« Antwort #12 am: 16. März 2009, 16:25:43 »

registry wird übrigens nicht mit der 1 klickwartung defragmentiert. aber würstchen, am besten sicherst du all deine schönen sachen und machst deinen rechner mal platt und installierst xp komplett neu mit treiber usw. wenns danach immernoch schleppend vorran geht dann probier mal wollex version. vllt bremst irgend eine hardware dein bs
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845
PC bootet sehr lange
« Antwort #13 am: 16. März 2009, 16:36:18 »

Zitat
registry wird übrigens nicht mit der 1 klickwartung defragmentiert

Doch, es wird defragmentiert mit der 1 klickwartung. Habe auch Tuneup installiert und da ist es so.

Aber vielleicht ist der restliche freie Festplattenplatz zu klein. Dann wird die Kiste auch langsam.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1237217852 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #14 am: 17. März 2009, 15:11:41 »

Also ich denke ich habe das Problem jetzt erstmal gelöst.

Hab den Speicher rausgenommen und einen anderen Riegel (GSkill 1x1024) reingesetzt.

Danach startete er schon mal sehr schnell. Er blieb dann immer noch bei der Suche nach den USB-Controllern ziemlich lange stehen.

Da hab ich meine Microsoft Reclusa Tastatur abgenommen und deinstalliert und durch eine normale Cherry Stream ersetzt.

Jetzt fährt er in 30 Sekunden hoch.

Nächstes Problem ist aber bereits da, jedenfalls könnte es eines sein.

Hab mir am Samstag neuen Speicher gekauft, Corsair Twin 2x1024 PC6400 (800er)

Die brauchen normalerweise 1,9 Volt, das Board gibt denen laut Everest meistens nur 1,7 Volt, kann das Probleme bereiten?

Einstellungen für RAM stehen auf Auto, ich hab wohl den Punkt gefunden wo die Voltzahl für RAM steht, aber da kann ich nichts verändern, ist ausgegraut.

gruss
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
PC bootet sehr lange
« Antwort #15 am: 17. März 2009, 15:18:06 »

Zitat
Die brauchen normalerweise 1,9 Volt, das Board gibt denen laut Everest meistens nur 1,7 Volt, kann das Probleme bereiten?

Dem Auslesewert von Everest würde ich nicht unbedingt trauen.  Es gibt kein third-Party-Tool, das in der Lage ist, die RAM-Spannung korrekt auszulesen.  Welche Everest-Version ist das, die Du da verwendest?

Weiterhin:  Wenn Du keine Stabilitätsprobleme hast, gibt es keinen Grund, die RAM-Spannung anzuheben.  Selbst wenn nur 1.7V anliegen würden, wäre das immernoch innerhalb der Industriestandardspezifikationen für DDR2-Speicher (1.8V +/- 0.1V) und Du könntest sich sogar freuen:  Solange sich mit niedrigeren Spannungen gleichbleibende Stabilität erzeugen lässt, ist das im Hinblick auf Stromverbrauch und Komponentenlebensdauer sogar ein Vorteil.

Zitat
aber da kann ich nichts verändern, ist ausgegraut.

Benutz die +/- Tasten des Ziffernblock der Tastatur.  Aber wie gesagt:  Wenn Du keine Stabilitätsprobleme hast, dann lass die Spannung ruhig auf AUTO eingestellt.  Everest würde ich da nicht über den Weg trauen.
Gespeichert

robe56

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
PC bootet sehr lange
« Antwort #16 am: 17. März 2009, 15:22:07 »

@Jack he Newbie

Vielen Dank  für die rasche Antwort.

Stabilitätsprobleme hab ich nicht. Alles läuft jetzt wunderbar (drei mal auf Holz klopf).

Die Startprobleme sind auch verschwunden, also ich denke das wars dann.

Danke für Eure Hilfe.

gruss aus Bremen
Rolf
Gespeichert
Motherboard: MSI P6N SLI-FI nforce 650 SLI, Prozessor: Intel Core2Duo E6400 2 x 2,13GHz, 4096 MB Nyami Arbeitsspeicher, Grafik; Sparkle Gforce 9600GT, Sound: Audigy SE, 400GB Samsung HDD