Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P45 Neo2 scheint Lag + Reboot zu verursachen  (Gelesen 3505 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« am: 07. Februar 2009, 12:53:16 »

Hallo,

ich habe mir vor etwa einem Monat einen PC selbst zusammengestellt, aber nur Schwierigkeiten bekommen
dabei wollte ich doch nur Geld sparen -.-
naja auf jeden Fall läuft der Rechner nun nach ewigem hin-und zurückschicken einzelner Komponenten
das heißt: er geht an, hängt sich aber dann immer nach kurzer Zeit auf (Bild steht, nix geht mehr, Soundbug) und kurz darauf geht das Board kurz aus und startet sich nach wenigen Sekunden automatisch neu
dann gibt der Monitor meistens \"no input\" an und auch sonst scheint das System nicht zu booten, sondern nur einfach so vo sich hin zu laufen und schaltet sich nach ein paar Sekunden erneut alleine aus
dieser Vorgang wiederholt sich dann einmal, zweimal und öfter, bis das System dann plötzlich komplett neu startet und eine Information über den Neustart des Systems nach einen schwerwiegendem Systemfehler erscheint (dann unter Windows)

gestern ist der PC zum ersten mal einfach mehrere Minuten stecken geblieben, also hat sich nicht von alleine abgeschaltet,bzw. neu gestartet
ich habe ihn dann manuell ausgemacht

ich weiß kaum mehr weiter, ich hab so vieles probiert aber ich schätze mal, ich hab einfach zu wenig Ahnung -.-

meine Konfuguration: -P45 Neo2-FR
                                         -Intel Core 2 Quad Prozessor Q8200
                                         -2x 2048er OCZ Reaper DDR2
                                         -ATi Radeon HD 4850
                                         -450 Watt NT
                                         -XP SP 3
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #1 am: 07. Februar 2009, 13:14:07 »

Hallo, kannst Du zu folgende Informationen noch hinzufügen:

Zitat
-2x 2048er OCZ Reaper DDR2

Was für Module sind das genau (Modellbezeichnung bzw. -Nummer). Am Besten einen Link zur OCZ-Produktseite-Seite posten.

Zitat
meine Konfuguration: -P45 Neo2-FR

Um welche Variante handelt es sich:

MS-7512 oder MS-7558 [steht auf dem Mainboard selbst].

Weiterhin:  Welche BIOS-Version verwendest Du momentan?

Zitat
-450 Watt NT

Bitte schau mal auf dem Typenschild des Netzteils nach Hersteller und Modellbezeichnung und weiterhin nach den Stromstärkenlimits (A) auf den Haupstspannungsschienen (12V, 5V und 3.3V).  Bei getrennten +12V-Stromkreisen bitte das Ampere-Limit für jede einzelne Schiene aufschreiben und, falls vorhanden, undbedingt die kombinierte Leistungsangabe für alle +12V-Schienen.

Zitat
-Intel Core 2 Quad Prozessor Q8200

Welche Revision hast Du:

http://processorfinder.intel.com/List.aspx?ProcFam=2774&sSpec=&OrdCode=

--> Q8200/M1 ....sSPec#=SLB5M   
--> Q8200/R0 ....sSpec#=SLG9S

oder

--> Q8200S/R0 ... sSpec#=SLG9T bzw. SLGSS

Die sSPec-Nummer findest Du auf dem Heatspreader der CPU selbst oder auf dem Typenschild auf dem CPU-Karton.  Hier am Beispiel eines E8500:

>>KLICK<<
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #2 am: 07. Februar 2009, 15:04:48 »

Das sind meine Ram-Riegel, genau das dritte Bild (mit der geriffelten Heatpipe):

http://www.ocztechnology.com/products/memory/ocz_ddr2_pc2_8500_reaper_hpc_4gb_edition

mit dem Unterschied, dass hier die $GB variante angegeben ist, ich jedoch zweimal 2GB verwende

das Mainboard ist die 7512er Variante mit AMI BIOS (steht standardmäßig auch so im Begleitheft)
Versionsnummer habsch net geschafft so schnell auszulesen
ick bin eben an den CMOS Knopf gekommen und seitdem steht beim boot \"QUIET MODE\" da, mehr zeigt er nich mahr an
nur ganz kurz normaler bootbildschirm, wenn ich DEL drücke, um das BIOS aufzurufen

bei der Gelegenheit hatta sich grade auch noch im BIOS selbst aufgehang, das is mir garnich koscher -.-

das Netzteil is folgendes hier :
http://www.testberichte.de/r/datenblatt/77947/antec-sp-450p.html

drauf steht was von 5V , 3.3V

ich kenn mich mit NT\'s nun wirklich net aus, aba denke mal du meinst das hier:
+12V(1):   15A | 1.0A
+12V(2):   17A | 1.0A

die CPU hat die sSPec#=SLAPL

hoffe, du kannst damit was anfangen, denn wie gesagt: es läuft an sich alles (lief)
kann doch eigtl nur am Strom liegen ??
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #3 am: 07. Februar 2009, 15:12:25 »

Zitat
das Mainboard ist die 7512er Variante mit AMI BIOS (steht standardmäßig auch so im Begleitheft)

Auf der 7558-Variante kommt ebenfalls ein AMI-BIOS zum Einsatz, insofern wäre das kein Unterscheidungskriterium.  Der Schriftzug (MS-7512 bzw. MS-7558 ) muss auf dem PCB des Boards erscheinen.  Schau also am Besten zu Sicherheit nochmal nach.

Zitat
Versionsnummer habsch net geschafft so schnell auszulesen

Schau mal im BIOS unter \"Standard CMOS Features\" -> \"System Information\".

Zitat
Das sind meine Ram-Riegel, genau das dritte Bild (mit der geriffelten Heatpipe):

Das sind fabrikübertaktete DDR2-800-Module.  Bitte stell im BIOS mal die Einstellung FSB/DRAM Ratio auf 1:1.2, um den RAM-Takt fest auf DDR2-800 einzustellen, schalte Spread Spectrum auf DISABLED und erhöhe die DRAM Spannung manuell auf 1.95V (+/- Tasten des Ziffernblicks benutzen).

Schau mal, ob das was ändert.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.735
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #4 am: 07. Februar 2009, 15:12:50 »

Also du hast einen 8400 im C0 Stepping.

http://processorfinder.intel.com/details.aspx?sSpec=SLAPL

Der sollte problemlos laufen.

Hast du noch einen anderen Ram zum probieren? Leihweise von einem Kumpel?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #5 am: 07. Februar 2009, 15:13:36 »

BIos Version ist 3.0, habs doch noch einsehen können
allerdings komme ich nun wirklich garnicht mehr ins Windows, seitdem ich den CMOS gedrückt hab -.-
ich glaub ich säg den Knopf einfach ab, der ist nur im Weg  :D
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #6 am: 07. Februar 2009, 15:16:03 »

@ dalex:
ich hab die Riegel schon einzeln laufen lassen - jeweils dasselbe Problem
hab sogar unterschiedliche Slots ausprobiert
also kaputt sind die definitiv nich, aba vergleichsweise müsst ich mir mal welche leihen
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #7 am: 07. Februar 2009, 15:17:00 »

Zitat
allerdings komme ich nun wirklich garnicht mehr ins Windows, seitdem ich den CMOS gedrückt hab -.-

Zieh den Netzstecker, wiederhole den CMOS-Reset und lade nach dem Einschalten im BIOS \"Optimized Defaults\" und stell dann Speichertakt und Spannung wie empfohlen ein:

Zitat
Bitte stell im BIOS mal die Einstellung FSB/DRAM Ratio auf 1:1.2, um den RAM-Takt fest auf DDR2-800 einzustellen, schalte Spread Spectrum auf DISABLED und erhöhe die DRAM Spannung manuell auf 1.95V (+/- Tasten des Ziffernblicks benutzen).

Wie bist Du darauf gekommen, dass Du einen Q8200 hast?

Zitat
Der sollte problemlos laufen.

...wird aber offiziell von BIOS v3.0 noch nicht unterstützt.
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #8 am: 07. Februar 2009, 15:23:50 »

q8200 steht auf der Verpackung  ;)

also der geht nicht mit der BIOS Version ??
kannst du mir da eine Lösung für sagen??

hab die Ram jetz auf 1:1.25 gestellt (andere gibts nich) und veränder jetz noch den Strom
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #9 am: 07. Februar 2009, 15:26:38 »

geil -.- er ist in den 5 Minuten, in denen ich die letzte Nachricht geschickt hab, wieder ausgegangen
im Moment geht echt garnix mehr ich warte jetzt noch ein bisschen, und wenn nix hilft drück ich nochmals den CMOS
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #10 am: 07. Februar 2009, 15:28:39 »

Zitat
q8200 steht auf der Verpackung

Auf was für einer Verpackung?  Und wo steht das?

Zitat
die CPU hat die sSPec#=SLAPL

Zitat
hab die Ram jetz auf 1:1.25 gestellt (andere gibts nich) und veränder jetz noch den Strom

Das ist wirklich kein 1:1.2 Ratio?  Hast Du die Einstellungen mal komplett einmal durchgeschaltet?  Wenn nicht, dann mach das mal.

Wenn das nichts ändert, stell 1:1 ein. Spread Spectrum auf jeden Fall ausschalten.
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #11 am: 07. Februar 2009, 15:43:21 »

nein, 1:1.2 gibt es nicht, hab schon ordentlich geguckt

ich merk grade, ich hab mich vertan, ich hab hier ne alte Verpackung von nem Dual Core

demnach ist die sSPec#=SLB5M

Q8200 auf dem Aufkleber auf der Verpackung :
\"Core 2 Quad Processor Q8200\"
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #12 am: 07. Februar 2009, 15:44:37 »

Zitat
nein, 1:1.2 gibt es nicht, hab schon ordentlich geguckt

Dann nimm vorerst 1:1 und schau mal, wie sich das System verhält.  Wenn sich nichts ändert, lass mal Memtest86+ eine Weile laufen.  Wenn bei der Absolvierung aller 10 verschiedenen Tests keine Fehler gefunden werden und das System auch nicht abstürzt oder einfriert, dann wäre wahrscheinlich ein BIOS-Update eine Option, um zumindest sicher zu stellen, dass das BIOS Deine CPU korrekt unterstützt.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.735
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #13 am: 07. Februar 2009, 15:45:45 »

Na, das ist aber ein völlig andere Prozessor.

http://processorfinder.intel.com/details.aspx?sSpec=SLB5M

Für den brauchst du aber Bios Version 3.1
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1234018111 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #14 am: 07. Februar 2009, 15:47:48 »

merk grade ich stifte Verwirrung, daher:

Q8200

sSPec#: SLB5M

alles andere ist Mist  :tongue:

sorry ich hab scho echt keinen Nerven mehr -.-
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.735
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #15 am: 07. Februar 2009, 15:49:29 »

Hast du den anderen Prozessor noch?

Bau ihn ein und flashe Bios 3.1 und deine Probleme sollten weg sein.

http://asia.msi.com.tw/index.php?func=prodcpu2&prod_no=1485&maincat_no=1#menu
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1234018198 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #16 am: 07. Februar 2009, 15:56:59 »

der andere ist schon verbaut

und außerdem würde ich den q8200 schon gerne nutzen, wenn ich ihn mir schonmal gekauft habe
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #17 am: 07. Februar 2009, 15:59:35 »

Zitat
und außerdem würde ich den q8200 schon gerne nutzen, wenn ich ihn mir schonmal gekauft habe

Und? Dagegen spricht ja grundsätzlich auch nichts.
Gespeichert

Zockaa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #18 am: 07. Februar 2009, 16:00:09 »

Zitat
Original von Jack the Newbie
 lass mal Memtest86+ eine Weile laufen

wie denn?
müsste ich ja wenigstens ins Windows rein, oder nicht?
ich fummel jetz erstma solange, bis ich wieder im OS bin und dann mach ich das, ansonsten halt echt en BIOS flash
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.735
P45 Neo2 scheint Lag + Reboot zu verursachen
« Antwort #19 am: 07. Februar 2009, 16:00:23 »

Wenn du dein Board auf Bios 3.1 geflasht hast, dann kannst du den Q8200 ja auch nutzen. Ohne Bios flash eben nicht.

Dazu hast du zwei Möglichkeiten.

1. Mit einer kompatieblen CPU den Bios flash durchführen und dann den Q8200 einbauen.

2. Den Bios flash nach der Bootblock Methode durchfühen. Habe ich noch nie gemacht.

Wie es geht steht hier:
BIOS-Update im Detail
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1234018882 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!