Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: msi p43 neo f & e5200 2,5GHz  (Gelesen 3216 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
msi p43 neo f & e5200 2,5GHz
« am: 01. Februar 2009, 13:13:35 »

HI,

ich habe mir gerade einen pc zusammengestellt und wollte ihn jetzt mal ein bisschen übertakten.

System:
msi p43 neo f
Intel core 2 duo e5200 2,5GHz
Corsair xms2 ddr2-800 2gb pc2-6400 u cl4-4-4-12
Zotac Geforce 9800 GT AMP!
artic cooling freezer 7 pro
corsair cx 400 w ATX 2.2

Windows XP Professional SP 3

habe mir einige oc foren durchgelesn und versucht den anweisungen zu folgen:

->wo kann ich den PCI-e Takt einstellen bzw fixieren? Habe nirgendwo eine     Einstellungsmöglichkeit dafür gefunden, nur für PCI. Ist der PCI-e takt standartmäßig fixiert?

Weiters habe ich dann EIST disabled und den fsb von 200 auf 220 MHz(multi von 12,5) angehoben, danach noch den ramteiler angepasst und die vcore auf 1,22V fixiert.

Diese Einstellung funktioniert noch, sobald ich mit dem fsb jedoch über 225 MHz gehe, hängt sich das System beim starten von Windows auf.(also direkt beim Ladebildschirm)

Kann mir da vielleicht jemand weiterhelfen? Wüsste nicht wo das Problem liegt. Vorallem habe ich schon von einigen Leuten gehört die mit dem gleichen System(p43 neo f + e5200) bis auf 3.5GHz ohne Probleme kamen.

mfg
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: msi p43 neo f & e5200 2,5GHz
« Antwort #1 am: 01. Februar 2009, 13:15:45 »

Zitat
->wo kann ich den PCI-e Takt einstellen bzw fixieren? Habe nirgendwo eine Einstellungsmöglichkeit dafür gefunden, nur für PCI. Ist der PCI-e takt standartmäßig fixiert?

Der ist fixiert.

Zitat
Weiters habe ich dann EIST disabled und den fsb von 200 auf 220 MHz(multi von 12,5) angehoben, danach noch den ramteiler angepasst und die vcore auf 1,22V fixiert.

Mit welchem RAM-Teiler hast Du gearbeitet?

Lass mal die CPU-Spannung auf AUTO, schalt Spread Spectrum im BIOS ab und versuch es dann nochmal.

Welche BIOS-Version verwendest Du momentan?
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #2 am: 01. Februar 2009, 13:37:25 »

habe einen ramteiler von 1:1.67 verwendet.
-> ich habe irgendwo gelesen das man den ram spd auch fixieren sollte auf 4-4-4-12? stimmt das? bzw wo kann man das fixieren.

ich verwende die BIOS version 1.3

Nachtrag: Habe den MODE 2 bei OC eingestellt
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #3 am: 01. Februar 2009, 13:40:34 »

Lass die Timings mal, wie sie sind.  Die sollten jetzt automatisch auf 5-5-5-18 oder 5-5-5-15 eingestellt sein.  4-4-4-12 sind keine Standardtimings für DDR2-800 und benötigen eine Spannungserhöhung, damit das System noch stabil bleibt.  Sprich, damit führst Du einen weiteren Faktor für Stabilitätsprobleme ein.
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #4 am: 01. Februar 2009, 13:45:21 »

sorry, bzgl bios version, hab jetzt nachgeschaut, im bios steht version v2.061

habe die VCore jetzt auf auto gestellt und das spread spectrum disabled, aber es funktioniert immer noch nicht. sobald ich über 225MHz fsb kommt fährt er nicht mehr hoch.

Ausnahme: Habe einen FSB von 266 MHz und von 333MHz eingestellt und getestet, windows fährt hoch, bekomme entweder beim anmelden oder kurz danach einen blue screen
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #5 am: 01. Februar 2009, 13:49:16 »

Zitat
im bios steht version v2.061

Das ist nicht Deine BIOS-Version.  v1.3 war schon die richtige Angabe, denke ich.

Zitat
Habe einen FSB von 266 MHz und von 333MHz eingestellt und getestet, windows fährt hoch, bekomme entweder beim anmelden oder kurz danach einen blue screen

Hast Du das FSB/DRAM Ratio entsprechend angepasst für diese Taktraten?
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #6 am: 01. Februar 2009, 13:55:33 »

ja klar, ich pass den teiler immer so an das er ziemlich nahe an die 800MHz kommt, jedoch immer unter 800MHz ist. also ich stelle keine werte über 800 MHz ein.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #7 am: 01. Februar 2009, 13:57:09 »

Okay, habe gerade mal einen Blick in die CPU-Support-Liste geworfen.  Die momente BIOS-Version unterstützt Deinen Prozessor nicht vollständig.  Mach mal ein Update auf die aktuellste Version.  Das System sollte dabei nicht übertaktet sein und der BIOS-Flash sollte auf keinen Fall unter Windows ausgeführt werden.  Verwende am Besten dieses Tool zur Hilfe:

MSIHQ: USB Flashing Tool v1.17j - BIOS Flash leicht gemacht

BIOS-Archive für Option/Methode #1 des Tools findest Du hier:

http://global.msi.eu/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1484
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #8 am: 01. Februar 2009, 15:58:16 »

Hab das update jetzt durchgeführt und es sieht gut aus. Hab jetz 230MHz FSB und das system stürzt nicht mehr ab.

ZU: Lass mal die CPU-Spannung auf AUTO

Wenn ich nun den fsb weiter erhöhe, sollte ich die CPU-Spannung jetzt doch fixieren oder?

Weiters hab ich jetzt ober FSB/DRAM RATIO eine weitere Einstellung bezüglich oc von RAM, die muss ich nicht enablen oder?

mfg und danke für die hilfe!!!!!
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #9 am: 02. Februar 2009, 12:01:07 »

hi, ich wollte mal  in die runde fragen
1. wie ihr auf so hohe fsb bzw cpu takte kommt bei niedrigem vcore?
2. wie man trotz oc eist verwenden kann

Mein system:
msi p43 neo f (bios v1.7)
Intel core 2 duo e5200 2,5GHz
Corsair xms2 ddr2-800 2gb pc2-6400 u cl4-4-4-12
Zotac Geforce 9800 GT AMP!
artic cooling freezer 7 pro
corsair cx 400 w ATX 2.2

Windows XP Professional SP 3

Ohne oc läuft der cpu mit ~1.256V (laut cpu-z und dual core center).

OC: eist habe ich disabled, oc mode auf mode 2, pci fixiert, vcore fixiert(bios auf 1.247V).

Nach erhöhen des fsb von 200 auf 250 MHz -> cpu von 2,5 auf 3.117GHz(bei einem multi von 12.5) läuft das system stabil(prime 95->1h cputemp(last 48, idle 43 laut dual core center).
 Stelle ich jedoch eine etwas geringere Spannung ein, stürzt er unter last ein.
Wenn ich den fsb auf 260 MHz stelle benötige ich schon eine vcore(bios 1.27V , cpu-z & dual core center 1.278 - 1.288V) damit das system stabil läuft.

Wenn ich mit dem fsb noch höher gehe, zb. 333MHz bei einem multi von zb 10, und einem dazu passenden ramteiler, bekomme ich einen blue screen. ????

kann mir da vielleicht jemand weiterhelfen
mfg


edit: wenn ich übertakte rennt das system stabil bei prime und everest, teste ich jedoch mit  colin mc rae DIRT so hat das spiel alle sekunden mal einen slomo effekt, sprich es ruckelt ein wenig, was ohne oc nicht passiert.
kann mir da jemand weiterhelfen?
mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233593116 »
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
msi p43 neo f -> c1e?
« Antwort #10 am: 03. Februar 2009, 14:15:37 »

hi forum,
ich hab mir vor kurzem das msi p43 neo f mit nem e5200 geholt.
habe jedoch beim oc ein problem. Wenn ich zb. auf 3.1GHz übertakte, laufen alle Stabilitätstest(prime, everest) stabil. Wenn ich jedoch ein spiel wie colin mcRae Dirt teste, ruckelt es alle sekunden mal kurz(so ne art slomo effekt).
nun wurde mir nahegelegt das ich alle stromsparmechanismen deaktivieren soll. EIST hab ich schon gefunden und disabled. aber ich kann c1E nirgends finden. Unterstützt das mein mainboard? bzw wo kann ich es finden?

mfg
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: msi p43 neo f -> c1e?
« Antwort #11 am: 03. Februar 2009, 14:18:59 »

Du findest die Option in der CPU Features Sektion im BIOS.  Wenn sie nicht sichtbar ist, dann drücke die F4-Taste, dann sollte sie erscheinen.
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #12 am: 03. Februar 2009, 14:51:08 »

zuerst mal, tut mir leid, kommt nicht wieder vor.

Habe jetz das C1E auch deaktiviert. das spiel ruckelt aber immer noch??
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #13 am: 05. Februar 2009, 11:16:05 »

hab den fsb jetz auf 333MHz erhöht mit einem multi von 9.
wenn ich das spiel jetzt starte ruckelt es immer noch, jetzt aber jede halbe sekunde ca.

weiters komm ich nicht über die 3.1 bzw 3.2 GHz marke hinaus.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #14 am: 05. Februar 2009, 23:49:54 »

Lies mal die CPU-Kerntemperaturen mit Core Temp oder Real Temp aus (mal nebenbei Prime95 oder sowas laufen lassen) und wird mal mit CPU-Z dabei einen Blick auf den CPU-Multiplikator unter Volllast.
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #15 am: 06. Februar 2009, 17:19:30 »

hi, hab jetzt ein weit größeres Problem.

Also bei 333MHz mit multi 10 is das system stabil gelaufen. hab gestern wieder alles zurückgestellt und wollte mit den standard einstellungen weiterarbeiten. ab heute stürzt mir der rechner immer ab. ab und zu bleibt einfach alles stehen und ab und zu bekomme ich sogar einen bluescreen!!

Hab dann das system wieder auf die 333MHz fsb mit multi 10 gestellt, der rechner stürzt trotzdem immer ab.

Bin total verzweifelt!!!
bitte um hilfe

mfg

nachtrag: hab prime 95 ca eine stunde laufen lassen, wärend dem stabilitätstest läuft der rechner ohne probleme. nach beenden und zb im internetsurfen oder etwas runterladen stürzt er immer wieder ab.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233937323 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #16 am: 06. Februar 2009, 17:21:46 »

Wie sehen die anderen Cell Menu Einstellungen aus?
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #17 am: 06. Februar 2009, 17:32:12 »

Multi Step oc disabled
dot                    disabled
eist                   enabled
intel c-state   disabled
fsb                       200
cpu                         2500

advanced dram     alles auto
enhanced setting     auto
fsb/dram ratio          auto

Clock Gen Tuner
    - cpu clock drive   800mV
    - pci express clock drive   800mV
      sonst alles auto

Adjust pci frequ.    default
auto disabled dram/Pci frequ.  enabled

Alle Spannungen auf auto

Spead Spectrum auf disabled



wenn der pc einfriert oder nach dem bluescreen drücke ich reset und wenn ich dann ins bios will findet er nur sata 2 dvd  aber auf sata 1 meistens die festplatte nicht.
kann es sein das die probleme macht? hab jetz die festplatte auf den sata 3 steckplatz angeschlossen. bin gespannt obs funktioniert.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #18 am: 06. Februar 2009, 18:01:49 »

Stell mal bei FSB/DRAM Ratio einen manuell Wert ein, und zwar einen, der dafür sagt, dass Dein Speicher mit nicht mehr als 800 MHz läuft.

Die Clock Gen Einstellungen am Besten auch auf die Standard-Einstellung zurücksetzen.
Gespeichert

!andi!

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
oc msi p43 mit core 2 duo e5200--->Vcore
« Antwort #19 am: 06. Februar 2009, 18:29:34 »

hab den sata stecker der festpaltte von sata 0 auf sata 2 gesteckt und jetzt läuft alles, zumindest zurzeit stabil.

bzlg clockgen-> beim ersten mal im bios waren die werte schon beide auf 800mV. nach dem bios update auf auto. hab sie dann aber wieder auf 800mV gestellt. wofür sind diese 2 werte? ist es besser sie auf auto zu lassen oder auf die 800mV???

mfg
Gespeichert