MSI NEO P43 sehr instabil
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI NEO P43 sehr instabil  (Gelesen 3720 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« am: 31. Januar 2009, 16:24:24 »

Huhu leute,


MainBoard:
Msi P43 Neo, bios 1,7

Graka:
Msi Ati Rx3850 t2dig 1024 speicher

Ram:
Corsair 2x2gb  8ßßMHz cl5
Gehäuse:
Aerocool Areroracer, hinten 120x120 mm lüfter

CPU:
Intel Core 2 Quad q3200, Alepnföhn Clock`ner als Kühler Cpu temp 18-25°

Festplatte:
samsung 3,5\" 500gb

Laufwerk:
Noname laufwerk dvd+cd+blueray

Netzteil:
corsair CX 400W
+12V Maximale Stromstärke [A]: 30
+3.3V Maximale Stromstärke [A]: 20
+5V Maximale Stromstärke [A]: 20
+5VSB Maximale Stromstärke [A]: 2.5
-12V Maximale Stromstärke [A]: 0.8

Betirbesystem:
Windows XP Prof. SP3 OEM von DELL


mein problem ist das dieses system extrem instabil ist und sehr oft abstürtzt. fast immer mit einem bluescreen oder es startet einfach neu.

habe schon einiges probiert:
-ram gewechselt war vorher kingston 2gb 800mhz cl5
-Cpu gewechselt war vorher intel core 2 quad q 8200
-CMOS reset
- aktuellste treiber nach reihenfolge instaliert von der MSI HP

an was kann es sonst liegen?


vielen dank im vorauss
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI NEO P43 sehr instabil
« Antwort #1 am: 31. Januar 2009, 17:30:49 »

Zitat
an was kann es sonst liegen?
Hast du mal ein anderes Netzteil getestet ?
Vielleicht hat dieses ja einen defekt oder ist auch nicht ganz kompatibel zu dem Board
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #2 am: 31. Januar 2009, 18:09:25 »

Nimm mal über Start->Systemsteuerung->System->erweiterte Systemeinstellungen->Starten und Wiederherstellen. Nimm dort mal den Haken bei automatisch Neustart durchführen. So kannst Du den Fehlercode des Bluescreens lesen und posten.
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
RE: MSI NEO P43 sehr instabil
« Antwort #3 am: 31. Januar 2009, 19:16:42 »

habe den hacken wegenommen aber trotzdem startet der beim spielen von gta einfach neu.
das auch immer wenn ich ins spiel selber reinkomme und der fertig geladen hat.
sonst stürtzt der pc so ohne hohe beanspruchung nach gut 15 - 30 minuten ab.


habe leider kein anderes netzteil, soll ich eins kaufen oder liegt das problem doch woanders?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233425838 »
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI NEO P43 sehr instabil
« Antwort #4 am: 31. Januar 2009, 19:18:44 »

Zitat
- aktuellste treiber nach reihenfolge instaliert von der MSI HP
Nimm mal den neusten Graka Treiber direkt von ATI, die von MSI sind meist nicht die aktuellsten
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
RE: MSI NEO P43 sehr instabil
« Antwort #5 am: 31. Januar 2009, 19:38:20 »

habe den aktuellsten jetzt installiert und den catalyst 9.1 jeweils

der pc stürtz bei gta 4 trotzdem ab

hier sind mal die infos von dem fenster

BCCode : 1000000a     BCP1 : 0000CACC     BCP2 : 000000FF     BCP3 : 00000000
BCP4 : 80545B0F     OSVer : 5_1_2600     SP : 3_0     Product : 256_1  

das kam nach dem neustart in einem windows fenster
ich werde daraus nicht richtig schlau hab schon versucht das zu googeln ist aber nix bei rausgekommen
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #6 am: 31. Januar 2009, 19:43:10 »

Hallo Spice.

Tritt das nur bei GTA4 auf? Hast Du die beiden GTA4 Patches installiert?
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #7 am: 31. Januar 2009, 19:44:16 »

jo sind installiert

und nein also bei normalen gebrauch wie msn oder word oder sowas stürtzt der auch ab
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #8 am: 31. Januar 2009, 19:45:42 »

Dann lade Dir mal Memtest runter und teste beide RAM Riegel einzeln.

Memtest gibt es als ISO für CD oder Du kopierst Dir die Sachen auf eine Diskette oder einen bootfähigen USB Stick.
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #9 am: 31. Januar 2009, 19:47:30 »

habe den ram ja komplett gewechselt.

könnten trotzdem fehler auftreten?
weil es kommt selten vor das man 2 fehlerhafte riegel kauft oder?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #10 am: 31. Januar 2009, 19:48:08 »

Wie hast Du das BIOS geflasht? Per MSI Live Update oder manuell?
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #11 am: 31. Januar 2009, 20:07:54 »

cmos reset über den jumper ???
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #12 am: 31. Januar 2009, 20:10:55 »

Ja den CMOS über den Jumper oder den Button bei gezogenem Netzteil.

Noch mal die Frage, wie hast Du das BIOS geflahst?
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #13 am: 31. Januar 2009, 20:16:31 »

bios hab ich garnicht geflasht weis nicht wie das geht?

ich habe nur einen cmos reset gemacht
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #14 am: 31. Januar 2009, 20:19:16 »

Ok.

Damm teste mal, wenn möglich, ein anderes Netzteil.

Du kannst auch mal eine Neuinstallation von Windows auf einer 2ten Partition testen und schauen, ob der Fehler da auch auftritt.
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #15 am: 31. Januar 2009, 20:30:49 »

ja habe das mit der 2. festplatte auch gemacht

aber habe dort vista installiert und er fuhr garnicht erst hoch.
aber wenn ich auch auf der anderen windows xp fährt der irgendwie hoch und gleiche probs

auf meinem stürtz der bei der vista instalation ab und zeigt mir einen bluescreen nach laden der daten also komme garnicht erst in die instalation rein

bei xp lädt der erfolgreich durch
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #16 am: 31. Januar 2009, 20:31:59 »

Wechsel mal die IDE oder SATA Kabel.

Da Vista gar nicht geht, eine andere Installation auch die gleichen Probleme macht, kann es auch an defekten Kabeln liegen. Oder Kabel, die nicht korrekt sitzen.

EDIT: Schalte mal Spread Spectrum im BIOS im Cell Menü auf disbaled.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233430362 »
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #17 am: 31. Januar 2009, 20:34:46 »

ne ne die xp instaltion geht perfekt

nur bei der vista instalation treten fehler auf oder ich komm garnicht erst réin
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI NEO P43 sehr instabil
« Antwort #18 am: 31. Januar 2009, 20:36:44 »

Dann installiere Vista mal nur mit 2GB. Wenn Du keine Vista Installations DVD mit SP1 hast, greift bei Dir der 4GB Bug.

Vista hat ohne das SP1 Probleme mit mehr als 2GB RAM
Gespeichert

SPICE

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 59
MSI NEO P43 sehr instabil
« Antwort #19 am: 31. Januar 2009, 20:39:45 »

läuft vista eigentlich stabiler als xp oder andersrum?


und ne vista hat bei der instalations DVD schon sp1

aber die ist auch von meinem alten dell pc

gibts da probleme?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233430881 »
Gespeichert