K7N2 Delta Bootprobleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K7N2 Delta Bootprobleme  (Gelesen 1425 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Yraen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K7N2 Delta Bootprobleme
« am: 27. Januar 2009, 12:56:16 »

Moin,

Ich habe folgendes Problem.

Nachdem ich gestern Zwecks Datensicherung eines defekten PCs eine Samsung SP2014n an meinen Rechner angeschlossen habe friert mir der Rechner im Bootvorgang des Betriebssystems ein, weder Windows noch Knoppix funktionieren ( seltsamerweise funktioniert der abgesicherte Modus von Windows ). Dachte zuerst meine Festplatte eine Western Digital mit 160 GB  wäre defekt, funktioniert allerdings in einem anderen Rechner einwandfrei, Ram hab ich auch ausgetauscht, Grafikarte, im Prinzip alles bis auf CPU und Mainboard.

Da es naheliegt das es zu hoher Wahrscheinlichkeit nur das Mainboard sein kann ist die Frage ob ich es jetzt mit einem Biosupdate versuchen soll ( also das Board hab ich jetzt schon einige Jährchen und nie ein Update durchgeführt) ?

Danke für die Antworten

MfG

Yraen
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
K7N2 Delta Bootprobleme
« Antwort #1 am: 27. Januar 2009, 14:04:52 »

Hallo Yraen  :winke

Welche Biosversion hast du denn jetzt auf dem Board ?
Schau im Bootscreen oder bei CPU-Z in derm Mainboard Ansicht.

Hast du die USB Gräte in der Bootreihenfolge abgeschaltet ?
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K7N2 Delta Bootprobleme
« Antwort #2 am: 27. Januar 2009, 15:18:46 »

Hallo

Mach mal ein CMOS-Reset mit gezogenem Netzstecker, wenn noch nicht geschehen.
Gespeichert
Thomas

Yraen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K7N2 Delta Bootprobleme
« Antwort #3 am: 27. Januar 2009, 16:32:38 »

Zitat
Original von Kingnemesis
Hallo Yraen  :winke

Welche Biosversion hast du denn jetzt auf dem Board ?
Schau im Bootscreen oder bei CPU-Z in derm Mainboard Ansicht.

Hast du die USB Gräte in der Bootreihenfolge abgeschaltet ?

Bios Version W6570 NMS V5.7 032904 09:49:26

Zitat
Original von wollex
Hallo

Mach mal ein CMOS-Reset mit gezogenem Netzstecker, wenn noch nicht geschehen.

hab schon die Batterie rausgeschmissen und den Stecker gezogen
Gespeichert

Yraen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K7N2 Delta Bootprobleme
« Antwort #4 am: 28. Januar 2009, 18:54:00 »

hab jetzt nen Biosupdate gemacht, hat auch nix gebracht :-(
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K7N2 Delta Bootprobleme
« Antwort #5 am: 28. Januar 2009, 19:16:22 »

Zitat
hab jetzt nen Biosupdate gemacht, hat auch nix gebracht
Hätte mich auch gewundert.
Dein System lief nach deinen Angaben vor dem Anklemmen der anderen HDD wohl tadellos. Wenn es das plötzlich nicht mehr tut, ist ein veraltertes BIOS bestimmt nicht die Ursache.

Was eventuell denkbar wäre, das die zur Datensicherung angeschlossene HDD aus dem defekten Rechner ebenfalls einen Defekt erlitten und dadurch selbiges am IDE-Controller deines Board verrichtet hat.

Woran ist denn der jetzt defekte Rechner \"gestorben\"?
Gespeichert
Thomas

Yraen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K7N2 Delta Bootprobleme
« Antwort #6 am: 28. Januar 2009, 19:39:51 »

Zitat
Original von wollex
[Woran ist denn der jetzt defekte Rechner \"gestorben\"?

An der Dummheit der Userin ^^, war aber nur ein Softwareproblem was ich gelöst habe.

Festplatte geht in deren Rechner und mein Festplatte läuft dort und Windows startet auch in dem Rechner.

Hab ihre Festplatte Probehalber an meinem Rechner nochmal angeschlossen, das Resultat ist das mein Rechner ausgeht und neu startet.

Was ich nach wievor seltsam finde ist, das Windows bei mir ja läuft, allerdings nur im abgesicherten Modus

MfG Yraen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1233168098 »
Gespeichert