Usb Und Pci-E probleme mit p7n silent
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Usb Und Pci-E probleme mit p7n silent  (Gelesen 1633 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

bullvai

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Usb Und Pci-E probleme mit p7n silent
« am: 09. Januar 2009, 09:56:55 »

Hallo zusammen

Habe folgende zwei problem.

Erstens wird beim booten mir zewi keyboards und eine mouse angezeigt.
Angeschlossen ist nur M3 Platinum mouse von raptor-gaming und eine logitech wave tastatur sonst hab ich alles abgehängt.
Aber warum zeig er mir da 2keyboards an?

Zweitens

Habe eine 9800gtx von xfx

Die sollte eigentlich auf pci-e 2.0 laufen tut sie aber laut gpu-z neue version und erverest ultimate nicht sonder 1.0

Habe das schon mal hier im forum gelesen das es die beta treiber der graka waren.
Meine version ist 180.48 nvidia treiber
Hatte sie neu installiert hat nichts gebracht und bios reset leider auch nichts.

Frage sollte man die mb treiber von der nvidia seite ziehen und dort ganz normal den 750 sli chipsatz auswälen oder besser treiber von msi nehmen?
Hat dieser treiber einfluss auf den grafikarten steckplatz pci-e 2.0?  

Kann mir einer helfen???
Danke an alle mfg bullvai
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231491558 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Usb Und Pci-E probleme mit p7n silent
« Antwort #1 am: 09. Januar 2009, 10:49:39 »

habe gerade gesehen das das bei mir auch so ist. habe das gleiche board aber als platinum bei mir steht:Bustyp   PCI Express 1.0 x16 @ x16
allerdings glaube ich das da normal ist bei 16x denn bei 3dmakt vantage habe ich bissel mehr als 7500 punkte und das ist mehr als genug für mein sys. also denke da brauchste dir keine sorgen machen. liegt vllt am treiber denn der macht ja auch probleme mit s.m.a.r.t. das kann er ja auch nicht auslesen da der treiber das nich unterstützt in der version 15.xx

hoffe das hilft dir weiter ansonsten teste die graka mit nem bench. wenn sie nicht das erreicht was sie sollte dann sorgen aber ansonsten ignorieren


edith:treiber von nvidia denn die auf der msi seite sind auch von nvidia nur älter wird nicht so oft geupdatet genau wie sound realtek bring jede woche n neuen treiber raus  :brech
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231494715 »
Gespeichert

bullvai

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Usb Und Pci-E probleme mit p7n silent
« Antwort #2 am: 09. Januar 2009, 11:09:32 »

Habe es eben hinbekommen habe alle treiber von nvidia runtergeschmissen auch mb treiber alle profile gelöscht und die ordner was über bleiben.

Danach erst den mb 15.23 treiber neu installiert.
Dann neustarten und grafiktreiber 180.48 draufgemacht.
Wieder neu starten undein wenig warten, dann hatte ich wieder bei gpu-z- und everrest PCI-E 2.0 x16@16 2.0.

Damit wäre das erste problem gelöst :)

Danke an Schnidde
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Usb Und Pci-E probleme mit p7n silent
« Antwort #3 am: 09. Januar 2009, 11:32:37 »

lol jetzt steht bei mir in everest auch:Bustyp   PCI Express 2.0 x16 @ x16
das lustige ist ich hab nix geändert!!!!?????? liegts vllt am treiber das der auch einfriert???? ab nichtmal n neustart gemacht... einfach nochmal everest gestartet und da wars loooool
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Usb Und Pci-E probleme mit p7n silent
« Antwort #4 am: 09. Januar 2009, 11:57:58 »

nach einem test habe ich um 11:42 uhr n neustart gemacht. ergebnis:Bustyp PCI Express 1.0 x16 @ x16

um 12:02 hat er dann endlich Bustyp PCI Express 2.0 x16 @ x16 angezeigt :wall

vielleicht hängt das ja auch mit den freeze zusammen???
Gespeichert

bullvai

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Usb Und Pci-E probleme mit p7n silent
« Antwort #5 am: 09. Januar 2009, 12:02:40 »

hm interresanter gedanke teste mal ob du einen freeze hinbekommst wenn du direkt nach dem neustarten ein game ladest und etwas zockst. Unter pcie 1.0

Und übrigens du hast ne pm Schnidde
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231498990 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Usb Und Pci-E probleme mit p7n silent
« Antwort #6 am: 09. Januar 2009, 17:29:55 »

nee dann stellt er sich gleich auf pci 2.0 x16  hätt ja klappen können aber ich teste weiter  :lala
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Usb Und Pci-E probleme mit p7n silent
« Antwort #7 am: 09. Januar 2009, 20:27:36 »

nvidia treiberupdate 181.20 behebt das problem und es wird gleich nach dem neustart als 2.0 angezeigt. also nix mit meinen freeze zu tun obwohl seit ich ramvolt auf 1,8 runtergeschraubt hab ist noch nix zu merken von neuen freeze.... 3dmark und everest gestresst und gespielt aber nix passiert...na mal sehen  :evil:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231529281 »
Gespeichert

bullvai

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Usb Und Pci-E probleme mit p7n silent
« Antwort #8 am: 15. Januar 2009, 07:46:48 »

Kann mir noch einer helfen mit dem usb probleme bekomme immer 2 tastaturen angezeigt.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.976
Usb Und Pci-E probleme mit p7n silent
« Antwort #9 am: 15. Januar 2009, 09:57:04 »

Kannst Du mal ein Foto davon machen und dieses hier anhängen?
Gespeichert