AHCI - Modus beim P45 - BIOS (AMI) ???
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: AHCI - Modus beim P45 - BIOS (AMI) ???  (Gelesen 9863 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« am: 06. Januar 2009, 10:56:44 »

Hallo Community,

gibts beim Bios vom P45 (AMI 1.1)

eine Funktion um dem System eine SATA - Platte als IDE vorzugaukeln (auch AHCI - Modus oder so ähnlich bekannt). Finde im Bios nichts in der Richtung....

Weiß da jemand was genaueres?

siehe Link
http://www.pcwelt.de/forum/1647874-post4.html
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #1 am: 06. Januar 2009, 10:59:18 »

ide, ahci und raid sind drei unterschiedliche betriebsmodi.

stell den controller auf IDE, fertig.
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #2 am: 06. Januar 2009, 11:01:45 »

das war ja meine Frage....,
finde dazu nichts im BIOS, kannst du mir sagen wo ich das einstellen kann?
wäre super...
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #3 am: 06. Januar 2009, 11:03:34 »

hast du mal in dein handbuch geschaut?
dort sollten die bios einstellungen bebildert vorhanden sein.


ps: welches board hast du genau?
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #4 am: 06. Januar 2009, 12:11:07 »

hab das P45 Neo

Bedienungsanleitung gibt es nur in \"Multilingual\" Version. In der sind nur die Hauptkategorien beschrieben, aber nicht was man wo genau einstellen kann....,
sprich

* Standard CMOS Features

* Advanced Bios Features

* Integrated Peripherals

* Power Management Setup

* H/W Monitor

usw....
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #5 am: 06. Januar 2009, 12:13:03 »

Integrated Periphals->onBoard SATA Controller. Dort kannst Du RAID->AHCI->IDE wählen
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #6 am: 06. Januar 2009, 12:14:24 »

ok, merci

werd dort mal schauen...

gruß
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #7 am: 06. Januar 2009, 12:17:35 »

_vollständiges Handbuch_

Die Standardeinstellung für den ICH10 Controller des Boards ist eigentlich IDE, solange da zumindest niemand was verstellt hast.  

Wenn Du ein spezifisches Problem bei der Windows-Installation hast, dann beschreib es doch am Besten.
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #8 am: 06. Januar 2009, 20:22:37 »

danke für das Handbuch....

hab mal nachgeschaut...,

beim Mainboard direkt steht P45 Neo, auf der Verpackung (Karton) steht P45 Neo - F.

Im Bios kann ich unter - RAID - nur IDE einstellen, sprich IDE ist schon vorgegeben...

Liegt das evtl. an der Board - Version ???

...............................................................................................................................

wg. dem spezifischen Problem....,

folgendes hab ich in einem anderen Forum gepostet....

Hallo Community,  hab folgendes Problem....  Nach dem Systemaufspielen hab ich per Acronis True Image 7.0 ein Image der Systempartition angefertigt... Nun, nachdem das System nicht so stabil läuft wollte ich das besagte Image per Notfall - CD wiederherstellen.... Allerdings hab ich nun das Problem das Acronis True Image (Notfall CD...) meine Systemplatte nicht findet, scheinbar weil die Festplatte eine SATA - Platte ist... (eingebaute Platte WD 6400 AAKS - SATA).  Weiß jemand ob es nur an der benutzten Acronis - True Image Version liegt oder ob es generell eine bestimmte Vorgehensweise gibt bei SATA - Platten??? Bei der Notfall - CD handelt es sich um die Standard - CD, sprich die Notfall - CD mit allen Treibern... (USB usw.)  Wäre über einen Lösungsvorschlag sehr dankbar....  Benutztes BS ist Windows XP SP2

Da ich in dem Forum Tips wg. Bios - Änderungen bekommen habe, wollte ich im MSI - Forum das mit dem SATA Problem ansprechen...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #9 am: 06. Januar 2009, 20:28:33 »

Zitat
beim Mainboard direkt steht P45 Neo, auf der Verpackung (Karton) steht P45 Neo - F.

Die Boards sind identisch. Das \"-F\" wird nicht mehr standardgemäß angegeben, weil das, was es bezeichnet (Gigabit-LAN) mittlerweile beinahe selbstverständlich ist.

Zitat
Im Bios kann ich unter - RAID - nur IDE einstellen, sprich IDE ist schon vorgegeben...

Dann brauchst Du Dir ja um die AHCI-EInstellung keine Sorgen zu machen.

Zitat
Liegt das evtl. an der Board - Version ???

Liegt was genau an der Board-Version?

Zitat
Allerdings hab ich nun das Problem das Acronis True Image (Notfall CD...) meine Systemplatte nicht findet, scheinbar weil die Festplatte eine SATA - Platte ist...

Das ist ein Acronis-Problem.  Es unterstützt wahrscheinlich schlichtweg den Controller nicht (zu neu).
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #10 am: 06. Januar 2009, 20:39:41 »

hab Acronis schon kontaktiert..., die wollen mir in den nächsten Tagen Lösungsvorschläge mitteilen....
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #11 am: 06. Januar 2009, 20:45:52 »

Ja, dann schau mal, was die Dir zu sagen haben.  Acronis True Image 7.0  ist doch von 2003/2004, oder nicht?  Da sieht es mit integriertem Support für Boards bzw. Chipsätze aus dem Jahr 2008/2009, denke ich, eher dürftig sein.

Hast Du mal eine aktuelle Version probiert?
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #12 am: 06. Januar 2009, 20:49:30 »

lt. Acronis gibts da keine Möglichkeit ein Image von True Image 7 wiederherzustellen... Daher wollte der Acronis - Typ mit der Technik sprechen ob es ein andere Möglichkeit gibt... Wenn ich wüßte das eine bestimmte/aktuelle Version geht, würde ich sie kaufen....

Im schlimmsten Fall muß ich halt System neuaufspielen...., da gibt´s schlimmeres...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #13 am: 06. Januar 2009, 20:52:55 »

Zitat
Nun, nachdem das System nicht so stabil läuft

Wenn das System ...

Zitat
Nach dem Systemaufspielen

... nicht so stabil läuft, dann muss das nicht zwingend an der Windows-Installation liegen.  Kannst Du mal beschreiben, inwiefern das System \"nicht so stabil läuft\" und zusätzlich vielleicht auch mal einen Überblick zu den verbauten Komponenten geben?
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #14 am: 06. Januar 2009, 21:11:51 »

so....

ab und an stürzt der Computer ohne Vorwarnung ab, d.h. der Computer ist auf einmal nicht mehr bedienbar, kurze Zeit darauf startet er neu...., ODER
es kommen Fehlermeldungen die mit dem Fenster \"Datenverlust beim Schreiben....\" beginnen....
oder Fehlermeldungen  \"...für den Vorgang reichen die Systemressourcen nicht aus....\", obwohl Computer normal gearbeitet hat, kurz darauf startet er dann neu....
Grafikkarte stellt mitunter Schrift zweifarbig dar....,
siehe


Mein System:
Intel 8400, MSI P45, 2 GB RAM (800er), Graka Sapphire HD3450, WD 6400 AAKS (SATA)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #15 am: 06. Januar 2009, 21:13:53 »

Zitat
Intel 8400, MSI P45, 2 GB RAM (800er), Graka Sapphire HD3450, WD 6400 AAKS (SATA)

Was für eine BIOS-Version verwendest Du momentan und was für Netzteil hast Du verbaut (Hersteller, Modellbezeichnung und Stromstärkenlimit(s) auf den Hauptspannungsschienen (12V, 5V und 3.3V)?
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #16 am: 06. Januar 2009, 21:21:22 »

Bios Version 2.61

Netzteil ist von Corsair, Modell: 450W,
bei den Stromstärken bin ich überfragt...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #17 am: 06. Januar 2009, 21:26:11 »

Zitat
Bios Version 2.61

Das ist nicht Deine BIOS-Version.  Schau mal im BIOS unter \"Standard CMOS Features -> System Information\" nach der BIOS Version.

Zitat
bei den Stromstärken bin ich überfragt...

Das passt schon.  33A-Limit auf der +12V-Schiene, das ist mehr als genug.

------

Hast Du Deinen Speicher mal mit Memtest86+ ordentlich durchgecheckt?

http://www.memtest.org/download/2.11/memtest86+-2.11.iso.zip
Gespeichert

sir msi 23

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #18 am: 06. Januar 2009, 21:27:52 »

* dann müsste es die 1.1 Version sein....

*  memtest hab ich am Anfang schonmal durchgeführt..., hatte am Anfang Probleme mit defekter Festplatte...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
AHCI - Modus beim P45 - BIOS (AMI) ???
« Antwort #19 am: 06. Januar 2009, 21:29:50 »

Zitat
* memtest hab ich am Anfang schonmal durchgeführt...,

Und?  Wie lange lief der Test und gab es irgendwelche Fehlermeldungen?

Zitat
hatte am Anfang Probleme mit defekter Festplatte...

Diese wurden aber behoben?
Gespeichert