Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: ka9g neo2 Digital bios version 1.7 Probleme nach Update  (Gelesen 3812 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #40 am: 04. Januar 2009, 22:18:53 »

Oh mein Gott.


das heisst Gparted auf cd brennen, weil iso datei?

Hab kein Brenner da.


Achso, schon okay..:D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231103982 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #41 am: 04. Januar 2009, 22:27:40 »

Ein anderer Partitionierer funktioniert auch: Partition Logic oder Cute Partition Manager

Wenn du GParted nutzen solltest, klemme deine Systemplatte besser ab, da das Programm unter DOS arbeitet und sich somit die LW-Buchstaben ändern dürften. Am Ende machst du mehr kaputt als es einbringt.
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #42 am: 04. Januar 2009, 22:33:01 »

Zitat
Original von wollex
Ein anderer Partitionierer funktioniert auch: Partition Logic oder Cute Partition Manager

Wenn du GParted nutzen solltest, klemme deine Systemplatte besser ab, da das Programm unter DOS arbeitet und sich somit die LW-Buchstaben ändern dürften. Am Ende machst du mehr kaputt als es einbringt.


Öhm muss ich die Programm erst auf Cd-Brennen?



Nervt mich schonwieder alles, glaube warte bis morgen und hol mir einfach nen USB-Stick :evil:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231104864 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #43 am: 04. Januar 2009, 22:40:53 »

Es gibt noch mehr Partitionierer, einige laufen auch unter Windows, aber glaub mir, du bist dann noch lange nicht am Ende. Wenn das Booten nicht klappen sollte, kommst du um ein anderes bootfähiges Medium nicht herum und das hast du nach deinen Aussagen nicht. Daher denke ich das hier:
Zitat
glaube warte bis morgen und hol mir einfach nen USB-Stick
...wird die beste Lösung sein ...  ;)
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #44 am: 04. Januar 2009, 22:45:01 »

ich hab ne Cd die mir Caldera DrDos Startet und ich lese grad unter Vista geht das mit der Partition auch ganz einfach.



Hmmmm.



Versteh auch nich warum der Mp3 player nich geht... Da steht auch FAT32 Primäre Partition und alles, kriege auch keine Fehler beim MSIHQ tool oder so nur beim NeuBooten startet Windows normal auch wenn ich den MP3player mit f11 auswähle.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231105760 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #45 am: 04. Januar 2009, 23:03:17 »

Zitat
Versteh auch nich warum der Mp3 player nich geht...
Ich weiss nicht ob der Tipp hier schon mal gekommen ist, aber vllt. hilft es diesen vor der Vorbereitung mit dem MSIHQ-Tool noch einmal mit diesem Tool zu formatieren.

Ansonsten kann ich meinen oben gegebenen Rat nur noch einmal bekräftigen; warte bis morgen und besorg dir einen USB-Stick. \"Übers Knie brechen\" bringt meistens nicht den gewünschten Erfolg.
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #46 am: 04. Januar 2009, 23:08:11 »

Da krieg ich ne Fehlermeldung.



Device Media is Write - Protected.
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #47 am: 04. Januar 2009, 23:22:12 »

Nochmal wiederhole ich meinen Ratschlag jetzt aber nicht .... also Geduld  ;)
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #48 am: 04. Januar 2009, 23:35:43 »

Sorry mir lässt sowas keine Ruhe.




Bin jetz auch ein stück weiter.


Habe jetz eine 8mb grosse primäre FAT partition mit Vista erstellt und mit MSIHQ tool bearbeitet.

Hat auch alles Wunderbar geklappt, keine Fehlermeldung etc.


Nur wie kann ich jetz auf diese Partition zugreifen, mit f11 kann ich sie nachdem neubooten nich auswählen.


Habe eine Cd wo Drdos drauf ist und auch Startet.Kann ich den Pfad da ändern und mit einem Befehl von da aus das Bios Flash starten?

ich weiss dein Rat zuschätzen aber im Endeffekt is es ja jetz das gleich.

Ich kann es jetz auch solassen und mir morgen beim Kumpel eine Bootfähige Cd erstellen.

Mit DrDos hat es übrigens nich geklappt.Konnte auf F: nich wechseln.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231109862 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #49 am: 04. Januar 2009, 23:57:29 »

Er kanns nicht lassen   :D

Von der CD ins DOS booten, wenn der DOS-Prompt (wahrscheinlich A:\\) erscheint, gib mal C: ein. Wenn dann C:\\ tatsächlich erscheint, gibst du dir ein, dann müsstest du u.a.das Flashtool (amiflash.exe) und die BIOS-Datei (bios.bin) sehen. Wenn das der Fall ist, bist du richtig.

Wenn dann wieder C:\\ erscheint, gibst du folgende Zeile ein:

C:\\amiflash bios.bin
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #50 am: 05. Januar 2009, 00:09:05 »

Hmm, bringt nixmehr!


Habe wie gesagt auf Cd nur DrDos und glaube das ist nur eine Disketten Emulation kein richtiges DoS.


Wenn ich von Cd starte und Caldera Drdos sich lädt kommt direkt Pfad A: dann wechsel ich auf C: gebe dir ein und es wird mir gesagt das irgentwas nich geht.



Kannst du mir vieleicht eine Datei anhäng die ich dann morgen auf Cd brenne und von da aus auf meine F: partition zugreifen kann,also das DOS?
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #51 am: 05. Januar 2009, 00:18:41 »

Zitat
das ist nur eine Disketten Emulation kein richtiges DoS.
Sollte eigentlich passen.

Zitat
und es wird mir gesagt das irgentwas nich geht.
Was steht denn da genau?
Hast du mal einen anderen LW-Buchstaben getestet?

---------

Hier ist die Erstellung einer Boot-CD beschrieben --> Klick

[Edit]
Bin zwar kein Freund von BIOS-Updates per CD, aber theoretisch kannst du davon dann auch gleich das Update durchführen.
Gespeichert
Thomas

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #52 am: 05. Januar 2009, 00:27:35 »

LW D: und E: gehen wenn ich auf C: will sagt er mir \"the files do not have a label\"


E: is aber mein eigentliches C: bei Caldera anscheint

Unter windows is E: bei mir aber DvD LW.


hmm.


Naja pack jetz die bios flash sachen mal auf D: und guckmal was passiert.




Oh Oh das sieht nich gut aus.


Hab jetz wie gesagt die Bios datein auf D: gepackt (zweite Festplatte) und Caldera gestartet (siehe erste Bild)....E: eingegeben und amiflash bios.bin und siehe zweite bild Fehler.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231112970 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

ReDruM.

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #53 am: 05. Januar 2009, 01:27:48 »

HAHA SONY K800i FOR THE WIN.




Du wirst es nich glauben aber ich habe grad Erfolgreich mein BIOS mit meinem HANDY geflasht.



Funktioniert jetz wieder alles einwandfrei.



Siehste, nich aufgeben!!!!!



Ich danke euch aber VIELMALS für eure Hilfe.


Bin jetz auf Version 1.6.Bis jetz läuft alles Super.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1231115342 »
Gespeichert
Mein Sys: Athlon 5200+ x2/4gb OCZ/Ati 4670

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
ka9g neo2 Digital bios version 1.7 Probleme nach Update
« Antwort #54 am: 05. Januar 2009, 08:50:10 »

Zitat
Original von ReDruM.
LW D: und E: gehen wenn ich auf C: will sagt er mir \"the files do not have a label\"
E: is aber mein eigentliches C: bei Caldera anscheint
Unter windows is E: bei mir aber DvD LW.
Der LW-Buchstabe C: war auch nur als Beispiel gedacht. Die Bezeichnungen stimmen mit denen unter Windows meistens nicht überein. Wenn ich unter DOS das Laufwerk wechsele, ist beispielsweise C: immer die FAT-Partition auf meiner HDD.

Naja, egal ... es hat ja anderweitig geklappt. Anscheinend ist dein Ehrgeiz ja nun doch belohnt worden ... :D
Gespeichert
Thomas