Digivox mini III mit Vista32: Flackerndes Bild
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Digivox mini III mit Vista32: Flackerndes Bild  (Gelesen 963 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bumpy

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Digivox mini III mit Vista32: Flackerndes Bild
« am: 01. Januar 2009, 22:25:13 »

Hi,

ich hab mir einen Digivox mini III DVB-T Stick gekauft und wollte ihn auf einem Dell Inspiron 1501-Laptop mit einer ATI Radeon Xpress 1150 Grafikkarte in Betrieb nehmen. Allerdings bekomme ich bei jedem Programm, auch bei unterschiedlichen Standorten, immer ein stark flackerndes Bild.

OS ist Vista 32-Bit mit SP1 und allen sonstigen Microsoft-Updates. Auch ein Wechsel des GraKa-Treibers -vom älteren auf der Dell-Website (V8.31.100.32) zum neuesten bei ATI (V8.561.0.0) hat nichts gebracht. Ebenso wenig das Aktualisieren von DirectX und das Installieren der aktuellen Treiber von der MSI-Website für Digivox III und Fernbedienung. Auch das verwenete ArcSoft Total Media 3.5 ist in der neuesten Version. Hat vielleicht trotzdem jemand eine Ahnung, woran\'s noch liegen könnte?

Gruß Tobias
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1230845370 »
Gespeichert