Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Overclockingcenter X58  (Gelesen 2096 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Overclockingcenter X58
« am: 13. Dezember 2008, 22:03:55 »

PC rebootet sofort beim schalten des Overclockingcenters
Modus Silenc, Cooling, Game...

Merkwürdig das die Speicher nicht korrekt angezeigt werden.
Corsair DHX1600

Fehler ist erst seit BIOS 7522.122 beim X58 Platinum

Keine Spannungserhöhung oder sonstiges verstellt.
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.772
Overclockingcenter X58
« Antwort #1 am: 13. Dezember 2008, 22:10:58 »

Du kannst das BIOS ja auch wieder zurück flashen.

Wurde nach dem Flash ein CMOS Reset mit gezogenem Netzstecker gemacht?

Kannst Du die RAMS manuell auf Herstellerspezifikationen setzen? Werden die Einstellungen gespeichert?
Gespeichert

[align=center]

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
ok
« Antwort #2 am: 13. Dezember 2008, 22:28:05 »

X58 Platinum / Corsair / Raid

war das Ausgangsproblem. Läuft jetzt alles super, nur der O-Center nicht.

CMOS Reset mit gezogenem Stecker gemacht, Einstellungen werden gespeichert, RAMS auf 9-9-9-24 und 1600 gemäß Hersteller eingestellt.

Bei Auto und 1066 schmiert der OC auch ab.

Gibt es vielleicht ein neueres BIOS als mein 7522.122 ?
Wäre ein Versuch wert.
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.772
Overclockingcenter X58
« Antwort #3 am: 13. Dezember 2008, 22:31:15 »

HIER schon mal geschaut?

Da steht A7522. Bin mir aber nicht sicher, ob es auf Deine PCB Version passt, da dort das BIOS 3.x ist.

EDIT: Laut NN´s Beschreibung passt das BIOS zu Deinem Board.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1229203942 »
Gespeichert

[align=center]

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
hmm
« Antwort #4 am: 13. Dezember 2008, 23:00:42 »

Funzt nicht mit dem Flashen vom USB, leider! Startet immer mein Raid, trotz MSI Flash Tool und USB als ersten Device.

Auch mit M-Flash probiert, geht auch nicht.

Dann warten wir mal geduldig auf eine Update.
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.772
Overclockingcenter X58
« Antwort #5 am: 13. Dezember 2008, 23:04:29 »

Hast Du den USB Stick auch Bootfähig gemacht?

Der Stick muss bereits im PC stecken,bervor dieser Strom bekommt.
Gespeichert

[align=center]

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
klaro
« Antwort #6 am: 13. Dezember 2008, 23:49:07 »

Ist mit dem HP Tool und anschl. mit dem MSI Tool bearbeitet und steckt permanent
drin.
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.772
Overclockingcenter X58
« Antwort #7 am: 13. Dezember 2008, 23:51:06 »

Versuche es mal nur mit dem HP Tool und den FreeDos Dateien.

Dann das BIOS und das Flashprogramm drauf.

Ich weiss nicht, ob das X58 bereits vom MSI Tool untertsützt wird.
Gespeichert

[align=center]

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
ok
« Antwort #8 am: 14. Dezember 2008, 00:08:51 »

so Platten abgehängt, geflasht auf .311 und Fehler beim OC auch wieder da.

Macht sofort einen Reboot.

Hmm, keine Ahnung!

Was nun?
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.772
Overclockingcenter X58
« Antwort #9 am: 14. Dezember 2008, 00:10:10 »

Laut dem Scrrenshot hast Du DDR2 Rams, die mit 2,5 Volt laufen?

Also irgendwas passt da nicht zusammen.
Gespeichert

[align=center]

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
ok
« Antwort #10 am: 14. Dezember 2008, 00:12:49 »

war beim org. BIOS 1.0 und 1.1 auch OK

erst seit dem Taiwan Bios .122 und jetzt .311 diese Anzeige
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
so
« Antwort #11 am: 14. Dezember 2008, 00:48:45 »

Software deinst und wieder installiert.

Siehe Sreenshot, wird wieder korrekt angezeigt.

Aber jetzt Blue Screen Stop Fehler 24 dann Stop Fehler A beim testen vom Center

Liegt wohl am BIOS!
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
RE: so
« Antwort #12 am: 14. Dezember 2008, 01:16:38 »

vergiss dieses oc-center. das funzt noch nicht richtig. sofern du ein 64-bit os benutzt funzt es gar nicht. da sind die abstürze beim verstellen eines wertes normal.  8)

wir müssen da warten bis da mal ein vernünftiges update kommt. es wäre auch mal zeit, daß msi mal stabile biose zur verfügung stellt. fürs eclipse gibt es noch kein bugfreies bios und fürs platinum, so wie ich es sehe, sieht es noch katastrophaler aus.

kommt zeit, kommt auch gutes bios  :rolleyes:
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
jo
« Antwort #13 am: 14. Dezember 2008, 15:33:59 »

Denke ich auch.

Einen schönen 3. Advent  :winke
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64

lemmson68

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Gespeichert
MSI X58 PLATINUM PCB 1.0 / i7 920-2.67 /6GB OCZ30B1600LV6GK /3xHD753 750GB+1xIntel X25SSD / Asus GTX295 / BeQuiet 750W DP / WIN7 32 & 64