K9n2 SLI Platinum CPU Problem oder Board
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9n2 SLI Platinum CPU Problem oder Board  (Gelesen 1448 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

xplosivno1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K9n2 SLI Platinum CPU Problem oder Board
« am: 04. November 2008, 20:38:43 »

Hallo Leute

Hab schon bei euch im Forum geguckt aber nichts gefunden was mir weider helfen könnte

also mein problem ist wolte mein Bios Updaten von 3.10 auf 3.20 version und mitten in der installation hing sich der rechner auf hab dann natülich die Reset taste (am computer) gedrückt und dann hatte ich ein schwarzen bildschirm und alle 4 LED ist rot laut buch ist der fehler (System Power ON The D-LED will hang here if the processor is damaged or not installed)

um den Prozessor zu testen ob der nocht geht hab ich Board K9A2 Platinum ausprobiert und das Board fuhr hoch also Prozessor geht

hab dann den prozessor wieder umgebaut und das gleiche problem 4 LED rot

hab schon resetet 4 LED rot

Bios zu resetten mit CLRCMOS (mit netzstecker gezogen) 4 LED rot

dann hab ich alles abgemacht auser Kühler,CPU,Grafikkarte,netzteil

und geht immer noch nicht 4 LED rot

also ich glaube nicht das der CPU oder das Board kaputt ist

ich hoffe ihr könnt mir noch ein bar vorschläge machen wie ich das problem in Griff bekomme

PC-Komponenten
Mainboard: - MSI K9N2 SLI Platinum nForce750a
CPU: - AMD Athlon64 X2 6400+ 2x3.2GHz Box mit Kühler
Ram: - 4 GB PQI DDR2-800 CL5 KIT Ultra
Netzteil - 700W Xilence Power ATX Netzteil
Grafikkarte - 2* ASUS EN8800GT 1024MB (SLI)
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #1 am: 04. November 2008, 20:43:09 »

Hallo, willkommen im Forum

Zitat
wolte mein Bios Updaten von 3.10 auf 3.20 version und mitten in der installation hing sich der rechner auf hab dann natülich die Reset taste (am computer) gedrückt und dann hatte ich ein schwarzen bildschirm
Möglicherweise hast du dein BIOS zerlegt. Gibt das System irgendwelche Töne von sich? Hast du ein Diskettenlaufwerk was du anschliessen könntest? Wenn du Glück hast, lässt sich damit das BIOS wieder herstellen ....
Gespeichert
Thomas

xplosivno1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #2 am: 04. November 2008, 20:48:56 »

vielen dank für die schnelle antwort

also das Board sagt nix ^^

Diskettenlaufwerk hab ich und wie genau mach ich das
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #3 am: 04. November 2008, 20:56:01 »

Okay, lade dir hier das Archiv herunter und kopiere daraus die BIOS-Datei A7374NMS.320 auf eine leere, am besten neue Diskette. Benenne anschliessend diese Datei in amiboot.rom um.

Schliesse, wenn noch nicht geschehen, das Diskettenlaufwerk an (achte auf den richtigen Anschluss von Strom und Data!) und starte dein System mit der eben erstellten Diskette. Wenn sich nichts von alleine tut, starte das System erneut und betätige die Tasten STRG+Pos1 gleichzeitig.
Gespeichert
Thomas

xplosivno1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #4 am: 04. November 2008, 21:32:40 »

dank dir wollex

Zitat
Original von wollex
 BIOS-Datei A7374NMS.320 auf eine leere, am besten neue Diskette. Benenne anschliessend diese Datei in amiboot.rom um.

Hab ich gemacht

Zitat
Original von wollex
Schliesse, wenn noch nicht geschehen, das Diskettenlaufwerk an (achte auf den richtigen Anschluss von Strom und Data!) und starte dein System mit der eben erstellten Diskette. Wenn sich nichts von alleine tut, starte das System erneut und betätige die Tasten STRG+Pos1 gleichzeitig.

Diskettenlaufwerk bleibt aus auch mit STRG+Pos1 geht nix ich glaube das Board kann ich wegschmeißen
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #5 am: 04. November 2008, 21:47:57 »

Überprüfe bitte noch einmal den korrekten Anschluss  des Diskettenlaufwerkes. Nicht selten wird der Data-Stecker verkehrt herum angeschlossen.

Kannst du generell Zugriffsgeräusche auf das Floppy-LW feststellen?

Minimiere das System noch mal auf das Nötigste; ein RAM, Graka ... keine weiteren Laufwerke oder USB-Geräte ....

Wenn leider nichts zu machen ist, d.h. ein Recovery-Flash leider nicht anläuft heisst das nicht das du dein Board wegschmeissen musst. Du kannst es zu einschlägigen Firmen, bzw. direkt zu MSI einschicken um das BIOS neu programmieren zu lassen. Adressen findest du beispielsweise hier ... bewährt hat sich die Firma BIOS-Fix.

Soll das Board direkt zu MSI gehen dann beachte diese Hinweise:

Zitat
Das BIOS Update ist fehlgeschlagen. Was kann ich jetzt tun?
Antwort/Lösung:

Sie können uns den BIOS Baustein zusenden, und wir programmieren in neu.
Dazu senden Sie uns bitte das folgende zu :
- den BIOS Baustein (vorsichtig aus dem Sockel nehmen).
Hinweis: Seit 2003 werden die BIOS Bausteine teilweise fest auf dem Board verlötet.
Wenn dies bei Ihnen der Fall ist, müssen Sie das komplette Mainboard einsenden.
Den BIOS Baustein auf keinen Fall mit Gewalt entfernen.
- EUR 15,- in bar oder Briefmarken (ohne BIOS Baustein EUR 20,-)
- einen an Sie adressierten und freigemachten Rückumschlag
- und ein kurzes Schreiben über Mainboard Modell, Version, Chipsatz und BIOS Version
- Telefonnummer für evtl.Rückfragen
Anschrift :
MSI Technology GmbH
BIOS Update
Hanauer Landstraße 306
60314 Frankfurt am Main
Gespeichert
Thomas

xplosivno1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
K9n2 SLI Platinum CPU Problem oder Board
« Antwort #6 am: 04. November 2008, 22:30:48 »

Zitat
korrekten Anschluss  des Diskettenlaufwerkes. Nicht selten wird der Data-Stecker verkehrt herum angeschlossen.

ja ich kenne das auch ^^ aber wenn ich das kabel umdrehe hab ich dauer leuchen und das geht auch nicht

Zitat
Kannst du generell Zugriffsgeräusche auf das Floppy-LW feststellen?

Todenstille


ein ich werde das einschicken danke dir nochmal wollex es will einfach nicht gehen ich hoffe das MSI es wieder hinbekommt
Gespeichert