MSI Forum Server-Umzug
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Forum Server-Umzug  (Gelesen 7795 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI Forum Server-Umzug
« Antwort #20 am: 16. Oktober 2008, 11:21:12 »

Bei mir funktiniert es jetzt wieder mit msi-forum.de.
Kam von Gestern ~ 20h an nicht mehr ins Forum.
Hatte auch die \"SQL-DATABASE ERROR\".
Nur komisch um 17h funktinierte es noch und 3 Stunden später nicht mehr  :(
Ab 11h heut Morgen gings wieder :party
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224148928 »
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #21 am: 16. Oktober 2008, 11:26:51 »

Zitat
Bei mir funktiniert es jetzt wieder mit msi-forum.de
Schau in die Adresszeile des Browsers. Im Moment wird die Domain noch umgeleitet.

Aus diesem Grund noch mal ein Hinweis und eine Bitte:

Solange das Forum nicht unter der herkömmlichen Domain msi-forum.de erreichbar und in der Adresszeile noch der Subweb-Pfad angegeben ist, verzichtet bitte auf Links zu anderen Beiträgen bzw. zu Anhängen hier aus dem Forum! Diese sind später möglicherweise nicht mehr gültig!
Gespeichert
Thomas

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI Forum Server-Umzug
« Antwort #22 am: 16. Oktober 2008, 11:30:06 »

Zitat
Schau in die Adresszeile des Browsers. Im Moment wird die Domain noch umgeleitet.
OK, stimmt
Aber die Umlenkung funktioniert dann aber auch erst seit 30 Minuten
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
MSI Forum Server-Umzug
« Antwort #23 am: 16. Oktober 2008, 17:54:02 »

Also ich habe auch masive Probleme ins Forum zu kommen. Erst meine dritter PC ließ mich rein. Werde auch mal den Browser Cache löschen.

//Edit
Ok, mit geleerten Browser Cache geht es wieder einwandfrei.

Ich drücke die Daumen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224173165 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI Forum Server-Umzug
« Antwort #24 am: 16. Oktober 2008, 20:36:43 »

Also ich komm jetzt auch nur über den Linux Rechner rein. Die anderen funktionieren mal wieder nicht :motz
Jetzt ist mir auch noch aufgefallen das verschiedene Posts von mir fehlen. ???  :rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224182382 »
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

<< dp >>

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 144
MSI Forum Server-Umzug
« Antwort #25 am: 16. Oktober 2008, 20:43:34 »

Funktioniert hier mit der gewohnten Domain ohne Probleme. Selbst das Cookie zum automatischen Anmelden geht noch. Und bis die DNS-Server aktualisiert sind, dauert\'s wahrscheinlich noch etwas. Je nach Hoster kann\'s beim einen gehen, beim anderen nicht...

Saubere Arbeit :emot:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224182678 »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
MSI Forum Server-Umzug
« Antwort #26 am: 16. Oktober 2008, 20:57:33 »

...saubere Arbeit ...genau  :emot:
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI Forum Server-Umzug
« Antwort #27 am: 16. Oktober 2008, 21:04:20 »

Jetzt geht\'s auch wieder mit dem Windows Rechner  :thumb
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #28 am: 16. Oktober 2008, 23:23:44 »

Wie ihr wahrscheinlich inzwischen bemerkt habt, funktioniert alles wieder wie gewohnt. Das Forum liegt auf einem neuen Server; die stetig wiederkehrenden Lags dürften damit der Vergangenheit angehören.

Leider hat der Umzug der Datenbank  ein paar Probleme bereitet, sodas diese heute noch einmal auf den neuen Server übertragen werden musste. Ein sehr geringer und ich denke zu verschmerzender Teil an Beiträgen, ist dabei leider verloren gegangen. Wem sonst noch irgend ein Fehler auffällt, diesen bitte hier melden.

Euerem Dankeschön schliessen wir uns an und leiten es gern an die MSI-IT-Abteilung weiter, denn der Hauptanteil des Umzuges wurde von deren Mitarbeitern getätigt.

Von unserer Seite aus möchten wir uns bei allen Mitgliedern des Forums für die aufgebrachte Geduld bedanken.

Einige Dinge sind noch auszubügeln; wie ich gerade sehe, ist die Smilie-Liste im Antworten-Fenster auch etwas durcheinandergeraten ... werds gleich mal richten ...
Gespeichert
Thomas

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
MSI Forum Server-Umzug
« Antwort #29 am: 16. Oktober 2008, 23:37:40 »

Prima Leistung von Euch allen, Thomas! Und: Ja, es stimmt, bisher hatte ich keine Lags mehr. Ob ich die wohl irgendwann vermissen werde?  :kaffee

Kann es sein, daß der neue Server schneller ist als der alte? Mir kommt es jedenfalls so vor, als ob der Zugriff auf das Forum noch schneller wäre als zuvor...  8)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224193085 »
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI Forum Server-Umzug
« Antwort #30 am: 16. Oktober 2008, 23:49:55 »

Hi

Auch von mir ein Dank an das gesamte Umzugsteam.

Hoffen wir nun,das sich der Aufwand gelohnt hat.

Bisher muß ich sagen,das mir auch kein Lag mehr passiert ist.



Danke auch an das Forum Team,die es möglich machen, das wir anderen,die Probleme haben,helfen können.

Ich fühle mich auch nach einem Jahr hier, noch sehr wohl.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #31 am: 17. Oktober 2008, 00:00:28 »

Zitat
Kann es sein, daß der neue Server schneller ist als der alte?
Ja, das ist korrekt.

--------

Ich hoffe ich hab die ollen Wackelköppe links neben dem Antwortfeld wieder einigermaßen gezähmt. Wie die Reihenfolge vorher war hab ich allerdings vergessen.

Wie gesagt, wem noch was auffällt; bitte melden ... danke
Gespeichert
Thomas

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
MSI Forum Server-Umzug
« Antwort #32 am: 17. Oktober 2008, 00:15:42 »

Die Foren-Uhr geht 15 Minuten nach!  :rolleyes:
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI Forum Server-Umzug
« Antwort #33 am: 17. Oktober 2008, 00:18:00 »

Test

EDIT: Es sind 12 Minuten. Aber definitiv falsch 8o
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224195514 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
MSI Forum Server-Umzug
« Antwort #34 am: 17. Oktober 2008, 00:25:02 »

12 Minuten sind es tatsächlich. Aber ich bin mir sicher, daß morgen diese Differenz weg ist!  =)
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #35 am: 17. Oktober 2008, 00:38:39 »

Die Uhrzeit ist die des Servers und lässt sich auch nur dort einstellen. Ich gebs morgen bzw. heute weiter ... danke

[Edit] Uhrzeit sollte jetzt einigermaßen stimmen; wenn meine Uhren hier richtig gehen, ist sie 1Minute drüber ... naja
Gespeichert
Thomas

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
MSI Forum Server-Umzug
« Antwort #36 am: 17. Oktober 2008, 19:23:54 »

Geht eigentlich das Bilder hochladen schon, oder geht es nur bei mir nicht?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
MSI Forum Server-Umzug
« Antwort #37 am: 17. Oktober 2008, 19:45:56 »

Bekomme bei Dateianhänge auch diese Fehlermeldung:

Zitat
Die hochgeladende Datei konnte nicht gespeichert werden. Wenden Sie sich bitte an den Administrator.

 :rolleyes:
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #38 am: 18. Oktober 2008, 17:01:43 »

Komisch dass das keinem früher aufgefallen ist; ich habe zwar gestern probiert, getestet, kontrolliert, aber daran habe ich auch nicht gedacht das zu checken.

Die Einstellungen in der Forensoftware sind okay, der Grund sind die fehlenden Schreibberechtigungen für Dateien auf dem Server. Die wird man vergessen haben einzurichten. Ich werde mal sehen was ich tun kann, aber höchstwahrscheinlich werden wir bis zum Montag vormittag leider ohne Dateianhänge hochladen zu können, auskommen müssen.

---------

Noch eine Info bezüglich des E-Mail Versands über das Forum:

Leider fehlt auf dem neuen Server noch die Voraussetzung E-Mails über das Forum zu verschicken, bzw. zu empfangen. Das heisst, das im Moment automatische Benachrichtigungen bei neuer PN bzw. bei neuen Beiträgen in abonnierten Themen, sowie die Funktion und noch nicht funktionieren! Auch dieses Problem wird erst am Montag behoben werden können.
Gespeichert
Thomas

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
MSI Forum Server-Umzug
« Antwort #39 am: 18. Oktober 2008, 22:35:47 »

Habe noch etwas, was bei mir nicht geht.

Ich kriege keine Benachrichtigungmails mehr für einen neuen Beitrag.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!