MSI Forum Server-Umzug
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Forum Server-Umzug  (Gelesen 7796 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« am: 11. Oktober 2008, 23:01:00 »

In der kommenden Woche, der genaue Termin wird noch bekannt gegeben, werden wir mit dem Forum auf einen neuen Server umziehen.

Aus diesem Grund ist mit Beeinträchtigungen seitens der Erreichbarkeit zu rechnen!

Leider ist im Moment auch der File-Server ausgefallen; bis zum Montag werden wir mit fehlenden Dateien, Grafiken, PDFs, etc. leben müssen. Aber auch bezüglich dieses Servers wird in Kürze eine Lösung verfügbar sein.

[Edit] Der File-Server läuft wieder.
Gespeichert
Thomas

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #1 am: 13. Oktober 2008, 23:25:11 »

Der Umzug des Forums ist für Mittwoch den 15.10. geplant.

Das Forum wird dann für eine gewisse Zeit nicht erreichbar sein. Auch nach dem Umzug auf den neuen Server wird noch einige Zeit vergehen bis die DNS-Server die URL auf die neue IP connecten.

Da Beiträge bzw. neue Themen die während des Umzuges in die bestehende Datenbank einfliessen, am neuen Standort nicht mehr verfügbar wären, wird das Forum kurz vor dem Umzug in den Offline-Mode geschaltet.
Gespeichert
Thomas

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
Serverumzug
« Antwort #2 am: 13. Oktober 2008, 23:33:54 »

Hallo Wollex,

schön, Deinen Beitrag zu lesen, dass das Forum umziehen wird.

Der Hintergrund wird wohl eine hoffentlich steigende Performance sowie Erreichbarkeit sein.

Wenn der Umzug startet, können keine Beiträge mehr verfasst werden. Ist das korrekt?

EDIT: Auf das der Umzug reibungslos über die Bühne geht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1223933657 »
Gespeichert

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
MSI Forum Server-Umzug
« Antwort #3 am: 13. Oktober 2008, 23:54:21 »

Das Forum geht in diesem Zeitraum offline.

Zitat
Da Beiträge bzw. neue Themen die während des Umzuges in die bestehende Datenbank einfliessen, am neuen Standort nicht mehr verfügbar wären, wird das Forum kurz vor dem Umzug in den Offline-Mode geschaltet.
Wäre das Forum in dieser Zeit weiter online könnte die ganze DB zerstört werden und die Admin hätten einige Nachtschichten zu leisten!  :D

Hoffen wir das der Umzug reibungslos funktioniert und es zukünftig weniger \"Server nicht gefunden\"  Seiten gibt.
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI Forum Server-Umzug
« Antwort #4 am: 13. Oktober 2008, 23:58:16 »

Wie gesagt, so habe ich den Beitrag von Wollex auch aufgefasst.
Schön, dass sich was tut.

Und schon mal ein Dank vor ab an das Foren Team, für die Stunden, die damit verbracht werden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1223935104 »
Gespeichert

Kingnemesis

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 3.913
MSI Forum Server-Umzug
« Antwort #5 am: 14. Oktober 2008, 08:31:30 »

Zitat
Hoffen wir das der Umzug reibungslos funktioniert und es zukünftig weniger \"Server nicht gefunden\" Seiten gibt.
Gut dann weiss ich jetzt wenigstens warum mir das bei jedem ~5ten Click im Forum geschieht. Dachte schon es läge an meinem Provider. :evil:
Gespeichert
MSI H87-G43 Gaming, Core i5 4670, Corsair H50,
2x4GB Corsair XMS3-1600,  MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB,  Enermax Triathlor Eco 450, Antec 1200

MSI P55-GD65, Core i5 650, Coolermaster Hyper TX3 Evo,
2x2GB Team Group Xtreem Dark 1600, Gigabyte GTX 460 1024MB ,
Intel 320 120GB,  Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts.   :kaffee

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
MSI Forum Server-Umzug
« Antwort #6 am: 14. Oktober 2008, 09:37:06 »

[ X ] umstellungskonzept erstellt
[ X ] modultests abgeschlossen
[ X ] integrationstest erfoglreich
[ X ] fachbereichstest durchgeführt
[ X ] migrationsjobs eingeplant
[ X ] cut-over-handbuch erstellt
[ X ] pre-prod testlauf erfolgreich
[ X ] fallback-szenarien definiert und getestet
[ X ] point-of-no-return festgelegt
[ X ] cut-over-schritte detailiert und abgestimmt
[ X ] produktions test erfolgreich
[ X ] migrationsjob durchgeführt

was soll da noch schief gehen. ihr habt das alles im griff und ich freue mich schon auf den neuen server.

 :thumb, wrid schon schiefgehen  ;)
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #7 am: 14. Oktober 2008, 10:36:17 »

Zitat
ihr habt das alles im griff
Naja, das wir hier \"im Griff\" haben müssen, ist nur eine kleiner Teil. Die Hauptlast liegt ohnehin bei MSI selbst. Da die IT-Abteilung sowas wohl nicht zum ersten mal macht, wird das schon alles klappen.

Hoffen wir das Beste ...  ;)
Gespeichert
Thomas

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI Forum Server-Umzug
« Antwort #8 am: 14. Oktober 2008, 23:56:01 »

Gibt es einen ungefähren Zeitplan, wann begonnen bzw. die Aktion beendet wird?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
MSI Forum Server-Umzug
« Antwort #9 am: 15. Oktober 2008, 07:23:02 »

...heute... =)
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

olek

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
MSI Forum Server-Umzug
« Antwort #10 am: 15. Oktober 2008, 16:51:42 »

Bleibt es jetzt bei dieser Adresse?

http://217.110.206.55/subweb/msi-forum/index.php
Gespeichert

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
MSI Forum Server-Umzug
« Antwort #11 am: 15. Oktober 2008, 17:07:20 »

was ???  8o

schon alles vorbei????  :] :]

habe ja gar nix gemerkt und hat nicht mal weh getan  :thumb

ps:
meine vorbereiteten 27 din a4-seiten ( schriftgrösse 8 ) hetztiraden im falle das es schief läuft, kann ich jetzt wohl wegschmeissen. vielen dank wollex X(.....da war mein ganzes herzblut für das forum drin und natürlich auch ein abschiedsbrief, den die nachwelt nach meinem selbstgewählten tod hätte lesen können. alles umsonst  :rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224083405 »
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
MSI Forum Server-Umzug
« Antwort #12 am: 15. Oktober 2008, 18:29:59 »

Die Links in den Benachrichtigungsmails für neue Beträge funktionieren noch nicht.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #13 am: 15. Oktober 2008, 19:04:35 »

Der Umzug auf den neuen Server scheint vollzogen; allerdings sieht es noch nach DNS- und Datenbankproblemen aus. Aus diesem Grund funktionieren die Links zu anderen Beiträgen hier im Forum leider noch nicht.
Einige haben auch das Problem ins Forum zu kommen, bzw. bekommen die Umleitungsadresse (http://217.110.206.55/subweb/msi-forum/index.php ) angezeigt. Diese Adresse umgeht sozusagen den Nameserver, hat aber logischerweise andere Pfade zur Folge.
Dass das mit den DNS-Servern etwas länger dauert, war bekannt.

Leider habe ich von MSI noch kein Statement zum derzeitigen Stand des Umzuges erhalten. Also bitte noch ein wenig Geduld.

Wenigstens hat es schon mal keine Beiträge und auch keine User getroffen.
Gespeichert
Thomas

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
MSI Forum Server-Umzug
« Antwort #14 am: 15. Oktober 2008, 22:31:00 »

Zitat
Wenigstens hat es schon mal keine Beiträge und auch keine User getroffen.
Heute mittag waren einige Beiträge verschwunden sind aber wieder da! (deswegen die SMS, @wollex)  :D
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #15 am: 15. Oktober 2008, 23:04:42 »

Eigentlich sollte dieser Thread lediglich als Ankündigung gelten, aber da es ja doch einige Fragen gibt macht es sich an erster Stelle im Forum besser ....

Noch einmal als Nachtrag:

Die Datenbank ist okay und hat offentsichtlich nichts abbekommen. Das Problem ist im Moment, wie schon erwähnt der bzw. die DNS-Server bzw. ein falscher DNS-Eintrag der verhindert das die Domain \"msi-forum.de\" aufglöst wird. Stattdessen erscheint (erschien) eine Subdomain die die DNS-Server umgeht. Gleiches passiert parallel zu uns auch mit dem Partner-Portal welches ebenfalls auf dem alten Server gespeichert war und auch mit dem Forum umgezogen ist.

Aus oben genannten Grund funktionieren im Moment auch keine Links zu Beiträgen hier im Forum, da dieses ja als \"msi-forum.de\" verlinkt wurden.
Da es umgedreht genauso ist, eine Bitte:

Wer sich unter der Subdomain \"...subweb/msi-forum...\" hier im Forum aufhält, bitte keine Links zu anderen Beiträgen des Forums posten; wenn alles wieder normal läuft funktionieren die nicht richtig oder sind weg!

Ich hoffe das die Sache morgen dann schon anders aussieht ... gibts was neues kommt ne Info ...
Gespeichert
Thomas

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
MSI Forum Server-Umzug
« Antwort #16 am: 15. Oktober 2008, 23:45:21 »

ich weiss nicht obs weiterhilft aber wenn ich die subdomain.

http://www.msi-forum.de aurufe erhalte ich nachfolgende fehlermeldung.

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (): cannot use database forum
mysql error: Access denied for user \'\'@\'localhost\' to database \'forum\'
mysql error number: 1044
mysql version: 5.0.22
php version: 5.1.6
Date: 15.10.2008 @ 23:30
Script: /
Referer:

gehe ich über die domain msi-forum.de funzt alles klaglos.
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #17 am: 15. Oktober 2008, 23:48:35 »

Zitat
gehe ich über die domain msi-forum.de funzt alles klaglos.
Du meinst http://217.110.206.55/subweb/msi-forum/index.php ... ?
Gespeichert
Thomas

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
MSI Forum Server-Umzug
« Antwort #18 am: 15. Oktober 2008, 23:50:45 »

nö, ich meine die domain.

ich gebe im browser ein

http://msi-forum.de

und alles funzt einwandfrei.

mache ich den aufruf der subdomain

http://www.msi-forum.de

dann kommt der datenbankfehler.

ädit:
hab jetzt sicherheitshalber noch den gesamten browser-cache gelöscht, um sicher zu stellen, daß er sich nicht gespeicherte seiten zieht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1224107691 »
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI Forum Server-Umzug
« Antwort #19 am: 16. Oktober 2008, 00:02:17 »

Bei mir kommt der Fehler bei beiden Eingaben; ob mit oder ohne \"www\"

Aber du hast recht, wir hatten das irgendwann schon mal; auch da lag es an den Nameservern ... ist wohl auch von Region zu Region und Netz zu Netz verschieden und eine Sache des Routings ...

Was solls, wir müssen auf die Jungs von MSI warten, da wir keinen Einfluss darauf haben. Fehler und Beobachtungen sind übermittelt.
Gespeichert
Thomas