Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update  (Gelesen 9806 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #40 am: 26. September 2008, 09:15:57 »

Deutschland
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #41 am: 26. September 2008, 20:39:49 »

Ich habe heute morgen ein Antwort vom Support erhalten in der mir gerasten wurde einen CMOS-Reset anhand des Entfernens der JBAT durchzuführen, leider blieb auch das ohne Erfolg.

Beim ersten Versuch blieben die Status-LEDs bei der Speicher-Initialisierung (r-g-g-r) stehen und das Board ließ einen Piepser von sich verlauten, der Bildschirm bleib weiterhin schwarz udn auch sonst hat sich nichts getan.

Das Verhalten die restlichen male danach entspricht genau dem wie vor dem Einschicken.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1222455117 »
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.729
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #42 am: 26. September 2008, 20:45:23 »

Den Cmos Reset hast aber ohne angeschlossenen Stromstecker durchgeführt?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #43 am: 26. September 2008, 20:54:33 »

Ja das habe ich

also mein Vorgehen sah so aus:
- Netzstecker raus
- gewartet bis das Board entladen war
- JBAT raus
- Power Taster mehrere male gedrückt
- CMOS Taster mehrere Sekunden lang gedrückt gehalten
- JBAT wieder rein
- Netzstecker rein
- eingeschaltet
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #44 am: 28. September 2008, 22:18:14 »

Wie verhält sich das Board, wenn keine oder eine defeke CPU installiert ist?
Wie reagiert das Board bei defektem Speicher?
Wenn das Verhalten bei einem der beiden Fälle genauso ist wie das meines Boards, dann weiß ich was los ist. :(
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #45 am: 29. September 2008, 08:03:45 »

Zitat
Wie verhält sich das Board, wenn keine oder eine defeke CPU installiert ist?
Wie reagiert das Board bei defektem Speicher?
Ich würde sagen, genauso wie du es Eingangs dieses Themas schon beschrieben hast:

Zitat
kein POST, kein Boot-Logo, kein Cusror...nix, alles was ich zu Gesicht bekomme ist ein schwarzer Bildschirm.
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #46 am: 29. September 2008, 09:14:09 »

OK, dann warte ich bis ich diesen Monat mein Geld bekomme und besorge mir erstmal irgendeinen kleinen DDR2-Speicherriegel, wenn es dann nicht läuft wird es wohl oder übel die CPU sein.  ?(

edit: Könnt ihr mir vielleicht irgendeinen RAM empfehlen, der definitiv mit dem Board inkl. BIOS v2.1 kompatibel ist?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1222678842 »
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Ich habe Angst das mir das zum 3ten mal passiert !!!!
« Antwort #47 am: 29. September 2008, 18:19:25 »

Guten Tag von Xenocracy_2001

An dieses Wunderbare Forum und seiner Mitglieder

Habe das selbe Problem Wie Herr GeneralDekker gehabt
Mainboard gekauft vor 2 Wochen Bios Update von 2.0 auf 2.1

Mit Bootdiskette von Windows XP Nur io.sys, msdos.sys, command.com
Ich stamme noch aus der Dos 6.22 Zeit ich kenne mich dort noch aus.

AFUD4234.exe  A7375NMS.210

dannach meldet FlashProgramm alles in Ordnung. PC Neugestartet und
Black Screen. Mainboard eingeschickt,wieder  bekommen alles OK
nochmals als Selbstversuch Bios V2.1 drauf. Wieder das gleiche

Board eingeschickt, zurück kommt es dann noch diese Woche
So werde dann natürlich kein Versuch 3 starten :-) soviel Geld habe ich auch
wieder nicht. jetzt 50 Euro futsch

Frage ist es sicherer bei zukünftigen Updates einen FlashProgrammSchalter
zu benutzen vieleicht:  /P  oder /K ??

vielen Dank an Euch hier kommen weitere Fragen vieleicht weis einer Rat ?
-----------**************-------------------$$$$$$$$$$$$$$$------------------
Frage 1: Im Bios von diesen Mainboard steht folgendes:

HD Audio Controller Auswahl: Standart: Intern
weitere Möglichkeiten: Extern, Aus, Intern und Extern

Was ist wohl die richtige Einstellung
Onboard Soundkarte ist ja nicht vorhanden aber eine
Sound Blaster X-Fi Xtreme Audio PCI Express

Frage 2:  Kann man den eingelöteten Bios mit 1MB Speicher kaufen wo ?

Frage 3:

Sound Blaster X-Fi Xtreme Audio PCI Express wie ist die Pinbelegung der Soundkarte oben 3 Pin + 10 Pin. Das steht nicht im Handbuch, nicht auf der Homepage und bei Creative Labs
Gespeichert
Lacht mal wieder

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #48 am: 29. September 2008, 18:43:23 »

Hallo, willkommen im Forum

Mmh ... sehr merkwürdige Vorgänge  :rolleyes:

Ich habe komischerweise keine Probleme, obwohl ich schon x-mal zwischen diversen BIOS-Versionen hin und her gewechselt habe. Benutzt wurde entweder das MSIHQ-Tool oder ein selbst vorbereiteter USB-Stick mit den üblichen Parametern (/P /B /N /C) ...

Das einzige Problem was ich mit dem BIOS V2.1, sowie auch mit der Version 2.2x habe, ist mein RAM. Das System bootet nur mit einem Riegel im ersten Slot und dann muss ich im BIOS den Ganged-Mode aktivieren. Erst dann kann ich die restlichen Riegel wieder einbauen. Mit einer kleinen BIOS-Modifikation hab ich das allerdings inzwischen geändert.

Zitat
HD Audio Controller Auswahl: Standart: Intern
weitere Möglichkeiten: Extern, Aus, Intern und Extern
Wenn du deine Xifi benutzt kannst du den ausschalten ... der ist wahrscheinlich für HDMI/DVI ... hab mich damit aber noch nicht weiter beschäftigt.

Zitat
Kann man den eingelöteten Bios mit 1MB Speicher kaufen wo ?
Wenn du dich ans \"selberlöten\" wagen möchtest, schau mal hier; evtl. wirst du da ja fündig ...
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #49 am: 01. Oktober 2008, 14:07:42 »

@Xenocrazy_2001

Hattest du das Problem schonmal dem Support berichtet?

Welches System nutzt du?
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #50 am: 01. Oktober 2008, 14:12:26 »

Dos von Windows XP
Nein habe immer Mainboard eingeschickt

habe auch einen Treat aufgemacht im Hauptverzeichniss
wegen der Bios Schalter
Gespeichert
Lacht mal wieder

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #51 am: 01. Oktober 2008, 15:12:25 »

Habe ich schon gesehen :)

Eigentlich meinte ich mit System welche Komponenten du verbaut hast, sorry war nciht eindeutig genug formuliert. :) Vielleicht hast du ja in etwa dasselbe verbaut wie ich und das ist ein spezifisches Problem dieser Kombination. :)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #52 am: 01. Oktober 2008, 15:22:23 »

Er hat selbst gemoddete BIOS-Versionen geflasht.  Insofern sind diese Probleme nicht unbedingt vergleichbar,  ;)
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #53 am: 01. Oktober 2008, 15:36:15 »

Habe einen Amd Athlon 64 X2 6000+

je 2x Dual Channle 1gb corsair xms2 ddr2 800mhz


Also Bios Rettung ala STRG + POS1 geht nicht 100% getestet
Bios Mainboard TOT !!! wollte ja im Bios was ändern

Habe mit MSI gesprochen diese Tasten gehen nur bei älteren
Mainboards dieses nicht. es soll ist aber immer noch im Bios vorhanden......

gruss Xenocracy_2001
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1222868718 »
Gespeichert
Lacht mal wieder

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #54 am: 01. Oktober 2008, 17:25:37 »

@xenocracy_2001:

Eine Bitte um Eindeutigkeit. Du schreibst hier:

Zitat
Mainboard eingeschickt,wieder bekommen alles OK
nochmals als Selbstversuch Bios V2.1 drauf. Wieder das gleiche

...dann in Deinem anderen Thread:

Zitat
habe bis jetzt 2x Dieses Mainboard bei MSI Frankfurt zur
Reparatur (Bios Neuflashen) wollte etwas am Bios ändern
mit einen Bios Editor. Naja klappte nicht so ganz

und im gleichen Beitrag:

Zitat
So habe heute nochmals das Bios zum Test von V2.1 auf V2.1 geflasht
Mainboard lebt noch.

Was gehört hier nun wohin?  Wann hast du ein gemoddetes BIOS geflasht und wann das Original.  Ist Dein Board nun schon wieder funktionsunfähig, oder ist alles Okay (\"mainboard lebt noch\")?
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #55 am: 01. Oktober 2008, 17:34:52 »

Enschuldigung

Für die Verwirrung   ;( Immer Mod Bios
1x Heute Bios Original geFlasht das ging.

Warum aber Msi kein Dual Bios (2x) eingebaut hat bleibt ein Rätsel

Jetzt 17.33 Uhr ist das Mainboard zum letzten mal -> Msi Frankfurt unterwegs
Bios Reparatur. Werde dann wohl auf Mods verzichten müssen leider.

Bei meinen alten Gigabyte, Asrock ging das noch

Gruss Xenocracy_2001
Gespeichert
Lacht mal wieder

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #56 am: 01. Oktober 2008, 17:49:17 »

Zitat
Immer Mod Bios

Okay.

Zitat
1x Heute Bios Original geFlasht das ging.

Wenn das Flashen mit dem Original-BIOS funktioniert hat und Dir Dein MOD-BIOS bereits zweimal das Board zerschossen hat, dann stimmt mit Deinem MOD-BIOS ganz offensichtlich was nicht.  Hast Du das gleiche MOD-BIOS anschließend nochmal versucht zu flashen?

Zitat
Jetzt 17.33 Uhr ist das Mainboard zum letzten mal -> Msi Frankfurt unterwegs

---------------------

Zitat
Bei meinen alten Gigabyte, Asrock ging das noch

Wie alt waren diese Boards? Waren es auch AMI/Core 8-BIOS-Versionen?

Zitat
Habe mit MSI gesprochen diese Tasten gehen nur bei älteren

Das BIOS für Dein Board verwendet einen AMI-Core 8.  Hier sind die Standard-Tastenkombinationen für AMI-BIOS-Core 8:

http://www.ami.com/support/doc/AMIBIOS8_Keystrokes_PUB.pdf

D.h. standardgemäß gelten diese Tastenkombinationen quasi von Haus aus und es obliegt quasi dem Boardhersteller die Tastenbefehle zu ändern oder zu deaktivieren. Insofern frage ich mich ernsthaft, ob der Aussage (\"nur bei älteren Boards\") zu trauen ist.

Zitat
es soll ist aber immer noch im Bios vorhanden......

Dass STRG + POS1 nur für ältere BIOS-Versionen gilt, stimmt generell nicht.  Denkbar ist nur -> Funktion abschalten oder Tastenkombination ändern.  Das macht aber nicht AMI, sondern wenn, dann MSI.  Da würde ich nochmal nachhaken, denn wenn die Funktion immer noch da sein soll, dann wurde die Tastenkombination durch im Besten Fall geändert und man sollte dann auch in der Lage sein, darüber Auskunft zu geben, wie die angeblich neue bzw. andere Tastenkombination lautet.


Zitat
Also Bios Rettung ala STRG + POS1 geht nicht 100% getestet

Hast Du auch mit einem intaktem BIOS getestet oder wieder mit dem problematischen MOD-BIOS?
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #57 am: 01. Oktober 2008, 18:32:30 »

Nochmal habe ich das Mod Bios (also 2x hintereinander) nicht geflasht.
was sollte das bringen. Aber 1x unter Dos, 1x unter Windows
Auch habe ich zwei verschiedene Mod Versionen benutzt

Das Arock hat die Bezeichnung AM2NF3-VSTA kann auch Athlon 6000+ X2
DDR2 800Mhz ist halt ein AGP Board habe ich noch. (Ami Bios) 512kb
(c) 2007

Das andere Gigabyte 7NNXP mit Dual Bios Athlon 3200+ (Nur 32Bit) Prozessor
Award Bios da habe ich auch einen Bios Editor (512kb) Bios ~ (c) 2004

Den link zur Modder Seite per PM wenn gewünscht.

STRG+POS1 habe ich auch mit intakten Bios getestet
PC startet Tasten Drücken dann unendlich Loop Black Screen
auch aus ein Schalten bringt nichts. Cmos Clear und dann gehts wieder weiter.

Telefonnummer \"eine normale\" auch auf Anfrage per PN weis nicht ob ich das darf
(haben mich aufs Handy angerufen).....
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1222879256 »
Gespeichert
Lacht mal wieder

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #58 am: 01. Oktober 2008, 19:16:48 »

Zitat
Nochmal habe ich das Mod Bios (also 2x hintereinander) nicht geflasht.
was sollte das bringen. Aber 1x unter Dos, 1x unter Windows

Ich glaube, ich hab das immer noch nicht ganz verstanden: \"aber 1x unter DOS, 1x unter Windows\" heißt in beiden (allen drei?) Fällen zwei verschiedene MODs, weil Du gerade geschrieben hast:

Zitat
Immer Mod Bios

--------------------

Zitat
STRG+POS1 habe ich auch mit intakten Bios getestet
PC startet Tasten Drücken dann unendlich Loop Black Screen

Ich habe ein P45 Platinum hier, ebenfalls mit einem Core-8-AMI-BIOS. Die Recovery-Routine wird auch hier wie üblich per STRG + POS1 erzwungen, allerdings gerät das System ebenfalls in eine AN/AUS-Schleife (nach dem Drücken von STRG + POS1), wenn ich nicht direkt vorher einen CMOS-Reset durchführe.  

Direkt nach einem CMOS-Reset funktioniert die Recovery-Routine (bei intaktem und nicht-korrupten Bootblock) problemlos (habe es Xmal reproduziert).  Deshalb die Frage: hast Du es an irgendeinem Punkt direkt nach einem CMOS-Reset getestet (mit einem intaktem BIOS)? (Dass das System in eine AN/AUS-Schleife schaltet nach dem Drücken von STRG + POS1 bedeutet immerhin, dass das BIOS auf diesen Befehl reagiert.)
Gespeichert

xenocracy_2001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #59 am: 01. Oktober 2008, 19:45:18 »

Ja bei allen 3 [bisher :-) buuu} Bios Mod Updates

Update 1 Modbios Version 1 +Special von mir - mit Dos  -> Bios Defekt
Update 2 Modbios Version  1 ohne Special von mir mit Dos -> Bios Defekt
Update 3 Original Heute Dos + Windows alles ok
Update 4 Modbios Version 2 unter Windows -> Bios Defekt

Modbios = Slic (wer das kennt weis was ich meine)

STRG+POS1  mit Cmos Löschen ja habe ich soweit ich weis gemacht
zumindest einmal .... Testen kann ich frühest wieder nächste Woche bis Dienstag
Werde gerne Berichten also abwarten.

Dann habe ich mein Mainboard repariert zurück. Und dann kein ModBios mehr.

Möchte jetzt doch langsam mal Spielen..... oder kennt einer da Drausen
den Trick.

Gruss Xenocracy_2001
Gespeichert
Lacht mal wieder