Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update  (Gelesen 9947 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« am: 10. September 2008, 11:06:13 »

Hi,

vorweg erstmal mein System:

Coolermaster Cosmos S
Tagan Piperock TG1300-BZ
MSI K9N2 Diamond
AMD Phenom X4 9950 BE
Thermalright IFX-14 + 2x AC Ryan 120mm Lüfter UV
2x Corsair Twin2X PC8500 Dominator DDR2-1066
2x MSI N280GTX Super OC
Creative X-Fi Titanium Champion Series
Hitachi Deskstar Deskstar 7K250 250GB SATA
Plextor PX-755A DVD-Brenner
Prähistorisches Disketten-Laufwerk
NZXT Sentry LX + 6 Primecooler 120mm Alu-Frame Lüfter rot

Alles davon (bis auf die HDDs, den Brenner, und das Floppy-Laufwerk) ist jetzt seit knapp einer Woche in meinem Besitz. Einer der beiden AC-Ryan hängt am Board um ein Tacho-signal zu kriegen. Die Frontpanel-Anschlüsse des Towers sind alle an das Board angeschlossen.

Vorgestern habe ich ein BIOS-Update meines K9N2 Diamond gemacht (von v2.0 auf v2.1), da ich öfters Probleme beim Booten hatte, er hat die Grafikkarten nicht initialisiert.

Das BIOS-Update habe ich mit dem MSIHQ: USB Flashing Tool v1.17c gemacht, das verlief auch alles super und ohne irgendwelche Probleme.

Benutzt habe ich Version 2.1 von dieser Seite:

http://www.msi-computer.de/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1438

Nachdem das Update vollzogen war, habe ich den Rechner neugestartet, ab dem Moment läuft nichts mehr, kein POST, kein Boot-Logo, kein Cusror...nix, alles was ich zu Gesicht bekomme ist ein schwarzer Bildschirm.

Laut Status-LEDs auf dem Board bleibt er etwa in 50% der Boot-Vorgänge bei der Speicher-Initialisierung und bei den anderen 50% bei der Prozessor-Initialisierung stecken.
Gelegentlich gibt das Board einen Piepton-Fehlercode aus (wenn er es bis zur Prozessor-Inititialisierung geschafft hat). Es ertönen sich kontinuierlich wiederholende kurze Beeps, was auf eine BIOS-Rettung hinzuweisen scheint.

Diese habe ich jetzt auch schon in allen erdenklichen Varianten versucht.
Ich habe das BIOS-Image A7375NMS.210 genommen und in AMIBIOS.ROM und Super.ROM umbennant und die Datei(n) dann auf eine MS-DOS-Boot-Diskette, einen boot-fähigen USB-Stick und auf eine boot-fähige CD gepackt.
Resultat: nichts, weiterhin nur ein schwarzer Bildschirm, egal ob ich mit Strg+Pos1 gedrückt boote oder nicht.

Weiterhin habe ich beide SATA-Platten, den Brenner, Front-Panel-USBs, Firewire, Grafikkarten, Soundkarte etc. ausgebaut und versucht nur Board mit Speicher und CPU zu booten, ebenfalls nix. Wenn ich die Speicher-Riegel ausbaue reagiert er darauf und gibt mir die typischen AMIBIOS-Piepser aus.

Jetzt weiß ich nicht mehr, was ich noch so an Möglichkeiten habe (außer das Board zu MSI zu schicken).

Der BIOS-Chip ist fest verlötet, also kann ich diesen nicht so ohne weiteres auswechseln.

Hat vielleicht noch einer von euch eine Idee was ich noch versuchen könnte?

LG
Gespeichert

warlock-666

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.139
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #1 am: 10. September 2008, 11:11:18 »

CMOS Reset mit gezogenem Netzstecker gemacht?
Gespeichert
Greetz War

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #2 am: 10. September 2008, 11:22:50 »

Selbstverständlich, ich hatte sogar schon die Batterie über Nacht draußen (mit gezogenem Netzstecker) man weiß ja nie, manchmal hat sowas total banale Ursachen.
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #3 am: 10. September 2008, 12:10:33 »

Mir ist grade eben etwas eingefallen, der Anschluss des CPU-Lüfters auf dem Board ist ein 4-Pin-PWM-Anschluss, der Lüfter der momentan dran hängt ist allerdings nur ein Lüfter mit 3-Pin-Anschluss (12V, 0V, Tacho).

Wurde in v.2.1 das CPU Fan Target evtl. wieder enabled? In v.2.0 war es standartmäßig disabled.

Könnte es vlt. damit zusammenhängen, dass der Rechner nicht mehr bootet?

edit: bin leider jetzt nicht zuhause um das austesten zu können
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1221042663 »
Gespeichert

warlock-666

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.139
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #4 am: 10. September 2008, 13:16:23 »

Ich denke nicht, da bei einem 4 PIN PWM Stecker, der dritte mit Tachobelegt ist, analog einem normalen 3 PIN Stecker ohne PWM. Testen kannst Du es ja, kostet nix und schließt einen evtl Fehler aus. Aber ich erwarte irgendwie keine Besserung :(
Gespeichert
Greetz War

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #5 am: 10. September 2008, 15:05:47 »

Ich auch nciht so wirklich, aber die Hoffnung stirbt zuletzt  =)
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #6 am: 10. September 2008, 15:34:05 »

Hallo

Du hast zwei Speicheriegel verbaut, richtig? Versuche bitte als erstes das Board mit nur einem Speicherriegel im ersten DIMM in Betrieb zu nehmen. Das BIOS in seiner Version 2.1 hat mit diversen Riegeln ein Problem wenn sie im Doppel- bzw. im Viererpack auftreten.

Wenn das nicht hilft wird wohl allen Anschein nach ein Recovery-Flash nötig sein.

Zitat
Ich habe das BIOS-Image A7375NMS.210 genommen und in AMIBIOS.ROM und Super.ROM umbennant und die Datei(n) dann auf eine MS-DOS-Boot-Diskette, einen boot-fähigen USB-Stick und auf eine boot-fähige CD gepackt.
Bitte nichts von alledem machen, sondern nur die BIOS-Datei, umbenannt in amiboot.rom auf eine leere, am besten neue Diskette packen. Diese ins FLW einlegen und nach einem CMOS-Reset den Rechner einschalten und hoffen.
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #7 am: 10. September 2008, 15:50:15 »

Insgesamt habe ich 4 Riegel verbaut, zusammen ergeben das 8GB XD (es ist großes geplant :))

Ich habe auch bereits versucht mit nur einem Riegel zu booten, immernoch dasselbe Problem.

Zitat
Bitte nichts von alledem machen, sondern nur die BIOS-Datei, umbenannt in amiboot.rom auf eine leere, am besten neue Diskette packen. Diese ins FLW einlegen und nach einem CMOS-Reset den Rechner einschalten und hoffen.

Das war mein erster Versuch das BIOS zu retten, allerdings hat das auch nichts gebracht, also versuchte ich es mit diversen Boot-Disks. Sorry hatte ich nicht wirklich klar formuliert. :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1221054714 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #8 am: 10. September 2008, 15:57:47 »

Zitat
Ich habe auch bereits versucht mit nur einem Riegel zu booten, immernoch dasselbe Problem.
Hast du noch einen anderen als den oben angegebenen zur Hand? Wenn ja, bitte diesen auch noch mal testen.

---------

Zitat
Prähistorisches Disketten-Laufwerk
Sicher das dies funktioniert und korrekt angeschlossen ist? Wir hatten hier im Forum vor kurzem einen User bei dem funktionierte auch erst das dritte Laufwerk.
Also bitte die ganze Sache noch mal überprüfen ung ggf. ein anderes FLW testen.
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #9 am: 10. September 2008, 16:09:58 »

Zitat
Original von wollex
Zitat
Ich habe auch bereits versucht mit nur einem Riegel zu booten, immernoch dasselbe Problem.
Hast du noch einen anderen als den oben angegebenen zur Hand? Wenn ja, bitte diesen auch noch mal testen.

Leider habe ich sonst nur noch DDRI-Riegel zur Hand. :(



Zitat
Zitat
Prähistorisches Disketten-Laufwerk
Sicher das dies funktioniert und korrekt angeschlossen ist? Wir hatten hier im Forum vor kurzem einen User bei dem funktionierte auch erst das dritte Laufwerk.
Also bitte die ganze Sache noch mal überprüfen ung ggf. ein anderes FLW testen.

Das könnte durchaus sein, wirklich vorher getestet habe ich das Laufwerk nicht, ich setze das gleich auf meine \'Zu erledigen-Liste\' für heute abend, wenn ich wieder zuhause bin.
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #10 am: 10. September 2008, 19:09:25 »

Also...

ich habe einen PWM-Lüfter angesteckt, keine Änderung

ich habe das Diskettenlaufwerk gecheckt, eine neue Diskette genommen und auf diese das BIOS als amibios.rom kopiert, und (oh wunder) keine Änderung

So wie das FDD angeschlossen ist, ist es korrekt.

Habt ihr vielleicht noch andere Ideen/Vorschläge? Anscheinend ist das BIOS extrem zerschossen  ;(
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #11 am: 11. September 2008, 09:56:10 »

Wenn das BIOS beim booten keinen fehlerhaften Bootblock findet bzw. das BIOS in Ordnung ist, ist eine \'BIOS-Rettung\' über Strg+Pos1 dann trotzdem möglich?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #12 am: 11. September 2008, 15:20:32 »

Zitat
ist eine \'BIOS-Rettung\' über Strg+Pos1 dann trotzdem möglich?
Meines Wissens nach ja; mit Strg+Pos1 erzwingst du praktisch einen Recovery-Flash wenn der Bootblock das Floppy nicht automatisch anspricht. Bei meinem Diamond brauchte ich bis jetzt allerdings nie diese Tastenkombination betätigen.
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #13 am: 11. September 2008, 15:32:35 »

Hmmm...wenn das so ist, drängt sich in mir langsam der Verdacht auf, dass das BIOS seit dem Update entweder mit Speicher oder CPU nicht zurecht kommt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1221139989 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #14 am: 11. September 2008, 20:29:55 »

Ich denke eher das da ein Problem mit dem Bootblock die Ursache ist, denn wenn dem nicht so wäre, würde sich in Bezug auf ein Recovery-Flash etwas tun. Zumindest dann wenn alle Faktoren, intaktes Floppy, korrekter Anschluss desselben und ordnungsgemäss erstellte Diskette, stimmen.

Den Verdacht mit dem Speicher, den ich Eingangs äusserte, hatte ich da bei mir ähnliches passiert. Nach einem BIOS-Flash bzw. CMOS-Reset musste ich die Speicherriegel aus den jeweils zweiten Slots (DIMM2&4) entfernen. Nur so konnte ich das System starten und im BIOS auf den \"Ganged Mode\" wechseln. Danach war der Betrieb mit vier meiner Riegel möglich.
Gespeichert
Thomas

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #15 am: 11. September 2008, 21:37:57 »

Sicher, dass er bis zu diesem Punkt springen würde, wenn er CPU oder Speicher nicht erkennt?

Das große Rätselraten um mein Board.  =) Da hat man schon zig Boards in seinem Leben gehabt und schon 1000 mal ein BIOS-Update gemacht und beim 1001ten geht irgendwas schief.  ?(

Die Antwort was mit meinem Board ist, kann mir wohl nur noch der MSI-Support sagen, auf dessen Antwort ich immernoch vergebens warte.  ;(

edit: Ich würde es ja direkt über JSPI1 flashen (ich habe auf Arbeit einen Segger JTAG zum flashen von Mikrocontrollern), aber ich kann nirgends irgendwelche Spezifikationen oder PIN-Belegungen diesbezüglich finden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1221162102 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #16 am: 12. September 2008, 20:28:39 »

Zitat
Sicher, dass er bis zu diesem Punkt springen würde, wenn er CPU oder Speicher nicht erkennt?
Da beide Komponenten vorher auf dem Board gelaufen sind, bin ich mir ziemlich sicher das bei unzerstörtem Bootblock ein Recovery-Flash eingeleitet werden würde. Ob das BIOS diese erkennt, ist eher uninteressant, denn das BIOS ist im ungünstigsten Fall zerstört und nicht funktionstüchtig.
Genau in diesem Fall springt der Bootblock ein und startet sozusagen in Eigenregie einen \"Notfallplan\" der sich durch das Ansprechen des Floppys und energischer Suche nach einer passenden BIOS-Datei auf der Diskette, äussert.

Zitat
Ich würde es ja direkt über JSPI1 flashen ... aber ich kann nirgends irgendwelche Spezifikationen oder PIN-Belegungen diesbezüglich finden.
Wir haben seinerzeit schon oft hier im Forum darüber diskutiert; MSI hält sich bezüglich des Anschlusses bedeckt.
Gespeichert
Thomas

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #17 am: 12. September 2008, 20:44:35 »

Zitat
Original von GeneralDekker
 amibios.rom
ich frage mich die ganze zeit, wieso du immer wieder von amibios.rom sprichst

es muss amiboot.rom heissen
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #18 am: 12. September 2008, 20:45:45 »

Zitat
Genau in diesem Fall springt der Bootblock ein und startet sozusagen in Eigenregie einen \"Notfallplan\" der sich durch das Ansprechen des Floppys und energischer Suche nach einer passenden BIOS-Datei auf der Diskette, äussert.

Und da dies nicht geschieht kann ich also davon ausgehen, dass der Bootblock meines BIOS beschädigt ist.  ?(

P.S. Heute ist übrigens endlich mein neues schwarzes FDD angekommen, ich habe es natürlich gleich angesteckt und überprüft ob es Änderungen gibt, die gibt es natürlich nicht.

Schon ärgerlich, da steht ein neuer Rechner im Zimmer, der eine beachtlich Stange Geld gekostet hat und dann kriegt man den nicht zum laufen, weil ein BIOS-Update fehlgeschlagen ist. *ein bisschen abreagier*
Gespeichert

GeneralDekker

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
MSI K9N2 Diamond bootet nicht mehr nach BIOS-Update
« Antwort #19 am: 12. September 2008, 20:59:36 »

Zitat
Original von red2k
Zitat
Original von GeneralDekker
 amibios.rom
ich frage mich die ganze zeit, wieso du immer wieder von amibios.rom sprichst

es muss amiboot.rom heissen

oh....ääääh...das ist mir jetzt ein bisschen peinlich  :rolleyes: das kommt davon, wenn der Rechner einem den Schlaf raubt.  :]
Aber dass alle anderen das bisher auch noch nicht bemerkt haben beruhigt mich etwas.  8)

Aber mal abgesehen davon, hat das auch nichts gebracht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1221246041 »
Gespeichert