MSI P45 Neo und Acronis
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P45 Neo und Acronis  (Gelesen 3959 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« am: 25. Juni 2008, 10:34:21 »

Hallo,
habe mit meiner MSI P45 Neo folgendes Problem:
Acronis Boot CD  sieht meine SATA-Festplatte NICHT!  
Kommt so eine Meldung „Fehler E000101F4 Acronis hat keine Festplatten gefunden“
Alle Acronis -Versionen (8, 9, 10, 11, Echo Server)  die ich gefunden habe – helfen nicht!
 :wall :wall :wall

Bei meinem Kumpel (MSI Mainboard mit 690G) war gleiche Meldung, aber nur für Versionen 8 und 9.  Ab Acronis-10 geht es.

Hat jemand eine Idee?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI P45 Neo und Acronis
« Antwort #1 am: 25. Juni 2008, 10:50:54 »

Hallo und herzlich Willkommen.

An welchen Ports hast Du die HDD angeschlossen?
Steht der onBoard SATA Controller auf IDE/AHCI? Wenn diese auf SATA steht, werden die Intel Treiber benötigt.

Da Du aber nur eine dran hast, stelle onBoard SATA auf IDE.
Gespeichert

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« Antwort #2 am: 25. Juni 2008, 11:19:33 »

Wenn ich SATA Kontroller aktive mache dann kann ich nur IDE wählen.
Das hilft nicht.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #3 am: 25. Juni 2008, 15:28:12 »

Eventuell kommt Acronis mit dem ICH10-Controller einfach (noch) nicht klar.  Hast Du Dich mal an Acronis gewandt mit dem Problem?

Was passiert bei einer ganz normalen Windows-Installation?  Wird da die Festplatte gefunden?  Teste das mal zum Vergleich.
Gespeichert

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« Antwort #4 am: 26. Juni 2008, 09:02:57 »

In BIOS ist die SATA-Festplatte sichtbar und XP-Installation läuft ohne Problem. Windows startet auch. Alles in Ordnung.
Nur Acronis sieht die SATA Festplatte nicht (bei IDE-Festplatten funktioniert es)
Mit Acronis - Hotline habe ich noch nicht telefoniert, da ich sicher war, dass es ein Problem mit BIOS Einstellungen ist.

Hat jemand noch ICH10? – bitte sagen ob das Problem auch bei euch gibt.
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
MSI P45 Neo und Acronis
« Antwort #5 am: 26. Juni 2008, 09:05:49 »

Wenn die HDD sonst ordnungsgemäß erkannt wird, kann es ja nur an Acronis liegen. Und da der ICH/10R ja noch sehr frisch ist, liegt es wohl am Support von Acronis.


Erkundige Dich doch einfach dort, wirst sicher nicht der erste sein.
Gespeichert

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« Antwort #6 am: 05. August 2008, 09:38:16 »

Ich habe gestern einen Link von Acronis Support für die neuste Boot CD bekommen.
Dashat  leider nicht geholfen.  

Aber nach BIOS-Update (jetzt Version 1.3) konnte ich für RAID nicht nur \"IDE\"  wählen, sondern auch \"AHCI\".
Also wenn ich bei RAID - \"IDE\" wähle - sieht ACRONIS keine SATA-Festplatte. (1 Stk. ich brauche kein RAID)
Wenn ich aber bei RAID - \"AHCI\" wähle - dann funktioniert es.


Ist das normal? Welcher Zusammenhang gibt es zwischen RAID Option und nur 1. Festplatte ??
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #7 am: 05. August 2008, 10:47:32 »

Mit RAID hat das erstmal nichts zu tun.  Wenn die Option ACHI eingestellt ist, arbeitet der ICH10R in einem anderen Modus.  Offensichtlich kommt Acronis damit besser klar als mit dem IDE/Legacy-Modus.

http://de.wikipedia.org/wiki/Advanced_Host_Controller_Interface
Gespeichert

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« Antwort #8 am: 06. August 2008, 09:21:05 »

Noch eine komische „Kleinigkeit“.

Wenn RAID Mode = AHCI – Alles OK mit Acronis.
Aber in BIOS sieht man die SATA Anschlüsse nicht (Natürlich sehe ich auch keine Festplatte im BIOS)  – genau wie wenn man die SATA Unterstützung  deaktiviert.

Wenn aber RAID Mode = IDE – dann funktioniert Acronis NICHT, aber im BIOS sieht man alle 6 Anschlüsse mit alle angeschlossenen Geräten.

Da ist was mit Board oder mit BIOS faul!!!  Oder?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #9 am: 06. August 2008, 11:58:48 »

Zitat
Da ist was mit Board oder mit BIOS faul!!! Oder?

Nein. Steht hier was?:

Integrated Peripherals -> On-Chip ATA Devices -> AHCI Devices Group -> [...]
Gespeichert

asoist

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI P45 Neo und Acronis
« Antwort #10 am: 06. August 2008, 22:28:04 »

Ja, da sind die alle  :]
Gespeichert

Coolsurfer2000

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI P45 Neo und Acronis
« Antwort #11 am: 31. August 2008, 12:40:49 »

Hallo, ich habe momentan dasselbe Problem.

Leider habe ich das MSI P45 Neo-F Motherboard und nicht das Neo 2 Board.

Kann es sein, dass es beim MSI P45 Neo-F Board kein AHCI gibt?

Ich kann leider nur IDE auswählen. Würde ein Bios-Update helfen?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #12 am: 31. August 2008, 12:45:13 »

http://forum.msi.com.tw/index.php?topic=118474.msg893534#msg893534

Zitat
BIOS 1.1 (which came with the mb) only had IDE mode. [...] I then installed BIOS 1.3. This now has an option to select AHCI

Hinsichtlich der AHCI-Option hilft Dir ein BIOS-Update auf jeden Fall.  Ob das an der Acronis-Sache was ändert, kann ich Dir nicht sagen.
Gespeichert

Coolsurfer2000

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI P45 Neo und Acronis
« Antwort #13 am: 31. August 2008, 13:18:48 »

Danke, dann werde ich ein Bios update machen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #14 am: 31. August 2008, 13:19:37 »

Aber bitte wenn möglich nicht mit MSI Live Update, sonder vorzugsweise unter DOS:

MSIHQ: USB Flashing Tool v1.17c - BIOS Flash leicht gemacht
Gespeichert

Coolsurfer2000

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI P45 Neo und Acronis
« Antwort #15 am: 15. September 2008, 12:39:59 »

Hallo, das mit dem Bios-Update und AHCI hat geklappt nun habe ich leider ein neues Problem.

Ich bekomme mit der neuen Acronis Boot CD keine Netzwerkverbindung zum Acronis Echo Workstation Lizense-Server.

Muss ich etwas im Bios umstellen, damit der neue PC mit MSI-P45 Neo Board im Netzwerk richtig erkannt wird?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P45 Neo und Acronis
« Antwort #16 am: 15. September 2008, 14:05:14 »

Zitat
Ich bekomme mit der neuen Acronis Boot CD keine Netzwerkverbindung zum Acronis Echo Workstation Lizense-Server.

Muss ich etwas im Bios umstellen, damit der neue PC mit MSI-P45 Neo Board im Netzwerk richtig erkannt wird?  

Kannst Du das etwas genauer beschreiben? Erkennt Acronis den Netztwerkadapter nicht?
Gespeichert